Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung, wenn Sie versuchen, einen Datensatz zu einem Benutzer zuzuweisen, nach der Installation von Update Rollup 15 in der türkischen Version von Microsoft Dynamics CRM 4.0: "Ausnahme vom Typ 'System.Web.HttpUnhandledException' ausgelöst wurde."

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

2527536
Problembeschreibung
Betrachten Sie das folgende Szenario:
  • Installieren Sie Update-Rollup-15, in der türkischen Version von Microsoft Dynamics CRM 4.0.
  • Sie versuchen, einen Datensatz zu einem Benutzer zuzuweisen. Versuchen Sie beispielsweise eine Aktivität, ein Konto und ein Kontakt zu einem Benutzer zuweisen.
In diesem Szenario wird die folgende Fehlermeldung:
Ausnahme vom Typ 'System.Web.HttpUnhandledException' wurde ausgelöst.
Wenn die Microsoft Dynamics CRM-Plattform-Ablaufverfolgung aktiviert ist, erhalten Sie außerdem die folgenden Fehlermeldung:
IndexOutOfRangeException: ActivityId

HinweisWeitere Informationen zu Update Rollup 15 für Microsoft Dynamics CRM 4.0 finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen: 2449283Updaterollup 15 für Microsoft Dynamics CRM 4.0 ist verfügbar
Ursache
Dieses Problem tritt aufgrund einer Case Konflikt zwischen "Activityid" und "Activityid."
Lösung
Dieses Problem ist das neueste kumulative Update-Rollup für Microsoft Dynamics CRM 4.0 behoben. Weitere Informationen über das neueste kumulative Update-Rollup für Microsoft Dynamics CRM 4.0 finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
949256 Microsoft Dynamics CRM 4.0-Updates und hotfixes
Hinweis Dieses Problem wurde ursprünglich für Microsoft Dynamics CRM 4.0 Update Rollup 17 behoben. Weitere Informationen zu Update Rollup 17 für Microsoft Dynamics CRM 4.0 finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
2477746 Updaterollup 17 für Microsoft Dynamics CRM 4.0 ist verfügbar
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.
Weitere Informationen
Weitere Informationen zur Terminologie für Softwareupdates finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Softwareupdates von Microsoft verwendet wird
Weitere Informationen zur Terminologie von Microsoft Business Solutions CRM-Software-Hotfix und Update-Paket finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
887283 Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 2527536 – Letzte Überarbeitung: 05/05/2011 16:26:00 – Revision: 1.0

  • kbqfe kbfix kbmbsmigrate kbexpertiseinter kbsurveynew kberrmsg kbmt KB2527536 KbMtde
Feedback
06977" class="ctl_footerNavLink" data-bi-name="Footer_TermsOfUse" data-bi-slot="1"> Nutzungsbedingungen
  • Datenschutz und Cookies
  • Markenzeichen
  • Kontakt
  • Impressum
  • Informationen zu unserer Werbung
  • © 2016 Microsoft