Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Ihr Browser wird nicht unterstützt.

Sie müssen Ihren Browser aktualisieren, um die Website zu verwenden.

Aktualisieren Sie auf die neueste Version von Internet Explorer.

MS11-044: Sicherheitsanfälligkeit in der.NET Framework können Remotecodeausführung ermöglichen: 14 Juni 2011

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2538814
EINFÜHRUNG
Microsoft hat das Security Bulletin MS11-044 veröffentlicht. Um das komplette Security Bulletin anzuzeigen, besuchen Sie eine der folgenden Microsoft-Websites:

So erhalten Sie Hilfe und Support für dieses Sicherheitsupdate

Für private Anwender ist die kostenlose Unterstützung vom aufrufenden 1-866-PCSAFETY in den USA und Kanada oder über die örtliche Microsoft-Niederlassung. Weitere Informationen zur Kontaktaufnahme mit Microsoft-Niederlassung bei Problemen mit Sicherheitsupdates finden Sie auf die Microsoft International Support-Website: Kunden in Nordamerika können auch direkten Zugriff auf unbegrenzten kostenfreien e-Mail-Support oder unbegrenzten Einzelsupport per Chat erhalten, besuchen Sie die folgende Microsoft-Website: Für Unternehmenskunden die Unterstützung für Sicherheitsupdates Ihre üblichen Support-Kontakte verfügbar ist.

Weitere Informationen zu diesem Sicherheitsupdate

Bekannte Probleme und zusätzliche Informationen zu diesem Sicherheitsupdate

Die folgenden Artikel enthalten weitere Informationen zu diesem Sicherheitsupdate Bezug auf einzelne Produktversionen. Die Artikel können bekanntes Probleminformationen enthalten. Wenn dies der Fall ist, ist das bekannte Problem unter jeder Artikel Link aufgeführt.
  • 2518870 MS11-044: Beschreibung des Sicherheitsupdates für die.NET Framework 4 auf Windows XP, WindowsServer 2003, Windows Vista, WindowsServer 2008, Windows 7 und WindowsServer 2008 R2: 14 Juni 2011

    Im folgenden sind die bekannten Probleme bei der Sicherheit 2518870 aktualisieren. Weitere Informationen zu diesen bekannten Problemen finden Sie unter Security 2518870 aktualisieren.
    • Jeder Englisch (USA)-Update für Microsoft.NET Framework 2.0 SP2 zeigt nur die Microsoft Knowledge Base-ID in der Hinzufügen oder Entfernen von Programmen Fenster.
    • Ein Update für Microsoft.NET Framework, Version 4, möglicherweise nicht installiert.
    • Bei der Installation eines Updates für die.NET Framework kann der Installationsvorgang fehlschlagen und Rollback. Nachdem das Rollback einige abgeschlossen ist.NET Framework-Dateien in den globalen Assemblycache (GAC) werden gelöscht. Daher einige.NET Framework-Anwendungen möglicherweise nicht ausgeführt oder möglicherweise nicht ordnungsgemäß ausgeführt.
    • Wenn eine Assembly-Datei im GAC (Global Access-Cache) gesperrt ist oder wird "verwendet", können Sie verursachen.NET Framework-updates fehl.
  • 2518869 MS11-044: Beschreibung des Sicherheitsupdates für die.NET Framework 3.5.1 auf Windows 7-Servicepack 1 und Windows Server 2008 R2 Servicepack 1: 14 Juni 2011

    Der folgende Code ist das einzige bekannte Problem im Sicherheitsupdate 2518869. Weitere Informationen zu diesem Problem finden Sie unter Sicherheit 2518869 zu aktualisieren.
    • Wenn eine Assembly-Datei im GAC (Global Access-Cache) gesperrt ist oder wird "verwendet", können Sie verursachen.NET Framework-updates fehl.
  • 2518867 MS11-044: Beschreibung des Sicherheitsupdates für die.NET Framework 3.5.1 für Windows 7 und Windows Server 2008 R2: 14 Juni 2011

    Der folgende Code ist das einzige bekannte Problem im Sicherheitsupdate 2518867. Weitere Informationen zu diesem Problem finden Sie unter Sicherheit 2518867 zu aktualisieren.
    • Wenn eine Assembly-Datei im GAC (Global Access-Cache) gesperrt ist oder wird "verwendet", können Sie verursachen.NET Framework-updates fehl.
  • 2518863 MS11-044: Beschreibung des Sicherheitsupdates für die.NET Framework 3.5 Servicepack 1 auf Windows Vista Servicepack 1 und WindowsServer 2008: 14 Juni 2011

    Der folgende Code ist das einzige bekannte Problem im Sicherheitsupdate 2518863. Weitere Informationen zu diesem Problem finden Sie unter Sicherheit 2518863 zu aktualisieren.
    • Wenn eine Assembly-Datei im GAC (Global Access-Cache) gesperrt ist oder wird "verwendet", können Sie verursachen.NET Framework-updates fehl.
  • 2518864 MS11-044: Beschreibung des Sicherheitsupdates für die.NET Framework 3.5 Servicepack 1 und.NET Framework 2.0 Servicepack 2 auf Windows XP Service Pack 3 und unter Windows Server 2003 Servicepack 2: 14 Juni 2011

    Im folgenden sind die bekannten Probleme bei der Sicherheit 2518864 aktualisieren. Weitere Informationen zu diesen bekannten Problemen finden Sie unter Security 2518864 aktualisieren.
    • Wenn Sie versuchen, ein Update für Microsoft zu installieren.NET Framework 1.0 für Microsoft.NET Framework 1.1, für die Microsoft.NET Framework 2.0, für die Microsoft.NET Framework 3.0, oder Microsoft.NET Framework 3.5, erhalten Sie einen Microsoft Windows Update-Fehler-Code oder ein Microsoft Windows Installer-Fehlercode.
    • Fehlermeldung "Fehler 1324. Der Ordner 'Programme' enthält ein ungültiges Zeichen"Fehlermeldung Wenn Sie versuchen, ein Sicherheitsupdate für die.NET Framework 2.0 auf einem Computer, auf dem Windows Server 2003 x 64 Edition ausgeführt wird.
    • Jeder Englisch (USA)-Update für Microsoft.NET Framework 2.0 SP2 zeigt nur die Microsoft Knowledge Base-ID in der Hinzufügen oder Entfernen des Programmss Fenster.
    • Bei der Installation ein Update für die.NET Framework kann der Installationsvorgang fehlschlagen und Rollback. Nachdem das Rollback einige abgeschlossen ist.NET Framework-Dateien in den globalen Assemblycache (GAC) werden gelöscht. Daher einige.NET Framework-Anwendungen möglicherweise nicht ausgeführt oder möglicherweise nicht ordnungsgemäß ausgeführt.
    • Wenn eine Assembly-Datei im GAC (Global Access-Cache) gesperrt ist oder wird "verwendet", können Sie verursachen.NET Framework-updates fehl.
  • 2530095 MS11-044: Beschreibung des Sicherheitsupdates für die.NET Framework 3.5 unter Windows XP Service Pack 3 und unter Windows Server 2003 Servicepack 2: 14 Juni 2011

    Im folgenden sind die bekannten Probleme bei der Sicherheit 2530095 aktualisieren. Weitere Informationen zu diesen bekannten Problemen finden Sie unter Security 2530095 aktualisieren.
    • Wenn Sie versuchen, ein Update für Microsoft zu installieren.NET Framework 1.0 für Microsoft.NET Framework 1.1, für die Microsoft.NET Framework 2.0, für die Microsoft.NET Framework 3.0, oder Microsoft.NET Framework 3.5, erhalten Sie einen Microsoft Windows Update-Fehler-Code oder ein Microsoft Windows Installer-Fehlercode.
    • Fehlermeldung "Fehler 1324. Der Ordner 'Programme' enthält ein ungültiges Zeichen"Fehlermeldung Wenn Sie versuchen, ein Sicherheitsupdate für die.NET Framework 2.0 auf einem Computer, auf dem Windows Server 2003 x 64 Edition ausgeführt wird.
    • Alle Sicherheitsupdates für.NET Framework 2.0 SP1 oder für die.NET Framework 3.5 anzeigen "Update" oder "Hotfix" anstelle von "Sicherheitsupdate", während der Installation und im Hinzufügen oder Entfernen von Programmen nach der Installation.
    • Bei der Installation ein Update für die.NET Framework kann der Installationsvorgang fehlschlagen und Rollback. Nachdem das Rollback einige abgeschlossen ist.NET Framework-Dateien in den globalen Assemblycache (GAC) werden gelöscht. Daher einige.NET Framework-Anwendungen möglicherweise nicht ausgeführt oder möglicherweise nicht ordnungsgemäß ausgeführt.
    • Wenn eine Assembly-Datei im GAC (Global Access-Cache) gesperrt ist oder wird "verwendet", können Sie verursachen.NET Framework-updates fehl.
  • 2518865 MS11-044: Beschreibung des Sicherheitsupdates für die.NET Framework 3.5 auf Windows Vista Servicepack 1 und WindowsServer 2008: 14 Juni 2011

    Der folgende Code ist das einzige bekannte Problem im Sicherheitsupdate 2518865. Weitere Informationen zu diesem Problem finden Sie unter Sicherheit 2518865 zu aktualisieren.
    • Wenn eine Assembly-Datei im GAC (Global Access-Cache) gesperrt ist oder wird "verwendet", können Sie verursachen.NET Framework-updates fehl.
  • 2518866 MS11-044: Beschreibung des Sicherheitsupdates für die.NET Framework 3.5 Servicepack 1, Windows Vista Servicepack 2 und WindowsServer 2008 Service Pack 2: 14 Juni 2011

    Der folgende Code ist das einzige bekannte Problem im Sicherheitsupdate 2518866. Weitere Informationen zu diesem Problem finden Sie unter Sicherheit 2518866 zu aktualisieren.
    • Wenn eine Assembly-Datei im GAC (Global Access-Cache) gesperrt ist oder wird "verwendet", können Sie verursachen.NET Framework-updates fehl.

Ersetzte Sicherheitsupdates

Dieses Sicherheitsupdate ersetzt alle zuvor veröffentlichten Sicherheitsupdates nicht.
Update Security_patch dem Begriff security_update ermittelt Sicherheit Bug Fehler Sicherheitsanfälligkeit böswilliger Angreifer Exploit Registry unauthenticated Buffer Pufferüberlauf Overflow specially-formed Scope speziell gestaltete Denial of Service DoS TSE

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2538814 – Letzte Überarbeitung: 06/21/2011 18:31:00 – Revision: 2.0

  • Microsoft .NET Framework 4.0
  • Windows 7 Service Pack 1
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Service Pack 1
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 Service Pack 2
  • Windows Web Server 2008
  • Windows Vista Service Pack 2
  • Windows Vista Service Pack 1
  • Microsoft Windows Server 2003 Service Pack 2
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Foundation
  • Windows Server 2008 Standard
  • Microsoft .NET Framework 3.5
  • Microsoft Windows XP Service Pack 3
  • Microsoft .NET Framework 2.0 Service Pack 2
  • Microsoft .NET Framework 2.0 Service Pack 2
  • Microsoft .NET Framework 3.5 Service Pack 1
  • kbsecvulnerability kbsecurity kbsecbulletin kbfix kbexpertiseinter kbbug atdownload kbmt KB2538814 KbMtde
Feedback
id=1&t=">I=4050&did=1&t=">p;t=">ocument.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >>did=1&t=">