Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Das in den Suchergebnissen angezeigte Datum entspricht nicht das Änderungsdatum mit dem Dokument in der Dateifreigabe in SharePoint 2010.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2546336
Problembeschreibung
Das in den Suchergebnissen angezeigte Datum entspricht nicht das Änderungsdatum, mit der ein Dokument auf der Dateifreigabe in SharePoint 2010. Dies funktioniert wie erwartet in SharePoint 2007.
Ursache
In SharePoint 2010 wir aktiviert die Funktion Datum aus dem Dokument statt auf der Grundlage von Kunden-Feedback-Metadaten extrahieren, und dies ist der Standardinstallationsmodus. Daher basieren die Registrierungsänderung auf Metadaten aktivieren Ergebnisse.
Lösung
Um dieses Problem für Sie korrigieren lassen möchten, fahren Sie mit dem "Problem automatisch beheben"Abschnitt. Wenn Sie dieses Problem selbst beheben möchten, fahren Sie fort mit "Problem manuell beheben"Abschnitt.

Problem automatisch beheben



Um dieses Problem automatisch zu beheben, klicken Sie auf die beheben Schaltfläche oder den Link. Dann klicken Sie auf Ausführen , klicken Sie im Dialogfeld Datei herunterladen , und folgen Sie den Schritten im Assistenten beheben .




Hinweise
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer angemeldet sind, auf dem das Problem besteht, speichern Sie heruntergeladene Datei auf einem mobilen Speichermedium (Flashdrive/CD/etc.) und führen Sie es auf dem Computer aus, auf welchem das Problem auftritt.

Dann gehen Sie zu den "Wurde das Problem behoben?"Abschnitt.



Problem manuell beheben

1. Öffnen der Registrierung für die Bearbeitung durch Eingabe von "regedit.exe" im Startmenü > ausführen
2. Wechseln Sie zu dem Schlüssel [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office Server\14.0\Search\Global\Gathering Manager]
3. ändern Sie 3. den hexadezimalen Wert für EnableLastModifiedOverride auf 0 (null) auf der rechten Seite.
4. Starten Sie SharePoint-Suchdienst durch die folgenden Befehle in die Eingabeaufforderung eingeben.
5. net Stop des Office 14
6. net Start des Office 14
7. Führen Sie einen vollständigen crawl

Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie Kontakt zum support.
  • Wir schätzen Ihr Feedback. Um Feedback zu geben oder über Probleme mit dieser Lösung zu informieren, Schreiben Sie einen Kommentar für die "Problem automatisch beheben"Blog, oder senden Sie uns eine e-Mail -Nachricht.
Weitere Informationen
FixIt beheben fixme

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2546336 – Letzte Überarbeitung: 06/21/2014 16:05:00 – Revision: 3.0

Microsoft SharePoint Server 2010

  • kbfixme kbmsifixme kbmt KB2546336 KbMtde
Feedback
/html>lickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" did=1&t=">/html>