Keine Abfrage zum Trennen der Verbindung beim Verlassen von Internet Explorer

Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
256302 Not Prompted to Disconnect When Quitting Internet Explorer
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Problembeschreibung
Beim Verlassen von Internet Explorer werden Sie u. U. nicht danach gefragt, ob die Verbindung getrennt werden soll, obwohl die Option Verbindung trennen, wenn diese nicht mehr benötigt wird aktiviert ist.

Der folgende Wert in der Registrierung spiegelt ebenfalls wider, dass die Option aktiviert ist:
HKEY_CURRENT_USER\RemoteAccess\Profile\"Name der Verbindung"\EnableExitDisconnect
Hier sollte der Wert "01 00 00 00" eingetragen sein.
Ursache
Dieses Verhalten kann entstehen, wenn die Version 4.0 von Easy CD Creator von Adaptec beim Starten des Computers automatisch ausgeführt wird.
Lösung
Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Entfernen Sie den Registrierungseintrag von Easy CD Creator, um zu verhindern, dass das Programm automatisch beim Starten ausgeführt wird:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Wenden Sie sich an den technischen Kundendienst von Adaptec, um weitere Informationen zu diesem Problem zu erhalten.

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von Lieferanten hergestellt, die von Microsoft unabhängig sind; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 256302 – Letzte Überarbeitung: 01/10/2015 12:27:33 – Revision: 2.0

  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • kbnosurvey kbarchive kbprb kb3rdparty KB256302
Feedback