Das Internet Explorer wird geöffnet, blinkt und wird dann sofort geschlossen, wenn Sie es starten.

Warnung

Die eingestellte, nicht mehr unterstützte Desktop-Anwendung Internet Explorer 11 wurde durch ein Microsoft Edge-Update in bestimmten Versionen von Windows 10 dauerhaft deaktiviert. Weitere Informationen finden Sie unter Häufig gestellte Fragen zur Einstellung der Desktop-App von Internet Explorer 11.

Dieser Artikel bietet eine Lösung für das Problem, dass das Internet Explorer öffnet, blinkt und dann sofort geschlossen wird, wenn Sie es starten.

Ursprüngliche Produktversion: Internet Explorer 10, Internet Explorer 11
Ursprüngliche KB-Nummer: 967896

Zusammenfassung

Möglicherweise stellen Sie fest, dass internet Explorer geöffnet, blinkt und sofort geschlossen wird, wenn Sie internet Explorer starten.

Ursache

Die häufigsten Ursachen für Internet-Explorer Abstürze wie diese sind Symbolleisten, Add-Ons oder Browserhilfsobjekte.

Lösung

Setzen Sie internet Explorer wie folgt zurück:

Für Windows 8.1 und Windows 10

  1. Wischen Sie vom rechten Bildschirmrand nach unten (wenn Sie eine Maus verwenden, drücken Sie die Tasten Windows+C), und tippen oder wählen Sie dann Suchen aus. Geben Sie Internetoptionen in das Suchfeld ein, und tippen oder wählen Sie dann Einstellungen aus.

  2. Tippen oder wählen Sie in den Suchergebnissen Internetoptionen aus. Tippen oder wählen Sie die Registerkarte Erweitert und dann auf Zurücksetzen aus.

    Hinweis

    Aktivieren Sie das Kontrollkästchen Persönliche Einstellungen löschen, wenn Sie den Browserverlauf, Suchanbieter, Beschleuniger, Startseiten, Tracking-Schutz und ActiveX-Filterungsdaten entfernen möchten.

  3. Tippen oder wählen Sie im Fenster Internet Explorer Einstellungen zurücksetzen auf Zurücksetzen aus.

    Hinweis

    Um alle persönlichen Einstellungen zu löschen, tippen oder aktivieren Sie das Kontrollkästchen persönliche Einstellungen löschen.

  4. Schließen Sie Internet Explorer und starten Sie ihn anschließend neu, damit die Änderungen wirksam werden.

Für Windows XP, Windows Vista und Windows 7

  1. Beenden Sie alle Programme, einschließlich Internet Explorer.

  2. Wenn Sie Windows XP verwenden, wählen Sie Ausführen starten> aus. Geben Sie inetcpl.cpl in das Feld Öffnen ein, und drücken Sie dann die EINGABETASTE.

    Wenn Sie Windows 7 oder Windows Vista verwenden, wählen Sie die Schaltfläche Start aus. Geben Sie inetcpl.cpl in das Suchfeld ein, und drücken Sie dann die EINGABETASTE. Das Dialogfeld Internetoptionen wird angezeigt.

  3. Wählen Sie die Registerkarte Erweitert aus.

  4. Wählen Sie unter den Einstellungen für Internet Explorer zurücksetzen die Option Zurücksetzen aus. Wählen Sie dann erneut Zurücksetzen aus.

    Aktivieren Sie das Kontrollkästchen Persönliche Einstellungen löschen, wenn Sie den Browserverlauf, Suchanbieter, Beschleuniger, Startseiten, Tracking-Schutz und ActiveX-Filterungsdaten entfernen möchten.

  5. Wenn Internet Explorer das Zurücksetzen der Einstellungen abgeschlossen hat, klicken Sie im Dialogfeld Internet Explorer-Einstellungen zurücksetzen auf Schließen.

  6. Starten Sie Internet Explorer erneut.

Wenn Sie weiterhin auf einige Websites nicht zugreifen können, suchen Sie nach Antworten in der Microsoft Community.

Weitere Informationen zum Zurücksetzen von Einstellungen in Internet Explorer finden Sie im folgenden Video.

Gilt für

  • Internet Explorer 11
  • Internet Explorer 10
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7 Ultimate
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter