"Kann nicht anmelden, da der Server vorübergehend nicht verfügbar ist" Fehlermeldung beim Lync Online dedizierte Office 365 anmelden

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2619522
Problembeschreibung
Sie können Microsoft Lync Online dedizierten Microsoft Office 365 anmelden. Darüber hinaus wird die folgende Fehlermeldung angezeigt:

Die Anmeldung kann nicht ausgeführt werden, da der Server vorübergehend nicht verfügbar ist. Wenn das Problem weiterhin besteht, erhalten Sie vom Systemadministrator.
Ursache
Dieses Problem kann aus folgenden Gründen:

Ursache 1

Sie sind nicht berechtigt für Lync Online.

Ursache 2

Sie verfügen nicht über Konnektivität zu Lync Online Service.

Ursache 3

Sie führen ein 64-Bit-Windows-Betriebssystem aus.

Hinweis Dazu gilt nur für Communicator 2007 R2.

Lösung
Um dieses Problem zu beheben, verwenden Sie die entsprechende Methode für Ihre Situation:

Lösung für Ursache 1

Microsoft Managed Services Service Provisioning Anbieter (MMSSPP) Vorschriften für Lync Kontoobjekte verwaltet. Organisationen verwenden ein Anspruch Attribut (z. B.extensionattribute5) in Active Directory MMSSPP Thatuser für Lync bereitstellen signalisieren.

Hinweis Wenn Sie unsicher sind die Ansprüche Attribut Ihrer Organisation verwendet, wenden Sie sich an Ihr Experte oder ein Service Delivery Manager (SDM) gemäß Ihrer Support-Vereinbarung.

Stellen Sie sicher, dass Ihr Konto berechtigt für LyncOnline. ForLync Online berechtigt ist, fahren Sie mit folgenden Lösungsansätze fort.

Lösung für Ursache 2
  1. Überprüfen Sie die Internet Explorer-Proxyeinstellungen Adresse nach Standards Ihrer Organisation.
  2. Stellen Sie sicher, dass der AddToFirewallExceptionList -Registrierungseintrag unter dem folgenden Registrierungsschlüssel auf 1gesetzt ist:
    HKEY_CURRENT_USER\Software\Microsoft\Communicator
  3. OCS und Lync-Client versucht systematisch an Lync Online Service durch bestimmte DNS-Datensätze, bis eine aufgelöst oder des Clients Zeitlimit Abfragen. Wenn der Client eine DNS-Datensätze auflösen kann, versucht der Client für den Dienst registrieren und starten Sie dann den Authentifizierungsvorgang. (SIP-Datenverkehr beginnt.) Der Client liest das Suffix des Benutzers Anmeldeadresse für DNS-Abfragen mithilfe der folgenden Befehle:
    • -_sipinternaltls._tcp.Microsoft.com - SRV-Eintrag
      In der Regel verweist auf-sipint1.microsoft.com - A-Datensatz
    • -_sip._tls.Microsoft.com - SRV-Eintrag
      In der Regel verweist auf-sipint2.microsoft.com - A-Datensatz
    • -sipinternal.Microsoft.com - ein Datensatz
    • SIP.Microsoft.com - ein Datensatz
    • sipexternal.Microsoft.com - ein Datensatz

    Der DNS-Datensatz der Client zunächst ist auflösen und Verbindung hängt Verbindungsmethode des Benutzers. Typische OCS und Lync-Installationen veröffentlichen ein SRV-Eintrags interne DNS-Server und externe DNS-Server. Beide Einträge auf einen A-Eintrag und geben Sie den entsprechenden Port: 5061 für interne Anschluss- und für den externen Port 443. Wenn der Client einen SRV-Eintrag auflösen kann, setzt der Client die A-Datensätze. Normalerweise veröffentlichen OCS und Lync-Installationen den A-Eintrag Sipinternal.sipdomain> .com, nur für interne DNS-Server. Entsprechend den A-Eintrag, Sipexternal.sipdomain> COM nur auf externe DNS-Server veröffentlicht wird. Jedoch A-Eintrag, Sip.sipdomain> COM normalerweise auf interne und externe DNS-Server veröffentlicht wird. Ein Datensatz ist häufig in SRV-Einträgen zugeordnet. Wenn der Client versucht, mit den A-Datensatz verbinden, sip.sipdomain> .com Client immer tun, über Port 5061 zuerst. Wenn dies fehlschlägt, versucht der Client Port 443. Alle externen Datenverkehr muss Port 443 kommen jedoch Binnenverkehr verwendet Port 5061.

    Verbindungstests für die Behandlung von Problemen der Clientauthentifizierung unterscheiden, da sie Ihrer Organisation Bereitstellung und Verbindungsmethode des Benutzers abhängen. Es folgen einige Beispiele für gültige Problembehandlung Tests.

    Hinweis Standardmäßig verfügen Windows Vista und Windows 7 nicht die Telnet-Funktion installiert. Das Feature installieren, Systemsteuerungsoption, klicken Sie aufProgramme und Funktionen, klicken Sie auf Webserver oder deaktivierenund wählen dann die Telnet-Client das Kontrollkästchen. Nach einigen Minuten ist die Installation abgeschlossen.

    Intern verbunden (einschließlich VPN)
    • Gehen Sie folgendermaßen vor, um eine gültige Problembehandlung testen:
      1. In einer Befehlszeile eingeben Nslookup, und drücken Sie dann die EINGABETASTE.
      2. Typ Typ = Srv, und drücken Sie dann die EINGABETASTE.
      3. Typ _sipinternaltls.sipdomaincom, und drücken Sie dann die EINGABETASTE.
      4. Datensatz wird ein Datensatz und Port-Nummer, und geben Sie Beenden.
      5. Typ TelnetEin Datensatz>Anschluss>, und drücken Sie dann die EINGABETASTE.
      Hinweis Das erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm.
    • Gehen Sie folgendermaßen vor, um eine gültige Problembehandlung testen:
      1. Geben Sie in einer Befehlszeile Nslookup einund drücken Sie dann die EINGABETASTE.
      2. Typ Typ Srv =, und drücken Sie dann die EINGABETASTE.
      3. Typ _sip.sipdomain> COM, und drücken Sie dann die EINGABETASTE.
      4. Datensatz wird ein Datensatz und Port-Nummer, und geben Sie Exit.
      5. Typ Telnet Ein Datensatz> Port>, und drücken Sie dann die EINGABETASTE.

      Hinweis Das erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm.
    • In einer Befehlszeile eingeben Telnet-Sipinternal.sipdomain> COM 5061, und drücken Sie dann die EINGABETASTE.

      Hinweis Das erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm.
    • In einer Befehlszeile eingeben Telnet Sip.sipdomain> .com 5061, und drücken Sie dann die EINGABETASTE.

      Hinweis Das erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm.

    Extern angeschlossenen (RAS)
    • Gehen Sie folgendermaßen vor, um eine gültige Problembehandlung testen:
      1. In einer Befehlszeile eingeben Nslookup, und drücken Sie dann die EINGABETASTE.
      2. Typ Typ = Srv, und drücken Sie dann die EINGABETASTE.
      3. Typ _sip.sipdomain> COM, und drücken Sie dann die EINGABETASTE.
      4. Datensatz wird ein Datensatz und Port-Nummer, und geben Sie Beenden.
      5. Typ TelnetEin Datensatz>Anschluss>, und drücken Sie dann die EINGABETASTE.

      Hinweis Das erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm.
    • In einer Befehlszeile eingeben Telnet-Sipexternal.sipdomain> COM 443, und drücken Sie dann die EINGABETASTE.

      Hinweis Das erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm.
    • In einer Befehlszeile eingeben Telnet Sip.sipdomain> .com 443, und drücken Sie dann die EINGABETASTE.

      Hinweis Das erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm.

  4. Wenn Sie einen bestimmten DNS-Datensatz auflösen können dennoch weiterhin Telnet an den richtigen Port (5061 als intern Portal und externe Port 443), behandeln Sie die grundlegende Netzwerkkonnektivität. Gehen Sie hierzu folgendermaßen vor:
    1. Verbindung mit bekannten guten Internetsites zu überprüfen.
    2. Validierung der Konnektivität bekannten guten Intranetsites (intern verbunden).
    3. Überprüfen Sie die Benutzerproxyeinstellungen nach Standards der Organisation sind. Dazu starten Sie Internet Explorer, klicken Sie aufExtras, auf Internetoptionen, klicken Sie auf Verbindungund klicken Sie LAN.
    4. Überprüfen Sie, ob Communicator oder Lync Windows-Firewall-Ausnahmenliste hinzugefügt wird.
    5. Stellen Sie sicher, dass keine Firewalls von Drittanbietern ausgeführt werden.

  5. Wenn alle Einstellungen überprüft werden, durchführen Sie Tracert zum Sammeln der Verbindungs und der Vorfall. Führen Sie dazu sip.microsoft.com mit tracert in einer Befehlszeile.
  6. Der Client sollte erfolgreich authentifizieren. Aber es zufällig signiert dann den Benutzer und erneut. Dies kann auch ein Verbindungsproblem hinweisen. Um dies zu beheben, gehen Sie folgendermaßen vor:
    1. Stellen Sie sicher, dass der Benutzer eine WLAN-Verbindung nicht verwendet. Wenn der Benutzer eine drahtgebundene LAN-Verbindung verwenden, Deaktivieren des Benutzers WLAN-Adapter für die Problembehandlung
    2. Mithilfe der wertvollen DNS-Abfragen den A-Eintrag, der Client behebt und verbinden, führen den folgenden Befehl auf dem betroffenen Computer, bis das Problem reproduziert, bestimmen:

      ping-t -l 750 Ein Datensatz aus Schritt 1>> c:\ping.txt
    3. Nachdem das Problem reproduziert und der Client signiert verwenden Sie STRG + C beendet den Pingbefehl.
    4. Senden Sie Ping-Ergebnisse aus Schritt B an Microsoft gemäß Ihrer Support-Vereinbarung
Lösung für Ursache 3

Es gibt ein bekanntes Problem mit Office Communicator 2007 und 64-Bit-Betriebssystemen, das verhindert, dass Communicator authentifiziert. Um dieses Problem zu beheben, aktualisieren Sie die Registrierung wie folgt:

Wichtig Dieser Abschnitt bzw. die Methode oder Aufgabe enthält Schritte, die erklären, wie Sie die Registrierung ändern. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz, sichern Sie die Registry, bevor Sie sie ändern. Dann können Sie die Registry wiederherstellen wenn ein Problem tritt auf. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Wie Sie die Registrierung in Windows sichern und wiederherstellen können?
  1. Starten Sie den Editor.
  2. Kopieren Sie den folgenden Text unverändert in die Textdatei:
    Windows Registrierungseditor Version 5.00[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]"LmCompatibilityLevel"=dword:00000002
  3. Speichern Sie die Datei als 64bitfix.reg.
  4. Office Communicator heruntergefahren und überprüfen communicator.exe Prozess den Task-Manager nicht ausgeführt wird.
  5. Führen Sie die Datei durch Doppelklicken auf die Datei 64bitfix.reg.
  6. Starten Sie den Computer neu, und starten Sie Office Communicator erneut.

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Eigenschaften

Artikelnummer: 2619522 – Letzte Überarbeitung: 10/04/2015 12:46:00 – Revision: 12.0

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