Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Addieren und Formatieren eines Stunden-, Minuten- oder Sekundenbereichs in Excel

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Zusammenfassung
Zum automatischen Formatieren von Zeitwerten, die in der Summe 24 Stunden, 60 Minuten oder 60 Sekunden überschreiten, können Sie die folgenden benutzerdefinierten Zahlenformate und die Funktion SUMME in Excel verwenden:
  • Stunden = [h]:mm:ss
  • Minuten = [m]:ss
  • Sekunden = [ss]
Weitere Informationen
In Microsoft Excel ist das benutzerdefinierte Format für Stunden bereits angelegt. Allerdings müssen Sie die Formate für Minuten und Sekunden für jede Arbeitsmappe erstellen, in der diese benötigt werden.

Für die richtige Anzeige der Gesamtzahl von Stunden, die größer als 24 ist, und von Minuten- und Sekundensummen, die größer als 60 sind, verwenden Sie die folgenden Methoden.

Beispiel für Stunden

Gehen Sie wie folgt vor, um Stundensummen zu formatieren, die größer als 24 Stunden sind:
  1. Erstellen Sie ein neues Arbeitsblatt, und geben Sie die folgenden Werte ein. Achten Sie darauf, dass die Zahlen durch einen Doppelpunkt (:) getrennt sind.
         A1:      12:35:58     A2:      12:24:30     A3:      11:18:23					
  2. Geben Sie folgende Formel in Zelle A4 ein. Excel formatiert das Ergebnis automatisch korrekt, wenn Sie Stunden hinzufügen.
         A4:      =SUMME(A1:A3)     					
Excel zeigt als Gesamtwert 36:18:51 an.

Beispiel für Minuten und Sekunden

Um Minuten- oder Sekundensummen zu formatieren, die größer als 60 sind, gehen Sie wie folgt vor:
  1. Erstellen Sie ein neues Arbeitsblatt, und geben Sie die folgenden Werte ein. Achten Sie darauf, die führenden Nullen (00) einzufügen und die Zahlen durch einen Doppelpunkt (:) zu trennen.
         A1:      00:42:58     A2:      00:19:30     A3:      00:37:23					
  2. Geben Sie folgende Formel in Zelle A4 ein:
         A4:      =SUMME(A1:A3)     						
    Excel zeigt als Gesamtwert 1:39:51 an. Wenn Sie diesen Gesamtwert in Minuten und Sekunden oder nur Sekunden anzeigen möchten, gehen Sie wie folgt vor, um das entsprechende Format zu erstellen und anzuwenden:
    1. Klicken Sie mit der rechten Maustaste auf Zelle A4, und klicken Sie dann auf Zellen formatieren.
    2. Klicken Sie auf die Registerkarte Zahl.
    3. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert.
    4. Pssen Sie im Feld Typ die Zahlenformatcodes an, um das gewünschte Format zu erstellen.
      • Geben Sie für das Minutenformat Folgendes ein: [m]:ss
      • Geben Sie für das Sekundenformat Folgendes ein: [ss]
    5. Wählen Sie das Format aus, das Sie anwenden möchten, und klicken Sie auf OK.
    Nach der Anwendung des Minutenformats zeigt Excel als Gesamtwert 99:51 an.

    Nach der Anwendung des Sekundenformats zeigt Excel als Gesamtwert 5981 an.
Hinweis: Wenn Sie ein vordefiniertes Format bearbeiten, erstellt Excel ein neues Format, ersetzt das vorhandene Format aber nicht.

Anwenden der Formate auf zusätzliche Zellen

Gehen Sie nach der Erstellung der benutzerdefinierten Minuten- und Sekundenformate wie folgt vor, um diese Formate auf zusätzliche Zellen der Arbeitsmappe anzuwenden:
  1. Klicken Sie mit der rechten Maustaste auf Zellen, die in dem neu erstellten Format angezeigt werden sollen, und klicken Sie anschließend auf Zellen formatieren.
  2. Klicken Sie in dem Dialogfeld auf die Registerkarte Zahlen, und klicken Sie auf Benutzerdefiniert.
  3. Wählen Sie in der Liste mit benutzerdefinierten Formaten das entsprechende Format aus, und klicken Sie auf OK.
XL2000 XL2002 XL2003 XL2007 XL2010 XL2013 format and time formatting times adding dates sum days kbhowto
Hinweis Dies ist ein Artikel, der im Schnellverfahren direkt von der Microsoft-Supportorganisation erstellt wurde. Die hierin enthaltenen Informationen werden als Reaktion auf neue Probleme wie besehen bereitgestellt. Da dieser Artikel im Schnellverfahren erstellt wurde, kann er Tippfehler enthalten und zu einem späteren Zeitpunkt ohne vorherige Ankündigung überarbeitet werden. Weitere zu berücksichtigende Informationen finden Sie in den Nutzungsbedingungen.
Eigenschaften

Artikelnummer: 266691 – Letzte Überarbeitung: 06/30/2016 09:07:00 – Revision: 1.0

Microsoft Excel 2002 Standard Edition, Microsoft Excel 2000 Standard Edition, Microsoft Office Excel 2003, Microsoft Office Excel 2007, Microsoft Excel 2010, Microsoft Excel 2013

  • kbhowto KB266691
Feedback
/html>