Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Patch verfügbar für die Sicherheitsanfälligkeiten in Internet Explorer

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 269368
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Microsoft stellt ein Internet Explorer-Sicherheitsupdate, das die folgenden Sicherheitsanfälligkeiten in Internet Explorer behebt, Version 5, 5.01 und 5.5:
  • Die Sicherheitsanfälligkeit "Scriptlet Rendering". Das ActiveX-Steuerelement, das Scriptlets aufgerufen verwendet wird, auch ist Typen Rendering-Modul für die HTML- und andere Dateien, z. B. .txt und doc-Dateien. Wegen dieser Funktionalität kann ein böswilliger Website-Betreiber falschen Informationen bereitstellen, der Skripts für den Zweck der in einer Internet Explorer-System-Datei mit einem bekannten Namen Einführung und dann das Scriptlet-Steuerelement zum Rendern der Datei besteht. Dieser Aktion würde das Skript in der Zone des lokalen Computers auszuführen zu welchem Zeitpunkt er Zugriff auf Dateien auf dem lokalen Computer erhalten machen. Informationen zu dieser Sicherheitsanfälligkeit finden Sie in der folgenden Microsoft-Website: Eine Liste der häufig gestellten Fragen zu dieser Sicherheitsanfälligkeit finden Sie folgende Website:
  • Eine neue Variante der "Frame Domain Verification" Sicherheitsanfälligkeit, die in Internet Explorer 5.01 behoben wurde. Informationen zu dieser Sicherheitsanfälligkeit finden Sie in der folgenden Microsoft-Website: Um die ersten beiden Sicherheitsanfälligkeiten auszunutzen, müsste ein böswilliger Website-Betreiber kennen oder erraten, den genauen Namen und Pfad jeder Datei böswilliger Website-Betreiber anzeigen möchte. Selbst dann konnte der böswilliger Betreiber einer Website nur Dateitypen anzeigen, die in einem Browserfenster z. B. txt oder DOC-Dateien jedoch nicht exe- oder DAT-Dateien geöffnet werden kann. Wenn die Website in einer Zone active scripting deaktiviert ist, kann keiner Sicherheitsanfälligkeit ausgenutzt werden.
  • Ein Patch für die Sicherheitsanfälligkeit "Internet Explorer Script", die der folgenden Microsoft-Website dokumentiert ist, ist auch enthalten:
Zusätzlich zu den vorhergehenden Sicherheitslücken beseitigen, schützt diesen Patch auch gegen mehrere Sicherheitsanfälligkeiten, die im Abschnitt "Weitere Informationen" aufgeführt sind.
Lösung
Installieren Sie das neueste Servicepack für Internet Explorer Version 5.5, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
276369So erhalten Sie das neueste Internet Explorer 5.5 Service Pack
Installieren Sie das neueste Service Pack für Internet Explorer 5.01, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
267954Wie Sie das neueste Internet Explorer 5.01-Service Pack erhalten können

Verfügbarkeit des Patches

Dieser Patch ist zwar Bestandteil von Internet Explorer 5.5 Service Pack 1, können Sie auch einzelnen Patch erhalten, indem Sie auf folgender Website von Microsoft: Hinweis : Dieses Update möglicherweise nicht auf der Microsoft Windows Update-Website angezeigt, oder möglicherweise die folgende Meldung bei der Installation dieses Updates von Microsoft-Website:
Dieses Update muss nicht auf diesem Computer installiert werden.
Updates sind nur für Internet Explorer 4.01 SP2, 5.01, 5.01 SP1 und 5.5 verfügbar. Internet Explorer, Versionen 4.0, 4.01 SP1 und 5.0 sind auch anfällig für dieses Verhalten. Wenn Ihr Browser eine Version von Internet Explorer (4.0 oder höher) als 4.01 SP2, 5.01, 5.01 SP1 oder 5.5 ist, ist Ihr Computer weiterhin anfällig. Microsoft empfiehlt, dass Sie Ihren Computer auf die aktuellste Version von Internet Explorer aktualisieren und danach diesen Patch anwenden.

Wenn Sie Internet Explorer 5.5 ausführen, können Sie Internet Explorer 5.5 Service Pack 1, um dieses Problem zu beheben, installieren. Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
276369So erhalten Sie das neueste Internet Explorer 5.5 Service Pack
Weitere Informationen zum Ermitteln, welche Version von Internet Explorer installiert ist folgendem Artikel der Microsoft Knowledge Base:
164539Bestimmung der verwendeten Version von Internet Explorer
Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen:
Internet Explorer 5.5File name    Size            Date           Time         Version-----------------------------------------------------------------------Asctrls.ocx  110,864         07/28/2000     2:16:40 PM   5.50.4207.2600Mshtml.dll   2,744,592       07/28/2000     3:25:48 PM   5.50.4207.2601Internet Explorer 5.01File name      Size          Date           Time          Version-----------------------------------------------------------------------Mshtml.dll     2,353,424     07/26/2000     3:11:00 PM    5.0.3019.2500Shdocvw.dll    1,095,952     06/22/2000     2:42:46 PM    5.0.3018.2200Urlmon.dll     449,808       05/03/2000     2:12:56 PM    5.0.3017.300Wininet.dll    460,560       05/12/2000     12:23:28 PM   5.0.3017.1200Internet Explorer 5.01 SP1File name     Size        Date           Time          Version---------------------------------------------------------------------------Mshtml.dll    2,353,424   07/27/2000     8:25:38 AM    5.0.3207.2500Shdocvw.dll   1,095,952   07/27/2000     10:44:12 AM   5.0.3207.2200Internet Explorer 4.01 SP2 (Windows 95/98)File name    Size       Date      Time             Version---------------------------------------------------------------------------Mshtml.dll   2,424,592  8/04/00   2:31:38 PM       4.72.3720.4000Wininet.dll  373,008    2/23/00   5:11:40 PM       4.72.3714.2300Internet Explorer 4.01 SP2 (Windows NT 4.0)File name    Size        Date      Time             Version---------------------------------------------------------------------------Mshtml.dll   2,424,080   8/04/00   3:30:08 PM       4.72.3720.4000Wininet.dll  373,008     2/23/00   5:33:18 PM       4.72.3714.2300				
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Internet Explorer Version 5.5 Service Pack 1.Dieses Problem wurde erstmals in Internet Explorer Version 5.01 behoben.
Weitere Informationen
Informationen über die vorherigen Updates, die in diesem Patch enthalten sind, finden Sie der folgenden Microsoft-Website: Für Computer, die Internet Explorer 5.5 nur ausführen, beseitigt dieser Patch außerdem auch die in Security Bulletin MS00-042 beschriebene Sicherheitsanfälligkeit. Zusätzliche sicherheitsrelevante Informationen zur Microsoft-Produkten finden Sie auf folgenden Microsoft-Website:

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 269368 – Letzte Überarbeitung: 02/13/2014 01:56:36 – Revision: 4.2

Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 4.01 Service Pack 1, Microsoft Internet Explorer 4.01 Service Pack 2, Microsoft Internet Explorer 4.0 128-Bit Edition, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 4.01 Service Pack 2, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 4.01 Service Pack 1, Microsoft Internet Explorer 4.01 Service Pack 2, Microsoft Internet Explorer 4.0 128-Bit Edition, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.01

  • kbnosurvey kbarchive kbmt kbbug kbfix kbie501presp2fix kbie550presp1fix kbie550sp1fix KB269368 KbMtde
Feedback