Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Sie können nicht verschieben oder Löschen eines Ordners mithilfe von Outlook im Onlinemodus in einer Exchange Server 2010-Umgebung

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2717453
Problembeschreibung
Genommen Sie an, Sie Microsoft Outlook im Onlinemodus in einer Microsoft Exchange Server 2010-Umgebung verwenden und Sie eine der folgenden Aktionen führen:
  • Sie versuchen, einen Ordner in einen Zielordner verschieben, einen Ordner enthält, der den gleichen Namen hat.
  • Sie versuchen, einen Ordner zu löschen, so dass der Ordner in den Ordner Gelöschte Objekte verschoben wird. Ordner "Gelöschte Elemente" enthält jedoch einen Ordner mit den gleichen Namen wie Ordner, die Sie löschen möchten.

In diesem Fall schlägt der Vorgang fehl. Der Ordner verschobene oder gelöschte existiert weiterhin am ursprünglichen Speicherort. Outlook zeigt eine Fehlermeldung an, dass den Fehler jedoch nicht.

Hinweise
  • Wenn Sie versuchen, den Ordner mit Outlook Web App (OWA) zu verschieben, wird sinngemäß die folgende Fehlermeldung angezeigt:

    Der Ordner konnte nicht verschoben oder kopiert werden. Ein Ordner mit demselben Namen existiert bereits.
  • Wenn Sie versuchen, mithilfe von OWA den Ordner zu löschen, wird sinngemäß die folgende Fehlermeldung angezeigt:

    Der Ordner konnte nicht gelöscht werden. Möglicherweise ist ein Ordner mit demselben Namen bereits im Ordner "Gelöschte Objekte" vorhanden ist.
Ursache
Dieses Problem tritt auf, da Exchange Server 2010-Server mit Outlook nicht den entsprechenden Fehlercode zurückgibt. Outlook erkennt Fehler beim Vorgang daher nicht.
Lösung
Um dieses Problem zu beheben, installieren Sie das folgende Updaterollup:
2746164 Hinweise zum Updaterollup 6 für Exchange Server 2010 Servicepack 2

Status
Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.
Weitere Informationen
Weitere Informationen zum Fehlercode EcDuplicateName (0x80040604) finden Sie auf der folgenden Microsoft-Website:

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2717453 – Letzte Überarbeitung: 02/12/2013 17:34:00 – Revision: 1.0

Microsoft Exchange Server 2010 Service Pack 2

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2717453 KbMtde
Feedback
body> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("