DNS-Manager Systemmonitor Test funktioniert nicht auf einen nicht-Domain Controller DNS-Server

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 275525
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie einen manuellen Test für eine einfache Abfrage auf einem Domain Name System (DNS)-Server durchführen, möglicherweise eine Meldung "Fehler" in der Spalte Einfache Abfrage der Testergebnisse Liste Wenn Sie Jetzt testen klicken.
Ursache
Dieses Problem kann auftreten, wenn alle der folgenden Bedingungen erfüllt sind:
  • Der DNS-Server ist kein Domänencontroller.
  • Sie verwenden die dnsmgmt.msc-Datei, die zum Ausführen des Tests bereits vorhanden ist. Dies ist die gleiche Datei, die beim Klicken auf Start , zeigen Sie auf Verwaltung , und klicken Sie dann auf DNS verwendet wird.
  • Sie verwenden die folgenden Schritte aus, um den Test auszuführen:
    1. Klicken Sie auf Start , zeigen Sie auf Verwaltung und klicken Sie dann auf DNS .
    2. Klicken Sie mit der rechten Maustaste auf den DNS-Servernamen, und klicken Sie dann auf Eigenschaften .
    3. In den DNS_Server_Name Eigenschaften Dialogfeld Feld, klicken Sie auf die Registerkarte Überwachen .
    4. Aktivieren Sie unter Wählen Sie einen Testtyp das Kontrollkästchen eine einfache Abfrage auf diesem DNS-Server .
    5. Klicken Sie auf jetzt testen .
Lösung
Installieren Sie das neueste Service Pack für Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten
Die englische Version dieses Updates müsste die folgenden Dateiattribute oder höher:
   Date        Time    Version        Size     File name   ------------------------------------------------------   10/11/2000  02:31p  5.0.2195.2466  699,664  Dnsmgr.dll				

Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows 2000 Service Pack 2.
Weitere Informationen
Weitere Informationen über das gleichzeitige Installieren von Windows 2000 und Windows 2000-Hofixes finden Sie in folgendem Artikel der Microsoft Knowledge Base:
249149Installation von Microsoft Windows 2000 und Windows 2000-Hotfixes
dnsmgr

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 275525 – Letzte Überarbeitung: 02/11/2014 13:58:13 – Revision: 3.3

Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Professional Edition

  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbdns kbfix kbnetwork kbwin2000presp2fix KB275525 KbMtde
Feedback