Systemwiederherstellung Zeigt Datum des Samstag, 30.12.1899

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

275646
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
wichtig : Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Problembeschreibung
Wenn Sie das Dienstprogramm "Systemwiederherstellung" in Microsoft Windows Millennium Edition (Me) ausführen, können die folgenden Symptome auftreten:
  • Der Kalender auf der linken Seite des Fensters "Auswählen einer Wiederherstellung Point" ist nicht vorhanden.
  • Das Datum auf der Titelleiste für die Wiederherstellung auf Liste ist Samstag, 30.12.1899 bezeichnet.
Ursache
Dieses Verhalten können auftreten, wenn die Dateizuordnung für HTML-Komponente (.htc) Dateien fehlt aus der Registrierung.
Lösung
Warnung : unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme, die eine Neuinstallation Ihres Betriebssystems erforderlich machen verursachen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Überprüfen Sie für die folgenden Schlüssel, wenn eine nicht vorhanden ist, erstellen Sie den Schlüssel, und fügen Sie die unten aufgeführten Werte zu den entsprechenden Schlüssel gehören, um dieses Problem zu beheben:
[HKEY_CLASSES_ROOT\.htc]
Zeichenfolge Name: Inhaltstyp
Zeichenfolge Wertdaten: Text/X-Komponente

[HKEY_LOCAL_MACHINE\Software\Classes\.htc]
Zeichenfolge Name: Inhaltstyp
Zeichenfolge Wertdaten: Text/X-Komponente

[HKEY_CLASSES_ROOT\MIME\Database\Content Type\text/X-Komponente]
String Name = CLSID
String-Wert = {3050f4f8-98b5-11cf-bb82-00aa00bdce0b}

Erstellen Sie zweite Zeichenfolge Eintrag, mit der folgenden Werte:
String Name = Erweiterung
String-Wert = .HTC

[HKEY_CLASSES_ROOT\CLSID\ {3050f4f8-98b5-11cf-bb82-00aa00bdce0b}]
String Name = "Microsoft Html Component"

[HKEY_CLASSES_ROOT\CLSID\ {3050f4f8-98b5-11cf-bb82-00aa00bdce0b} \InprocServer32]
String Name = Standard
String-Wert = "C:\WINDOWS\SYSTEM\MSHTML.DLL"

Erstellen Sie zweite Zeichenfolge Eintrag, mit der folgenden Werte:
String Name = "ThreadingModel"
String-Wert = "Apartment"
Um alle Informationen zusammenzuführen gleichzeitig, Sie können kopieren und fügen Sie folgenden Text in Microsoft Editor und speichern Sie es als REG-Datei:
REGEDIT4[HKEY_CLASSES_ROOT\.htc]"Content Type"="text/x-component"[HKEY_CLASSES_ROOT\MIME\Database\Content Type\text/x-component]"CLSID"="{3050f4f8-98b5-11cf-bb82-00aa00bdce0b}""Extension"=".htc"[HKEY_CLASSES_ROOT\CLSID\{3050f4f8-98b5-11cf-bb82-00aa00bdce0b}]@="Microsoft Html Component"[HKEY_CLASSES_ROOT\CLSID\{3050f4f8-98b5-11cf-bb82-00aa00bdce0b}\InProcServer32]@="C:\WINDOWS\\SYSTEM\\MSHTML.DLL""ThreadingModel"="Apartment"[HKEY_LOCAL_MACHINE\SOFTWARE\CLASSES\.htc]"Content Type"="text/x-component"				
Weitere Informationen
Die fehlt Registrierung Schlüssel kann auch verursachen leere Seiten, die in Windows Me-Hilfe und Support angezeigt werden. Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
275651Leere Seiten in Windows Me Hilfe und Support
System wiederherstellen Winmil Dezember 1899

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 275646 – Letzte Überarbeitung: 02/02/2014 01:12:26 – Revision: 1.2

  • Microsoft Windows Millennium Edition
  • kbnosurvey kbarchive kbmt kbprb kbprod2web KB275646 KbMtde
Feedback