OL2000: Outlook sendet HTML-Nachrichten an das Internet bei Exchange 2000-Postfach

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Problembeschreibung
Wenn Sie versuchen, eine Nachricht im Text-Format (entweder im nur-Text-Format oder in Microsoft Outlook-Rich-Text-Format) mit dem Internet in Outlook 2000 zu senden, wird die Nachricht im HTML-Format gesendet, wenn folgenden Bedingungen erfüllt sind:
  • Wenn zwei Informationsdienste sowohl der Microsoft Exchange Server und der Internet-e-Mail-Dienst auf der Eigenschaftenseite.
  • Wenn Sie die Microsoft Exchange 2000-Postfach-Option in der Eigenschaftenseite aktiviert haben.
  • Wenn die Reihenfolge der Informationsdienste wie folgt auf der Eigenschaftenseite:
    1. Internet-e-Mail-Dienst
    2. Microsoft Exchange-Transport
    3. Microsoft Exchange Remote-Transport
Ursache
Dieses Problem rührt von Outlook 2000 nicht sendet eine Nachricht mit dem richtigen Format sofern die Nachricht im Exchange-Postfach mit der PR_BODY_HTML -Eigenschaft gespeichert wurde.
Lösung
Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieser Verbesserung sollte die folgenden Dateiattribute aufweisen (oder ein späteres Datum besitzen):
   Date      Time    Version  Size   File name          Description   ----------------------------------------------------------------   2001/2/10 -       -        77,824 Outlmime_admin.msp Admin Patch   2001/2/10 -       -        45,056 Outlmime.msp       Client Patch  				
Nachdem Sie den Hotfix installiert haben, besitzen die folgenden Dateien nachstehende Attribute oder höher:
   Date        Time   Version        Size    File name        -------------------------------------------------------------   08-Feb-2001 13:14  9.0.3153.0    106,768  Outlmime.dll				

Abhilfe
Verwenden Sie eines der nachstehenden Verfahren, um dieses Problem zu umgehen:
  • Verwenden Sie Microsoft Exchange-Transport, um eine Nachricht mit dem Internet zu senden. -oder-

  • Verwenden Sie eine Persönliche Ordner (. pst)-Datei als ein Standardinformationsspeicher.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

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Eigenschaften

Artikelnummer: 280332 – Letzte Überarbeitung: 02/12/2014 05:59:39 – Revision: 3.5

  • Microsoft Outlook 2000
  • kbnosurvey kbarchive kbmt kbautohotfix kbprb kbqfe kbhotfixserver KB280332 KbMtde
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