Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlerhaftes Herunterfahren kann Systemwiederherstellung beeinträchtigen

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel wurde zuvor veröffentlicht unter D283096
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
283096 Improper Shutdown May Affect System Restore
Problembeschreibung
Wenn Sie versuchen, mit der Systemwiederherstellung eine Wiederherstellung Ihres Systems auszuführen, werden möglicherweise nicht alle Dateien wie erwartet wiederhergestellt. Außerdem kann Ihnen beim Neustart des Computers nach dem Wiederherstellungsvorgang die folgende Fehlermeldung angezeigt werden (sinngemäß):
Systemwiederherstellung
Wiederherstellung unvollständig
Ihr Computer kann nicht wiederhergestellt werden zu:
Datum
Name des Wiederherstellungspunkts
Diese Wiederherstellung ist unvollständig. Sie wurde durch ein fehlerhaftes Herunterfahren unterbrochen. Sie sollten diese Wiederherstellung rückgängig machen oder einen anderen Wiederherstellungspunkt wählen.
Um einen anderen Wiederherstellungspunkt zu wählen, starten Sie die Systemwiederherstellung bitte neu.
Ursache
Dieses Verhalten kann auftreten, wenn der Computer nicht ordnungsgemäß heruntergefahren wird. Das beschriebene Verhalten tritt zum Beispiel auf, wenn der Computer während des Wiederherstellungsprozesses absichtlich oder unabsichtlich fehlerhaft heruntergefahren wird.
Lösung
Um dieses Problem zu beheben, können Sie die Wiederherstellung an demselben Wiederherstellungspunkt erneut ausführen oder die erste Wiederherstellung rückgängig machen.

Methode 1: Wählen desselben oder eines anderen Wiederherstellungspunktes

  1. Starten Sie die Systemwiederherstellung.
  2. Klicken Sie auf Meinen Computer zu einem früheren Zeitpunkt wiederherstellen und danach auf Weiter.
  3. Wählen Sie einen Wiederherstellungspunkt aus dem Systemwiederherstellungskalender im Dialogfeld Wiederherstellungspunkt auswählen, und klicken Sie danach auf Weiter.

Methode 2: Die vorherige Wiederherstellung rückgängig machen

  1. Starten Sie die Systemwiederherstellung.
  2. Klicken Sie auf Letzte Wiederherstellung rückgängig machen und danach auf Weiter.
Weitere Informationen
Wenn ein Computer während eines Wiederherstellungsvorgangs fehlerhaft oder erzwungenerweise heruntergefahren wird (egal, ob dies absichtlich oder unabsichtlich geschieht), befindet sich der Computer danach eventuell in einem Zustand, bei dem nur einige wenige Dateien wiederhergestellt sind.

Wenn bei einem fehlerhaften Herunterfahren zu einem anderen Zeitpunkt (nicht während der Wiederherstellung) eine Wiederherstellung zu einem Wiederherstellungspunkt vor dem fehlerhaften Herunterfahren ausgeführt wurde, gibt es ein geringes Risiko, dass eine solche Wiederherstellung fehlschlägt, weil einige Dateioperationen von der Systemwiederherstellung eventuell nicht korrekt protokolliert werden konnten. Das System wird sich in diesem Fall in dem Zustand befinden, in dem es vor Beginn der Wiederherstellung war. Um dieses Problem zu beheben, führen Sie bitte die Schritte aus dem Abschnitt "Lösung" in diesem Artikel aus.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 283096 – Letzte Überarbeitung: 12/05/2015 23:27:47 – Revision: 1.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kbnosurvey kbarchive kbtool kbprb KB283096
Feedback