.NET Framework 4.5.1-basierte Anwendungen können nach der Installation von.NET Framework-4.5.1 auf Windows 8 oder Windows Server 2012 nicht ausgeführt werden

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2867719
Problembeschreibung
Angenommen Sie, Sie.NET Framework mit Microsoft 4.5.1 auf Windows 8 oder installieren Windows Server 2012. Wenn Sie versuchen, eine Anwendung auszuführen, die von.NET Framework 4.5.1 abhängt, erhalten Sie folgende Meldung:

Diese Anwendung erfordert eine der folgenden Versionen von.NET Framework:
. NETFramework, Version = 4.5.1
Möchten Sie diese.NET Framework-Version jetzt installieren?

Hinweis Installation von.NET Framework 4.5.1 auf Windows 8 oder Windows Server 2012 erfordern, dass den Computer neu gestartet werden. Dieses Problem kann auftreten, wenn der Computer nicht neu gestartet wird oder ein Problem tritt auf, wenn Sie die Installation nach dem Neustart.
Ursache
Dieses Problem tritt auf, da die Installation von.NET Framework 4.5.1 nicht erfolgreich abgeschlossen wurde.
Abhilfe
Um dieses Problem zu umgehen, installieren Sie.NET Framework 4.5.1.
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Eigenschaften" aufgeführt sind.

Eigenschaften

Artikelnummer: 2867719 – Letzte Überarbeitung: 10/11/2015 06:20:00 – Revision: 4.0

Microsoft .NET Framework 4.5.1

  • kbsurveynew kbtshoot kbexpertiseadvanced kbmt KB2867719 KbMtde
Feedback