Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

31 Fehler im Geräte-Manager für das Gerät in Windows 8 oder Windows Server 2012 WAN-Miniport (Netzwerkmonitor)

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2871372
Problembeschreibung
Betrachten Sie das folgende Szenario:
  • Sie installieren Windows 8 oder Windows Server 2012.
  • Nachdem die Installation abgeschlossen ist, öffnen Sie Geräte-Manager.
In diesem Szenario zeigt Geräte-Manager ein gelbes Ausrufezeichen neben dem Gerät WAN-Miniport (Netzwerkmonitor). Darüber hinaus zeigt die Registerkarte Details im Eigenschaftenfenster Gerät folgende Meldung:

Das Gerät funktioniert nicht ordnungsgemäß, da die Treiber für dieses Gerät nicht geladen. (Code 31)

Ursache
Dieses Problem tritt auf, da der Treiber nicht geladen werden, die für das Gerät WAN (Netzwerkmonitor) erforderlich sind. Da kein Treiber für das Gerät vorhanden ist, kann es im Geräte-Manager nicht entfernt werden.
Lösung
Um dieses Problem bei zukünftigen Installationen zu verhindern, müssen Sie Update integrieren. 2822241 auf dem Installationsmedium, die während der Installation verwenden.

Informationen zum Deployment Image Servicing and Management (DISM) verwenden, um die Installationsmedien ein Hotfix-Paket integrieren finden Sie unter Hinzufügen oder Entfernen von Paketen im Offlinemodus.
Abhilfe
Um das Problem zu beheben, gehen Sie zu den "Für mich beheben"Abschnitt. Wenn Sie das Problem selbst umgehen möchten, gehen Sie zu den "Problem manuell beheben"Abschnitt.

Für mich beheben

Um das Problem zu umgehen, klicken Sie auf die beheben Schaltfläche oder Link. Klicken Sie auf Ausführen im Dialogfeld " Dateidownload " ein, und führen Sie die Schritte im Fix it -Assistenten.

Hinweise
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.
  • Wenn Sie gerade nicht auf dem Computer arbeiten, der das Problem hat, speichern Sie die Fehlerbehebung auf ein Flashlaufwerk oder eine CD und führen Sie sie auf dem Computer, auf welchem das Problem auftritt, aus.
  • Wir schätzen Ihr Feedback. Feedback geben oder Probleme mit dieser Lösung zu informieren, Schreiben Sie einen Kommentar für die "Für mich beheben"Blog oder senden Sie uns eine e-Mail Meldung.

Problem manuell beheben

Gehen Sie folgendermaßen vor, wenn Sie das Betriebssystem bereits installiert haben, einen Fehler "code 31" auf dem Gerät WAN-Miniport (Netzwerkmonitor erhalten):
  1. Öffnen Sie Geräte-Manager.
  2. Klicken Sie mit der rechten Maustaste auf das WAN-Miniport- (Netzwerkmonitor)-Gerät, und klicken Sie dann auf Treibersoftware aktualisieren.
  3. Klicken Sie auf dem Computer nach Treibersoftware suchen.
  4. Klicken Sie auf aus einer Liste von Gerätetreibern auf dem Computer auswählen.
  5. Deaktivieren Sie das Kontrollkästchen kompatible Hardware anzeigen .
  6. Wählen Sie in der Spalte auf der linken Seite Microsoft, und wählen Sie in der Spalte auf der rechten Seite Microsoft Loopbackadapter KM-TEST.
  7. Klicken Sie im Dialogfeld Warnung: Update des Treibers klicken Sie auf Ja, um die Installation dieses Treibers fortsetzen.
  8. Nach der Treiberinstallation Gerätetyp und klicken Sie dann auf Deinstallieren.
  9. Nachdem das Gerät deinstalliert, Maustaste auf den Computernamen im Geräte-Manager und klicken Sie dann auf Nach geänderter Hardware suchen.
  10. Klicken Sie im Menü Ansicht auf Ausgeblendete Geräte anzeigen.
Das Gerät WAN-Miniport (Netzwerkmonitor) sollte jetzt gestartet werden und es sollte kein gelbes Ausrufezeichen daneben sein.
Fixit beheben fixme

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2871372 – Letzte Überarbeitung: 09/05/2015 05:02:00 – Revision: 6.0

Windows 8, Windows Server 2012 Standard, Windows Server 2012 Datacenter

  • kbfixme kbmsifixme kbmt KB2871372 KbMtde
Feedback
/html>>=""> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" y>-repeat="language in languagesListForLargeScreens track by $index" class="col-sm-6 col-xs-24 ng-scope">
://c1.microsoft.com/c.gif?DI=4050&did=1&t=">0&did=1&t=">mentsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> y>did=1&t=">.microsoft.com/ms.js'><\/script>"); &t=">