Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Gewusst wie: Verwenden von vCalendar in Outlook

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 287625
Ein Microsoft Outlook 2000-Version dieses Artikels finden Sie unter 197025.
Eine Microsoft Outlook 98-Version dieses Artikels finden Sie unter 179431.
Zusammenfassung
Microsoft Outlook unterstützt vCalendar, einen leistungsfähigen Ansatz zu elektronischen Personal Data Interchange (PDI). PDI findet statt, wenn Personen miteinander, in einem Unternehmen oder in persönlichen Kontext kommunizieren. Diese ausgetauschten umfassen häufig den Austausch von Informationen, z. B. Visitenkarten, Telefonnummern, Adressen, Datum und Uhrzeit für Termine. Die vCard und vCalendar-Features unterstützen den PDI elektronisch.
Weitere Informationen
vCalendar-Dateien dienen zum Austausch von Informationen über Termine und Zeitpläne für andere Benutzer, die nicht in Ihrer Arbeitsgruppe oder Organisation. Sie können Sie auch verwenden, um Termine mit Personen planen, verwenden die mit Ihrem nicht kompatibel ist.

Gewusst wie: erstellen eine vCalendar-Datei

Gehen Sie folgendermaßen vor, um eine vCalendar-Datei zu erstellen.

In Microsoft Office Outlook 2007 und früheren Versionen

  1. Aktivieren Sie in einem Kalenderordner ein Termin vermindert soll eine vCalendar-Datei.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Klicken Sie im Feld Dateityp Wählen Sie vCalendar-Format (* .vcs).
  4. Klicken Sie im Feld Speichern In auf den Ordner, in dem Sie die vCalendar-Datei speichern möchten, und klicken Sie dann auf Speichern.

In Microsoft Outlook 2013 und Microsoft Outlook 2010

  1. Aktivieren Sie in einem Kalenderordner ein Termin vermindert soll eine vCalendar-Datei.
  2. Klicken Sie auf die Registerkarte Datei Backstage, klicken Sie auf Speichern unter.
  3. Klicken Sie in der Liste Dateityp auf vCalendar-Format (* .vcs).
  4. In der Liste Speichern In auf den Ordner, in dem Sie die vCalendar-Datei speichern möchten, und klicken Sie dann auf Speichern.

Verteilen eine vCalendar-Datei

Sie können eine vCard-Datei wie andere Computerdatei verteilen. Gehen Sie folgendermaßen vor, um es als e-Mail-Anlage versenden.

In Outlook 2007 und früheren Versionen

  1. Öffnen Sie eine neue e-Mail-Nachricht, und Adressieren Sie diese an zusätzliche.
  2. Klicken Sie im Menü Einfügen auf Datei.
  3. Klicken Sie auf eine vCalendar (.vcs) Datei, und klicken Sie dann auf OK.

In Outlook 2013 und Outlook 2010

  1. Öffnen Sie eine neue e-Mail-Nachricht, und Adressieren Sie diese an zusätzliche.
  2. Klicken Sie auf der Registerkarte Einfügen auf Datei anfügen.
  3. Klicken Sie auf eine vCalendar (.vcs) Datei, und klicken Sie dann auf Einfügen.

Das automatisch verarbeiten eine vCalendar-Datei

Mit Outlook können Sie automatisch eine vCalendar-Datei aus einer externen Quelle erhalten, in einen Outlook-Termineintrag konvertieren. Wenn die vCalendar-Datei als e-Mail-Anlage bei Ihnen eingeht, können Sie doppelklicken Sie auf die vCalendar, dann klicken Sie auf Speichern und schließen , um den Termin in Ihrem Kalender-Standardordner hinzufügen.

Wenn Sie den vCalendar in Form einer Datei erhalten, vielleicht reimportieren auf einem Datenträger Sie in Ihrem Standardordner Kalender mithilfe des Import- / Export-Assistenten. Dabei folgendermaßen vor:

In Outlook 2007 und früheren Versionen

  1. Klicken Sie im Menü Datei auf Importieren und exportieren.
  2. Aktivieren Sie Importieren einer iCalendar- oder vCalendarfile (* .vcs), und klicken Sie dann auf Weiter.
  3. Klicken Sie auf die vCalendar-Datei aus, und klicken Sie dann auf Öffnen.

In Outlook 2010

  1. Auf die Datei Registerkarte, klicken Sie auf Öffnen, und klicken Sie dann auf Importieren.
  2. Klicken Sie zum auswählen einer iCalendar- oder vCalendar-Datei (.vcs) importieren, und klicken Sie dann auf Weiter.
  3. Klicken Sie auf die vCalendar-Datei aus, und klicken Sie dann auf OK.

In Outlook 2013

  1. Auf die Datei Registerkarte, klicken Sie auf Open & exportierenund klicken Sie dann auf Importieren/Exportieren.
  2. Klicken Sie zum auswählen einer iCalendar- oder vCalendar-Datei (.vcs) importieren, und klicken Sie dann auf Weiter.
  3. Klicken Sie auf die vCalendar-Datei aus, und klicken Sie dann auf OK.

Wie Sie eine vCalendar-Datei als Textdatei manuell verarbeiten

Ein vCalendar-Datensatz ist eine Textdatei. Wenn Sie keinen automatisierten Prozess vCalendar-Datensätzen haben, können Sie diese mit einem Text-Editor öffnen und die Informationen verwenden. Der Inhalt einer vCalendar-Datei variiert mit den Informationen, die vom Dateiersteller eingegeben, aber eine typische Datei aus einem Outlook-Termin erstellt in einem Text-Editor wie folgt aussieht:
BEGIN:VCALENDARPRODID:-//Microsoft Corporation//Outlook MIMEDIR//ENVERSION:1.0BEGIN:VEVENTDTSTART:19980114T210000ZDTEND:19980114T230000ZLOCATION:My officeCATEGORIES:BusinessDESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with themeeting=0D=0ASUMMARY:Meeting to discuss salariesPRIORITY:3END:VEVENTEND:VCALENDAR				
Hinweis: Einträgen der DTSTART und DTEND sind eine Kombination aus Datum und Uhrzeit im Format, JJJJMMTTThhmmssZ, wobei YYYY = Jahr, MM = Monat, DD Tag des Monats, T = Zeit Startzeichen, Hh = = Stunde, mm = Minuten, ss = Sekunden und Z = Endzeichen. Diese Zeichenfolge gibt die Uhrzeit als Greenwich Mean Time (GMT) auf einer 24-Stunden damit Ihre Zeitzone angepasst werden müssen.

Wenn Sie in die zentrale Zeitzone befinden, ist Ihre Zeit beispielsweise 6 Stunden hinter der GMT. So würden Sie 6 Stunden von den Start- und Endzeiten, leiten Sie den korrekten Zeitraum für den Termin subtrahieren. In dem vorstehenden Beispiel wäre die Startzeit 210000- 060000 gleich 150000 auf der 24-Stunden-Uhr. Wenn Sie die Zeit in A.M. oder Uhr konvertiert, wird die Startzeit 150000-120000 oder 3:00 Uhr

Wichtig: Klicken Sie für Weitere Informationen dazu, wie Microsoft öffentliche Protokolle unterstützt auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
2269506 Entwickler-Support – Einschränkungen für öffentliche Protokolle
OfficeKBHowTo ol2003 ol2002 ol2007

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 287625 – Letzte Überarbeitung: 11/16/2013 08:44:00 – Revision: 1.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Exchange 2000 Server Standard Edition, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2010 Enterprise

  • kbcalendar kbhowto kbmt KB287625 KbMtde
Feedback