Timeoutfehler beim Verwenden des UDDI-Tools in BizTalk Server 2013
Dieser Artikel hilft Ihnen, den Timeoutfehler zu beheben, der auftritt, wenn Sie das UdDI-Tool (Universal Description, Discovery, and Integration) in BizTalk Server 2013 verwenden.
Ursprüngliche Produktversion: BizTalk Server 2013 Branch, BizTalk Server 2013 Enterprise, BizTalk Server 2013 Standard
Ursprüngliche KB-Nummer: 2884899
Problembeschreibung
Angenommen, Sie verwenden das UDDI-Tool in Microsoft BizTalk Server 2013. Nach einigen Aufrufen des UDDI-Webdiensts erhalten Sie die folgende Fehlermeldung:
Das Timeout ist abgelaufen. Der Timeoutzeitraum, der vor dem Abrufen einer Verbindung aus dem Pool verstrichen ist. Dies ist möglicherweise der Fall, weil alle gepoolten Verbindungen verwendet wurden und die maximale Poolgröße erreicht wurde.
Ursache
Dieses Problem tritt auf, weil die UDDI-Runtime keine Verbindungen schließt.
Lösung
Dieses Problem wurde zuerst im folgenden kumulativen Update von BizTalk Server behoben: Kumulatives Updatepaket 3 für Microsoft BizTalk Server 2013.
References
Informationen zu Service Packs und eine Liste kumulativer Updates für BizTalk Server finden Sie unter Service Pack und Liste kumulativer Updates für BizTalk Server.
Weitere Informationen zu BizTalk Server Hotfixes finden Sie unter Informationen zu BizTalk Server Hotfixes, kumulativen Updates und Service Packs.