Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

XCON: Emsmta.exe nicht Eicon-Treiber gefunden.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 288669
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Nach dem Hinzufügen eines x. 25-Transportstacks im Exchange-System-Manager und starten Sie den Dienst Exchange MTA-Stacks (Emsmta.exe) neu, möglicherweise eine Fehlermeldung bezüglich fehlt Eicon-Grafikkartentreiber, die ähnelt der folgenden Fehlermeldung (wobei ist Eicon_file.dll für den Namen der Datei):
EMSMTA.exe: Konnte nicht gefunden-DLL
Die dynamic Link-Bibliothek Eicon_file.dll in den angegebenen Pfad c:\Programme\Microsoft Files\exchsrvr\bin; nicht gefunden werden konnte c:\winnt\system32; c:\winnt\system c:\winnt; c:\winnt\system32\wbem;
Ursache
Dieses Problem tritt auf, weil in Microsoft Windows 2000 Plug & Play-die neue Eicon-Karte erkennt und die Treiber im Ordner WinDir \System32\Eicon installiert.
Lösung
Installieren Sie das neueste Service Pack für Microsoft Exchange 2000 Server, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
301378XGEN: Beziehen des neuesten Service Packs für Exchange 2000 Server
Abhilfe
Gehen Sie folgendermaßen vor, um dieses Problem zu umgehen:
  1. Kopieren Sie die Eicon-Treiber-Dateien aus dem Ordner WinDir \System32\Eicon zum Ordner "ExchSrvr\Bin".
  2. Starten Sie den Microsoft Exchange MTA-Stacks-Dienst aus dem Tool Dienste in der Systemsteuerung neu.
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft Exchange 2000 Server handelt. Dieses Problem wurde erstmals im Microsoft Exchange 2000 Server Service Pack 1.
Message Transfer Agent ESM-exch2kp2w

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 288669 – Letzte Überarbeitung: 01/23/2014 08:11:28 – Revision: 1.4

Microsoft Exchange 2000 Server Standard Edition

  • kbnosurvey kbarchive kbmt kbbug kberrmsg kbfix KB288669 KbMtde
Feedback