Beim einen Webordner in Internet Explorer öffnen, wird eine Fehlermeldung "Dokumente in diesem Ordner sind nicht verfügbar"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

289312
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Eine Microsoft FrontPage 2003-Version dieses Artikels finden Sie unter 828897.
Problembeschreibung
Wenn Sie versuchen, einen Webordner zu öffnen, wird sinngemäß die folgende Fehlermeldung:
In diesem Ordner sind keine Dokumente verfügbar. Der Ordner wurde eventuell verschoben oder gelöscht, oder eine Verbindung zum Server ist aufgrund von Netzwerkproblemen nicht möglich.
Ursache
Dieses Problem kann auftreten, wenn die beiden der folgenden Bedingungen erfüllt sind:
  • Der Webordner zu öffnen ist auf einen Distributed Authoring and Versioning-kompatiblen Server.
  • Der Proxyserver verwenden entweder nicht unterstützt oder ist nicht ordnungsgemäß eingerichtet, Distributed Authoring and Versioning (DAV) Web Ordner zu öffnen.
Abhilfe
Dieses Problem umgehen, ändern Sie den Proxyserver zu einem kompatiblen Proxyserver DAV. Gehen Sie hierzu folgendermaßen vor um:
  1. Doppelklicken Sie in der Systemsteuerung auf Internetoptionen , und klicken Sie dann auf die Registerkarte Verbindung .
  2. Klicken Sie in der Liste der Verbindungen auf die Verbindung, die Sie für den Zugriff auf das Internet verwenden, und klicken Sie auf Einstellungen .
  3. Geben Sie im Feld Adresse den URL für eine DAV-kompatiblen Proxyserver, und geben Sie die zugeordnete Anschlussnummer im Feld Port .
  4. Starten Sie den Computer neu.
Weitere Informationen
Weitere Informationen über Distributed Authoring and Versioning (DAV) und Microsoft FrontPage finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
221600Working with Distributed Authoring and Versioning (DAV) and Web Folders (in Englisch verfügbar)
289698FP2002: Fehler beim Speichern ASP-Datei auf IIS-Webserver mit WebDAV
289697FP2002: Fehlermeldung, die versuchen, ein Web auf einem WebDAV-Server zu öffnen.
PRB FP2002

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 289312 – Letzte Überarbeitung: 01/11/2015 04:02:39 – Revision: 2.3

  • Microsoft FrontPage 2002 Standard Edition
  • kbnosurvey kbarchive kbmt webdav kbwebserver kbopenfile kberrmsg kbprb KB289312 KbMtde
Feedback