"Setup kann nicht abgeschlossen werden" Fehlermeldung, wenn Sie versuchen, den Kalenderdruck-Assistenten für Outlook installieren

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2898576
Problembeschreibung
Angenommen Sie, Sie Microsoft Outlook 2013 oder eine höhere Version auf dem Computer installiert haben. Wenn Sie versuchen, den Kalenderdruck-Assistenten für Outlook installieren, wird folgende Fehlermeldung:

Setup kann nicht abgeschlossen werden. Für den Kalenderdruck-Assistenten für Microsoft Office Outlook 2007 muss 2007 Microsoft Office System installiert werden.
Installieren Sie 2007 Microsoft Office System, und führen Sie Setup erneut aus.
Ursache
Dieses Problem tritt auf, weil Produktregistrierungsschlüssel Version für Outlook 2007 und Outlook 2010 Kalender drucken Assistant Installationsvorgang sucht. Wenn Sie eines dieser Produkte bereits installiert haben, müssen Sie keinen umgehen soll.
Abhilfe
Um dieses Problem zu umgehen, verwenden Sie eine der folgenden Methoden.

Methode 1: Hier ist eine einfache Lösung

Gehen Sie folgendermaßen vor, um den Registrierungsunterschlüssel automatisch zu ändern:
  1. Führen Sie einfache Lösung "LastProduct Wert hinzufügen" durch Klicken auf die SchaltflächeDownloadoder Link.
  2. Klicken Sie im DialogfeldDateidownload auf Ausführen oder Öffnenund folgen Sie den Schritten im Assistenten einfach korrigieren.
  3. Der Kalenderdruck-Assistenten für Outlook installieren und einfache Lösung "Remove LastProduct Wert" zum Entfernen der LastProduct führen.

LastProduct Wert hinzufügenLastProduct-Wert entfernen

Methode 2: Lassen Sie manuell beheben

Wichtig Befolgen Sie die Schritte in diesem Abschnitt sorgfältig. Wenn Sie die Registrierung nicht ordnungsgemäß ändern, können schwerwiegende Probleme auftreten. Bevor Sie diese bearbeiten, Sichern Sie die Registrierung für die Wiederherstellung Falls Probleme auftreten.


Gehen Sie folgendermaßen vor, um den Registrierungsunterschlüssel manuell ändern:
  1. Starten Sie den Registry Editor. Verwenden Sie hierzu eines der folgenden Verfahren entsprechend Ihrer Version von Windows:
    • Windows 10 und Windows 8: Windows-Taste + R das Dialogfeld ausführen zu öffnen. Geben Sie regedit.exeund anschließend auf OK.
    • Windows 7: Klicken Sie auf Start, geben Sie regedit.exeim Suchfeld und drücken die EINGABETASTE.
  2. Suchen und dann mit der rechten Maustaste einen der folgenden Unterschlüssel der Registrierung:

    Für eine 32-Bit-Version von Office auf einem 32-Bit-Version von Windows installiert ist

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0\Common\ProductVersion

    Für eine 64-Bit-Version von Office auf einem 64-Bit-Version von Windows installiert ist

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0\Common\ProductVersion
  3. Wählen Sie neuund dann auf Zeichenfolgenwert.
  4. Typ LastProduct als Wertnamen an und drücken Sie die EINGABETASTE.
  5. Maustaste auf den neuen Zeichenfolgenwert LastProduct und klicken Sie auf Ändern.
  6. Geben Sie im Feld Wert14.0.6029.1000, und klicken Sie dann auf OK.
  7. Registrierungseditor beenden.
  8. Der Kalenderdruck-Assistent für Outlook zu installieren.
  9. Nach der Installation den Kalenderdruck-Assistenten für Outlook entfernen Sie den LastProduct -Wert.
Hinweis Wert Datenversion unwichtig. Der Kalenderdruck-Assistenten überprüft nur, ob der Schlüssel vorhanden ist.

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Eigenschaften

Artikelnummer: 2898576 – Letzte Überarbeitung: 04/04/2016 03:41:00 – Revision: 3.0

Outlook 2016, Microsoft Outlook 2013

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