Ereignis-IDs 32402, 61045 in Lync Server 2013 Front-End-Servern protokolliert, die in Windows Server 2012 R2 installiert sind

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2901554
Problembeschreibung
Ereignis-IDs 32402, 61045 in Microsoft Lync Server 2013 Front-End-Servern protokolliert, die auf Computern installiert werden, auf denen Windows Server 2012 R2 ausgeführt werden.

Darüber hinaus treten die folgenden Symptome auf:
  • Microsoft Lync 2013, Microsoft Lync 2010 oder Microsoft Office Communicator 2007 R2-Clients können nicht an Konferenzen teilnehmen, mithilfe der Konferenz Modalitäten Lync Server 2013 oder Lync Server 2010.
  • Lync 2013, Lync 2010 oder Office Communicator 2007 R2-Clients, die nicht für Microsoft Exchange 2013 Unified Contact Store (UCS) aktiviert sind, werden nicht Kontaktinformationen angezeigt.
Wenn dieses Problem auftritt, werden die folgenden Ereignisse im Ereignisprotokoll Lync Server 2013 protokolliert:

Ereignis-ID 32042
Protokollname: Lync Server
Quelle: LS-Benutzerdienste
Datum: 10/15/2013 02:05 Uhr
Ereignis-ID: 32042
Aufgabenkategorie: (1006)
Stufe: Fehler
Schlüsselwörter: Klassisch
Benutzer: n/a
Computer: LyncFE01.contoso.local
Beschreibung
Eingehende HTTPS-Zertifikat ungültig.
Name des Antragstellers: LyncFE01.contoso.local Aussteller: Contoso-Zertifizierungsstelle

Ursache: Dies ist das HTTPS-Zertifikat abgelaufen ist oder nicht vertrauenswürdig ist. Seriennummer des Zertifikats wird zu Referenzzwecken angefügt.

Lösung: Überprüfen Sie den Remoteserver, und stellen Sie sicher, dass das Zertifikat gültig ist. Stellen Sie auch sicher, dass die vollständige Zertifikatkette des Emittenten auf dem lokalen Computer befindet.

Ereignis-61045
Protokollname: Lync Server
Quelle: LS MCU-Infrastruktur
Datum: 10/15/2013 02:20 Uhr
Ereignis-ID: 61045
Aufgabenkategorie: (1022)
Stufe: Fehler
Schlüsselwörter: Klassisch
Benutzer: n/a
Computer: LyncFE01.contoso.local
Beschreibung: Der DATAMCU konnte nicht über den C3P-Kanal (HTTPS-Verbindung) mit dem Front-End verbunden bleiben.
Webkonferenzserver konnte nicht an den Fokus an https:// LyncFE01.contoso.local:444/LiveServer/Focus C3P Benachrichtigungen senden.

Ursache: Das Front-End möglicherweise nicht ordnungsgemäß ausgeführt oder ist nicht erreichbar über das Netzwerk (fehlerhafte HTTPS-Verbindung) aus der MCU. Nichtverfügbarkeit des Kanals der C3P wirkt sich auf die Steuerelemente und kann auch verhindern, dass Benutzer teilnehmen, Konferenzen ab.

Lösung: Stellen Sie sicher, dass der Front-End-Server ausgeführt wird und über eine Netzwerkverbindung und eine HTTPS-Verbindung zwischen der MCU und dem Front-End-Server hergestellt werden kann.
Ursache
Dieses Problem kann auftreten, wenn Lync Server 2013 Front-End-Server in Windows Server 2012 R2 wegen Änderungen installiert sind, die vorgenommen wurden, wie TLS-Sitzungen in Windows Server 2012 R2 zwischengespeichert werden. Diese Änderungen dazu führen, dass einige Lync Server 2013-Server, bei denen zwischen Servern oder Intra-Server-Kommunikation über TCP-Port 444 fehlschlagen.
Abhilfe
Wichtig Dieser Abschnitt bzw. die Methode oder Aufgabe enthält Schritte, die erklären, wie Sie die Registrierung ändern. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Für zusätzlichen Schutz, sichern Sie die Registry, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, falls ein Problem auftritt.

Um dieses Problem zu umgehen, legen Sie den Schannel -Registrierungsschlüssel auf einen Wert von 0 x 0002 auf allen Computern, die Lync Server 2013 Front-End-Servern hosten. Diese Änderung deaktiviert die Sitzung Ticket TLS Optimierung im System.

Hinweise
  • Sie können diesen Wert deaktivieren, ohne die Sicherheit des Systems gefährden. Das System wird für die Verarbeitung von TLS Sitzungen genau wie in früheren Windows Server-Betriebssystemen die Sitzungen ausgehandelt wurden zurückgesetzt.
  • Lync Server 2013 wird von Windows Server 2012 R2 unterstützt, wenn diese Problemumgehung Registrierung durchgeführt wird.
  1. Klicken Sie auf Start, Typ Regedit Suche Starten ein, und klicken Sie dann regedit.exe in der Ergebnisliste auf.
  2. Suchen Sie den folgenden Registrierungsunterschlüssel:
    HKLM\System\CurrentControlSet\Control\SecurityProviders\Schannel
  3. SchannelMaustaste, und klicken Sie dann auf neuen DWORD-Wert (32-Bit)-Wert.
  4. Typ EnableSessionTicket, drücken Sie die EINGABETASTE.
  5. Maustaste auf EnableSessionTicket, und klicken Sie dann auf Ändern.
  6. Ändern Sie den vorhandenen Wert zu 2, und drücken Sie dann die EINGABETASTE.
  7. Beenden Sie den Registrierungs-Editor.
  8. Öffnen Sie die Lync Server-Verwaltungsshell.
  9. Führen Sie die folgenden Lync Server-PowerShell-Befehle in der angegebenen Reihenfolge:
    Stop-CsWindowsService

    Start-CsWindowsService
Weitere Informationen
Für weitere Informationen wie Sie der Registry sichern und wiederherstellen, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
322756 Vorgehensweise zum Sichern und Wiederherstellen der Registrierung in Windows XP
Weitere Informationen dazu, wie Sie die TLS-Sitzung Ticket Optimierung im Server 2012 R2 deaktivieren, finden im folgende Microsoft TechNet-Thema:
r2 2012 Lync Server 2013 Tls Serverausfall

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2901554 – Letzte Überarbeitung: 11/24/2014 18:19:00 – Revision: 2.0

Microsoft Lync Server 2013

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