Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Betrachten Sie das folgende Szenario:

  • Sie BizTalk Server 2009 kumulative Update 6 (CU6) auf Microsoft BizTalk Server 2009 installiert haben oder Sie Microsoft BizTalk Server 2010.

  • Sie verwenden Microsoft System Center Operations Manager überwacht die BizTalk-Anwendung, oder jede andere Anwendung, die BizTalk WMI auf diesem Computer aufruft.


In diesem Szenario können auf dem Computer ausgeführte Anwendung reagiert oder regelmäßig abstürzen.

Ursache

Dieses Problem tritt aufgrund von Deadlocks.

Problemlösung

Informationen zum kumulativen Update

Dieses Problem wurde zuerst in folgenden kumulativen Update von BizTalk Server 2010 behoben:

PROBLEMUMGEHUNG

Um das Problem zu umgehen, starten Sie den Server in regelmäßigen Abständen.

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Referenzen

Weitere Informationen über BizTalk Server-Updates finden Sie unter Informationen über BizTalk Server-Updates.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×