Sie werden beim Beenden von Word dazu aufgefordert, Änderungen an der Dokumentvorlage "Normal.dot" bzw. "Normal.dotm" oder der globalen Vorlage "Normal.dotm" zu speichern

Zusammenfassung
Wenn Sie Word beenden, werden Sie möglicherweise aufgefordert, die Änderungen an der globalen Vorlage "Normal.dot" bzw. "Normal.dotm" zu speichern. Sie können die Eingabeaufforderung deaktivieren. Word speichert die Änderungen dann automatisch. Möglicherweise ist das Problem damit jedoch nicht gelöst. Die Vorlage "Normal.dot" bzw. "Normal.dotm" kann mit einem Makrovirus infiziert sein. Um dieses Problem zu beheben, müssen Sie Antivirus-Software auf Ihrem Computer installieren bzw. aktualisieren. Das Problem könnte jedoch auch von einem Add-In verursacht werden. Um das Problem zu beheben, müssen Sie herausfinden, welches Add-In das Problem verursacht und es aus den Office- oder Word-Startordnern entfernen.
Problembeschreibung
Jedes Mal, wenn Sie Word beenden, wird möglicherweise die folgende Fehlermeldung angezeigt:
Die durchgeführten Änderungen haben Auswirkungen auf die Dokumentvorlage Normal.dot. Möchten Sie diese Änderungen speichern?
Ursache
Dieses Problem kann aus folgenden Gründen auftreten:

Ursache 1: Das Kontrollkästchen "Anfrage für Speicherung von Normal.dot" ist aktiviert

Diese Meldung wird angezeigt, wenn das Kontrollkästchen Anfrage für Speicherung von Normal.dot aktiviert ist.

Problemumgehung

Gehen Sie folgendermaßen vor, um die Meldung zu deaktivieren:

Wichtig Wenn Sie diese Meldung in Word deaktivieren, kann möglicherweise trotzdem noch ein Problem vorliegen. Word speichert die Änderungen an der globalen Vorlage "Normal.dot" bzw. "Normal.dotm" automatisch, Sie werden jedoch nicht aufgefordert. Sie können die anderen in diesem Artikel aufgelisteten Schritte ausführen.

Wenn Sie Microsoft Office Word 2003 oder eine frühere Version von Word verwenden:
  1. Klicken Sie im Menü Extras auf Optionen.



  2. Aktivieren Sie auf der Registerkarte Speichern das Kontrollkästchen Anfrage für Speicherung von Normal.dot.

Wenn Sie Microsoft Office Word 2007 verwenden:
  1. Klicken Sie in der linken oberen Ecke des Bildschirms auf die Office-Schaltfläche.
  2. Klicken Sie im rechten unteren Bereich des Dropdown-Feldes auf Word-Optionen.
  3. Klicken Sie im Fenster Word-Optionen im linken Menü auf Erweitert.
  4. Führen Sie mithilfe der Bildlaufleiste einen Bildlauf zum Abschnitt Speichern durch.
  5. Deaktivieren Sie im Abschnitt Speichern das Kontrollkästchen Bestätigung vor dem Speichern von Normal.dot.

Ursache 2: Ein installiertes Add-In oder ein installiertes Makro ändert die globale Vorlage "Normal.dot" bzw. "Normal.dotm"

Möglicherweise wird die Meldung angezeigt, die im Abschnitt "Problembeschreibung" aufgelistet ist, wenn die Vorlage "Normal.dot" bzw. "Normal.dotm" durch ein Add-In oder ein Makro auf Ihrem Computer verändert wurde. Folgende Add-Ins sind dafür bekannt, derartige Verhaltensweisen zu verursachen:
  • "Internet Postage" von Stamps.com
  • Works Suite-Add-In für Microsoft Word
Durch ein in Word installiertes Add-In werden möglicherweise die folgenden Elemente zu Ihrem Computer hinzugefügt:
  • WLL-Datei
  • Vorlagen
  • COM-Add-In
  • Automatische Makros

Problemumgehung

Entfernen von WLL-Add-Ins und -Vorlagen aus den Word- und Office-Startordnern

Wenn Sie Word starten, lädt Word automatisch die Vorlagen und Add-Ins, die sich in den Startordnern befinden. Probleme in Word können aus Konflikten oder Problemen im Zusammenhang mit einem Add-In resultieren. Um festzustellen, ob ein Element in einem Startordner das Problem verursacht, leeren Sie den betreffenden Ordner vorübergehend.

Word lädt Elemente aus den Startordnern von Office und Word. Gehen Sie folgendermaßen vor, um Elemente aus den Startordnern zu entfernen:
  1. Beenden Sie alle Instanzen von Word. Wenn Sie Microsoft Word als E-Mail-Editor verwenden, beenden Sie unbedingt auch Outlook.
  2. Doppelklicken Sie auf Ihrem Windows-Desktop auf Arbeitsplatz, und suchen Sie dann den Office-Startordner. Der Standardspeicherort lautet:
    C:\Programme \Microsoft Office\Office\Startup
    Hinweis Bei den Office-Versionen vor Office 2000 heißt der Office-Ordner Office. Bei Office XP heißt der Office-Ordner Office10. Bei Office 2003 heißt der Office-Ordner Office11.
  3. Ziehen Sie alle Elemente aus dem Ordner "StartUp" auf den Desktop. (Oder erstellen Sie einen Ordner auf dem Desktop, und ziehen Sie alle Elemente in diesen neuen Ordner.)

    Hinweis Zum Erstellen eines neuen Ordners auf dem Desktop klicken Sie mit der rechten Maustaste auf einen leeren Bereich des Desktops, zeigen Sie auf Neu, und klicken Sie auf Ordner.
  4. Suchen Sie den Word-Ordner "StartUp", und ziehen Sie alle Elemente aus diesem Ordner auf den Desktop. (Oder erstellen Sie einen Ordner auf Ihrem Desktop, und ziehen Sie alle Elemente in diesen neuen Ordner.) Der Standardspeicherort des Startordners von Word ist vom Betriebssystem abhängig.

    Bei Microsoft Windows 98 und Windows Millennium Edition (mit deaktivierten Profilen) lautet der Speicherort:
    C:\Windows\Application Data\Microsoft\Word\Startup
    Bei Windows 98 und Windows Millennium (mit aktivierten Profilen) oder bei Windows NT 4.0 lautet der Speicherort:
    C:\Windows\Benutzername\Application Data\Microsoft\Word\Startup
    Bei Windows 2000, Windows XP und Windows Server 2003 lautet der Speicherort:
    C:\Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Microsoft\Word\Startup
  5. Starten Sie Word.

    Wenn Sie das Problem nicht mehr reproduzieren können und mehrere Elemente aus den Startordnern entfernt haben, können Sie versuchen, das Problem einzugrenzen, indem Sie diese Elemente einzeln wieder in den betreffenden Startordner einfügen. Versuchen Sie nach jedem Hinzufügen eines Elements, das Problem zu reproduzieren, um die Datei zu ermitteln, die das Problem verursacht.
Entfernen von COM-Add-Ins

COM-Add-Ins können an einem beliebigen Speicherort installiert werden. COM-Add-Ins werden von Programmen installiert, die mit Word interagieren. Gehen Sie folgendermaßen vor, um die Liste der installierten COM-Add-Ins anzuzeigen:

Wenn Sie Word 2003 oder eine frühere Version von Word verwenden:
  1. Klicken Sie im Menü Extras auf Anpassen.



  2. Klicken Sie auf die Registerkarte Befehle.



  3. Klicken Sie auf der Registerkarte Befehle in der Liste Kategorien auf Extras.



  4. Ziehen Sie den Befehl COM-Add-Ins mit der Maus auf eine Symbolleiste.



  5. Klicken Sie auf Schließen, um das Dialogfeld Anpassen zu schließen.



  6. Klicken Sie auf die neue Schaltfläche COM-Add-Ins, um die COM-Add-Ins anzuzeigen, die mit Word geladen werden.

Wenn Add-Ins im Dialogfeld COM-Add-Ins aufgelistet sind, deaktivieren Sie vorübergehend jedes einzelne Add-In. Deaktivieren Sie hierzu für jedes aufgelistete COM-Add-In das entsprechende Kontrollkästchen, und klicken Sie jeweils auf OK. Wenn Sie nun Word neu starten, werden keine COM-Add-Ins geladen, die Sie deaktiviert haben.

Ist das Problem nach dem Deaktivieren der COM-Add-Ins behoben, hat eines der aufgelisteten COM-Add-Ins das Problem verursacht. Bestand die Liste aus mehreren COM-Add-Ins, so möchten Sie den Verursacher des Problems ermitteln. Aktivieren Sie hierfür die COM-Add-Ins einzeln erneut und starten Sie anschließend Word erneut.

Wenn Sie Word 2007 verwenden:
  1. Klicken Sie in der linken oberen Ecke des Bildschirms auf die Office-Schaltfläche.
  2. Klicken Sie im rechten unteren Bereich des Dropdown-Feldes auf Word-Optionen.
  3. Klicken Sie im Fenster Word-Optionen im linken Menü auf Add-Ins.
  4. Wählen Sie am unteren Seitenrand COM-Add-Ins in der Dropdownliste Manage: aus, und klicken Sie dann auf Gehe zu.

    Hinweis Wenn im Dialogfeld COM-Add-Ins Add-Ins aufgelistet sind, deaktivieren Sie vorübergehend jedes einzelne Add-In. Deaktivieren Sie hierzu jeweils das entsprechende Kontrollkästchen für die aufgelisteten COM-Add-Ins. Klicken Sie anschließend auf OK. Wenn Sie nun Word neu starten, werden keine COM-Add-Ins geladen, die Sie deaktiviert haben.

    Ist das Problem nach dem Deaktivieren der COM-Add-Ins behoben, hat eines der COM-Add-Ins das Problem verursacht. Bestand die Liste aus mehreren COM-Add-Ins, so möchten Sie eventuell den Verursacher des Problems ermitteln. Aktivieren Sie hierfür die COM-Add-Ins einzeln erneut und starten Sie anschließend Word erneut.
Entfernen von automatischen Word-Makros

Einige Makros werden als automatische Makros bezeichnet. Diese automatischen Makros werden automatisch ausgeführt, wenn Word gestartet wird. In der folgenden Tabelle sind diese Auto-Makros aufgelistet. Wenn Sie Microsoft Word ohne Ausführung der Auto-Makros starten möchten, halten Sie beim Starten von Word die [UMSCHALTTASTE] gedrückt. Klicken Sie hierzu auf Start, zeigen Sie auf Programme, halten Sie die [UMSCHALTTASTE] gedrückt, und klicken Sie auf Microsoft Word.
MakroSpeicherortAutomatische Ausführung
AutoExecIn der Vorlage "Normal" oder in einem globalen Add-InBeim Starten von Word
AutoNewIn einer VorlageWenn ein neues Dokument erstellt wird, das auf der Vorlage basiert
AutoOpenIn einem Dokument oder einer VorlageWenn ein Dokument geöffnet wird, das auf der Vorlage basiert oder das das Makro enthält.
AutoCloseIn einem Dokument oder einer VorlageWenn ein Dokument geschlossen wird, das auf der Vorlage basiert oder das das Makro enthält.
AutoExitIn der Vorlage "Normal" oder in einem globalen Add-InBeim Beenden von Word
Word erkennt ein Makro, dessen Name mit "Auto" beginnt, als Makro, das automatisch ausgeführt wird, wenn die Situation eintritt, für die das Makro gedacht ist. Sie können die Ausführung eines Auto-Makros vorübergehend verhindern, indem Sie während der Aktion, die die Ausführung des Makros bewirkt, die [UMSCHALTTASTE] gedrückt halten. Um beispielsweise zu verhindern, dass ein AutoOpen-Makro ausgeführt wird, halten Sie die [UMSCHALTTASTE] gedrückt, während Sie ein Dokument oder eine Vorlage öffnen.

Wenn das Problem durch das Gedrückthalten der [UMSCHALTTASTE] beim Starten von Word oder beim Ausführen eines Vorgangs in Word, z. B. dem Öffnen eines Dokuments, behoben wird, so lag die Ursache des Problems in einem automatischen Makro. Gehen Sie folgendermaßen vor, um das Problem zu umgehen:

Wenn Sie Word 2003 oder eine frühere Version von Word verwenden:
  1. Klicken Sie auf Start und anschließend auf Ausführen.



  2. Geben Sie im Feld Öffnen den Programmnamen winword ein, und klicken Sie auf OK.



  3. Zeigen Sie im Menü Extras auf Makro, und klicken Sie auf Makros.



  4. Im Dialogfeld Makros kann jetzt eine Liste mit Makros angezeigt werden. Wenn der Name eines der aufgelisteten Makros mit "Auto" beginnt, sollten Sie dieses Makro entfernen.Um ein Auto-Makro zu entfernen, klicken Sie auf das betreffende Makro, und anschließend klicken Sie auf Löschen.



    Hinweis Ein Auto-Makro könnte von einem Word-Add-In hinzugefügt worden sein. Um zu ermitteln, welche Vorlage das Auto-Makro enthält, ändern Sie das Feld Makros in in eine aufgelistete Vorlage. Nachdem Sie ermittelt haben, welche Vorlage das Auto-Makro enthält, sollten Sie diese Vorlage von Ihrem Computer entfernen. Das Entfernen der Vorlage, die von einem Word-Add-In hinzugefügt wurde, kann bewirken, dass die Funktionalität des Add-Ins beeinträchtigt oder deaktiviert wird.
  5. Klicken Sie auf Abbrechen, oder klicken Sie auf Schließen, um das Dialogfeld Makros zu schließen.
  6. Klicken Sie im Menü Datei auf Beenden, um Microsoft Word zu beenden.

Wenn das Problem nach dem Neustart von Word behoben ist, war das Auto-Makro die Ursache.


Wenn Sie Word 2007 verwenden:
  1. Klicken Sie in der linken oberen Ecke des Bildschirms auf die Office-Schaltfläche.
  2. Klicken Sie im rechten unteren Bereich des Dropdown-Feldes auf Word-Optionen.
  3. Klicken Sie im Fenster Word-Optionen im linken Menü auf Häufig verwendet.
  4. Aktivieren Sie im Abschnitt Wichtigste Optionen für das Arbeiten mit Word das Kontrollkästchen Entwicklerregisterkarte in der Multifunktionsleiste anzeigen, und klicken Sie anschließend auf OK.
  5. Klicken Sie am oberen Rand des Word-Fensters auf die Registerkarte Entwicklertools.
  6. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Code auf Makros.

    Im Dialogfeld Makros kann jetzt eine Liste mit Makros angezeigt werden. Wenn der Name eines der aufgelisteten Makros mit "Auto" beginnt, sollten Sie dieses Makro entfernen.Um ein Auto-Makro zu entfernen, klicken Sie auf das betreffende Makro, und anschließend klicken Sie auf Löschen.

    Hinweis Ein Auto-Makro könnte von einem Word-Add-In hinzugefügt worden sein. Um zu ermitteln, welche Vorlage das Auto-Makro enthält, ändern Sie das Feld Makros in in eine aufgelistete Vorlage. Nachdem Sie ermittelt haben, welche Vorlage das Auto-Makro enthält, sollten Sie diese Vorlage von Ihrem Computer entfernen. Das Entfernen der Vorlage, die von einem Word-Add-In hinzugefügt wurde, kann bewirken, dass die Funktionalität des Add-Ins beeinträchtigt oder deaktiviert wird.

Ursache 3: Word ist mit einem Makrovirus infiziert

Dieses Problem kann auftreten, wenn Ihr Computer mit einem Virus infiziert ist, der die globale Vorlage ("Normal.dot" bzw. "Normal.dotm") ändert. Um Virusinfektionen zu verhindern, halten Sie Ihre Antivirensoftware und die Virusdefinitionen auf dem aktuellen Stand. Fordern Sie vom Hersteller Ihrer Antivirensoftware die neuesten Informationen an.

Weitere Informationen dazu, wie Sie den Hersteller der Antivirensoftware kontaktieren können, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
65416 Kontaktdaten von Hardware- und Softwareherstellern, A-K

60781 Kontaktdaten von Hardware- und Softwareherstellern, L-P

60782 Kontaktdaten von Hardware- und Softwareherstellern, Q-Z
Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
211800 Umgang mit einem Makrovirus in Word 2000 oder Word 2002
233396 Reduzieren der Gefahr einer Makrovireninfektion
211607 Häufig gestellte Fragen zu Word-Makroviren


Informationsquellen
Die in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.
prb wd97 wd2000 wd2002 wd2003 WD2007
Hinweis Dies ist ein Artikel, der im Schnellverfahren direkt von der Microsoft-Supportorganisation erstellt wurde. Die hierin enthaltenen Informationen werden als Reaktion auf neue Probleme wie besehen bereitgestellt. Da dieser Artikel im Schnellverfahren erstellt wurde, kann er Tippfehler enthalten und zu einem späteren Zeitpunkt ohne vorherige Ankündigung überarbeitet werden. Weitere zu berücksichtigende Informationen finden Sie in den Nutzungsbedingungen.
Eigenschaften

Artikelnummer: 291352 – Letzte Überarbeitung: 06/30/2016 09:09:00 – Revision: 1.0

Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition, Microsoft Word 97 Standard Edition

  • kbnomt kbgraphxlink kbscreenshot kbsettings kbmacro kbaddin kbnofix kbprb KB291352
Feedback