Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Drucken aus Internet Explorer nicht möglich

Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
293176 Cannot Print from Internet Explorer
Problembeschreibung
Wenn Sie versuchen, ein Dokument zu drucken oder in der Druckvorschau anzuzeigen, wird möglicherweise die folgende Fehlermeldung angezeigt:

Zeile: 539
Zeichen: 2
Fehler: Ungültiges Argument.
Code: 0 URL: res://C:\WINDOWS\SYSTEM\SHDOCLC.DLL/preview.dlg
Ursache
Dieses Problem kann auftreten, wenn die Datei "Iepeers.dll" beschädigt ist oder die unkorrekte Version aufweist.
Lösung
Ersetzen Sie die Datei "Iepeers.dll", um dieses Problem zu beheben. Gehen Sie hierzu folgendermaßen vor:
  1. Starten Sie den Computer im MS-DOS-Modus oder mit einer Startdiskette neu.
    1. Bei Windows 95 und Windows 98 klicken Sie auf Start, klicken Sie auf Beenden, klicken Sie auf Im MS-DOS-Modus neu starten und klicken Sie anschließend auf OK.
    2. Bei Windows Millennium Edition (ME) verwenden Sie eine Windows ME-Startdiskette und klicken Sie auf Computer ohne CD-ROM-Unterstützung starten.
    Weitere Informationen zum Erstellen einer Windows ME-Startdiskette finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    267287 Erstellen einer Startdiskette in Windows Me
  2. Geben Sie folgende Befehle ein und drücken Sie nach jedem Befehl die [EINGABETASTE]:
    c:

    cd\windows\system

    ren IEPEERS.dll IEPEERS.old

    exit
  3. Extrahieren Sie eine neue Kopie der Datei "Iepeers.dll" in den Ordner Windows\System. Sie können die Datei "Iepeers.dll" vom folgenden Ort extrahieren:
    Die in Internet Explorer 5.5 für Windows 98 enthaltene CAB-Datei IE_5.cab.
    Weitere Informationen zum Verwenden des Extrahierungsprogramms finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    129605 Extrahieren komprimierter Windows-Originaldateien
  4. Registrieren Sie die Datei" Iepeers.dll". Klicken Sie hierzu auf Start, klicken Sie auf Ausführen und geben Sie folgende Zeile ein:
    regsvr32 IEPEERS.DLL
  5. Klicken Sie auf OK.
  6. Führen Sie einen normalen Neustart des Computers durch.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 293176 – Letzte Überarbeitung: 05/26/2004 15:44:27 – Revision: 2.0

Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.0

  • kberrmsg kbprb KB293176
Feedback