OL2002: Fehlermeldung: "Server hat eine UID der nicht entspricht mit IMAP-Standard gemeldet"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 294779
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn mehrere Konten in Outlook 2002 konfiguriert haben (z. B. ein Microsoft Exchange-Konto, ein Post Office Protocol Version 3 (POP3) Konto, ein Hotmail-Konto und ein Internet Messaging Access Protocol (IMAP)-Konto), möglicherweise angezeigt folgenden Fehlermeldung, wenn Sie klicken Sie im Menü Extras auf Alles senden , klicken Sie auf Senden/Empfangen und klicken Sie dann auf Alle senden .
Ihr Server hat eine UID, die nicht entsprechen, mit dem IMAP-Standard gemeldet. Dies weist normalerweise auf einen Server Fehler hin. Ihr Programm funktioniert nach dieser möglicherweise nicht ordnungsgemäß.
Wenn Sie auf die Schaltfläche Details klicken, wird ein Querverweis der Server, das Protokoll und der Anschlussnummer angezeigt. Eindeutige ID-Nummer (UID) wird es zuvor aufgeführt wurden, auch mit der nächsten sequenziellen UID.
Ursache
Dieses Verhalten, weil die UID, die von dem Server generiert wird, eine vorherige Nummer UID gegeben haben, sollte die nächste Datei verwendet haben. Die Ursache dieses Verhaltens ist zurzeit unbekannt.
Lösung
Um dieses Problem zu beheben, entfernen Sie das IMAP-Konto und erstellen Sie eine neue.

So entfernen Sie ein IMAP-Konto

  1. Klicken Sie im Menü Tools auf E-Mail-Konten in Outlook 2002.
  2. Klicken Sie unter E-Mail auf anzeigen oder Ändern vorhandener Konten , und klicken Sie dann auf Weiter .
  3. Wählen Sie das IMAP-Konto, das aufgeführt ist, klicken Sie auf Entfernen , klicken Sie auf Ja , und klicken Sie dann auf Fertig stellen .

So erstellen Sie ein IMAP-Konto

  1. Klicken Sie im Menü Tools auf E-Mail-Konten in Outlook 2002.
  2. Klicken Sie unter E-Mail auf ein neues e-Mail-Konto hinzufügen und klicken Sie dann auf Weiter .
  3. Wählen Sie IMAP aus der Liste, und klicken Sie dann auf Weiter .
  4. Die Informationen auf der Einstellungsseite, klicken Sie auf Weiter und klicken Sie dann auf Fertig stellen .
Weitere Informationen

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 294779 – Letzte Überarbeitung: 12/06/2015 01:48:48 – Revision: 2.1

Microsoft Outlook 2002 Standard Edition, Microsoft Exchange 2000 Server Standard Edition

  • kbnosurvey kbarchive kbmt kberrmsg kbprb KB294779 KbMtde
Feedback