Ereignis-ID 4999 und 4401 beim Microsoft Exchange-Replikationsdienst in Exchange Server 2013 stürzt ab

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3003580
Problembeschreibung
In einer Umgebung mit Microsoft Exchange Server 2013 stürzt der Microsoft Exchange-Replikationsdienst häufig nach der Installation des kumulativen Updates 6 für Exchange Server 2013.

Darüber hinaus werden die folgenden Ereignisse im Anwendungsprotokoll in der Ereignisanzeige protokolliert:


Protokollname: Anwendung
Quelle: MSExchange-Allgemein
Datum: Datum und Uhrzeit
Ereignis-ID: 4999
Aufgabe Kategorie: Allgemein
Stufe: Fehler
Schlüsselwörter: Klassisch
Benutzer: nicht vorhanden
Beschreibung
Dr. Watson-Bericht, die Prozess-ID gesendet werden: Prozess-ID, mit Parametern: E12IIS, Typ, Versionsnummer, Msexchangerepl, M.Exchange.Common, M.E.C.H.DatabaseFailureItem.Parse, System.ArgumentOutOfRangeException,Xxxx Versionsnummer.
ErrorReportingEnabled: True

Protokollname: Anwendung
Quelle: MSExchangeRepl
Datum: Datum und Uhrzeit
Ereignis-ID: 4401
Aufgabe Kategorie: Service
Stufe: Fehler
Schlüsselwörter: Klassisch
Benutzer: nicht vorhanden
Beschreibung
Microsoft Exchange Server-Suchdienst nicht aktiven Server für Datenbank gefunden 'Datenbank'. Fehler: Ein Active Manager-Vorgang fehlgeschlagen. Fehler: Ungültige Active Manager-Konfiguration. Fehler: Active Manager noch nicht Initialisierung abgeschlossen.

Ursache
Dieses Problem tritt wegen alte Fehler Einträge im Protokoll Purpur Kanal.
Lösung
Um dieses Problem zu beheben, installieren Kumulative Update 7 für Exchange Server 2013.
Abhilfe
Um dieses Problem zu umgehen, löschen Sie die Einträge aus Purpur Channel-Protokoll, das Postfach Fehler Elementen speichert.

Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie ein Eingabeaufforderungsfenster mit erhöhten Rechten, auf dem Server Problem.
  2. Führen Sie den folgenden Befehl auch Einträge aus dem Protokoll Purpur Kanal löschen:
    "Microsoft Exchange-MailboxDatabaseFailureItems/Betrieb" wevtutil.exe cl
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Eigenschaften" aufgeführt sind.

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Eigenschaften

Artikelnummer: 3003580 – Letzte Überarbeitung: 03/11/2016 09:46:00 – Revision: 2.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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