Fehlermeldung Authentifizierung fordert in Outlook für Macintosh Digestauthentifizierung aktiviert ist

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 3005848
Problembeschreibung
Betrachten Sie das folgende Szenario:

  • Sie führen Microsoft Outlook 2016 für Mac oder Outlook für Mac 2011 mit einem Postfach auf einem Server mit Microsoft Exchange Server.
  • Digest-Authentifizierung für Exchange Web Services(EWS) auf dem Exchange-Server aktiviert haben.
In diesem Szenario erhalten Sie Anmeldeinformationen fordert in Outlook für Mac.
Ursache
Dieses Problem tritt auf, weil Outlook für Mac und Digestauthentifizierung verwenden Authentifizierungsprobleme verursachen kann.
Lösung
Um dieses Problem zu umgehen, Digestauthentifizierung für EWS auf dem Exchange Server deaktivieren und eine andere Authentifizierungsmethode wie Windows-Authentifizierung verwenden.
Weitere Informationen
Promptscaused Anmeldeinformationen von diesem Problem kann auftreten, während der Erstkonfiguration einer Outlook-Identität mithilfe der AutoErmittlung, wenn Outlook gestartet wird, mithilfe der aktuellen Outlook-Identität oder in Outlook.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3005848 – Letzte Überarbeitung: 08/11/2015 11:33:00 – Revision: 2.0

Microsoft Outlook 2016 for Mac, Outlook für Mac für Office 365, Microsoft Outlook 2011 for Mac

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3005848 KbMtde
Feedback