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Fehlermeldung "Computerverbindung konnte nicht hergestellt werden" beim Anzeigen der Remote-Indikatoren

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel wurde zuvor veröffentlicht unter D300702
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
300702 "Unable to Connect to Machine" Error Message When You Try to View Remote Counters
Problembeschreibung
Wenn Sie versuchen, mit Hilfe des Systemmonitors die Leistungsindikatoren auf einem Remotecomputer anzuzeigen, wird möglicherweise die folgende Fehlermeldung angezeigt:
Computerverbindung konnte nicht hergestellt werden.
Ursache
Dieses Problem kann auftreten, wenn Sie nicht über die entsprechenden Berechtigungen zum Anzeigen von Leistungsindikatoren auf dem Remotecomputer besitzen.
Lösung
Um die Leistungsindikatoren auf einem Remotecomputer anzeigen zu können, müssen Sie die folgenden Berechtigungen auf dem Remotecomputer besitzen, den Sie überwachen möchten:
  • Wenn sich der Systemstamm auf einer NTFS-Partition befindet, müssen Sie zumindest Lesezugriff auf die beiden nachstehenden Dateien haben:
    • %SystemRoot%\System32\Perfc009.dat
    • %SystemRoot%\System32\Perfh009.dat
  • Sie müssen zumindest Lesezugriff auf die beiden nachstehenden Registrierungsschlüssel auf dem Remotecomputer haben:
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Perflib
  • Sie müssen Vollzugriff auf den nachstehenden Registrierungsschlüssel auf dem Remotecomputer haben:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\servicename\performance
    wobei servicename der Name des Dienstes auf dem Remotecomputer ist, den Sie überwachen möchten.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Weitere Informationen
Ein Benutzer, der Administratorberechtigungen auf dem Remotecomputer besitzt, kann die Remote-Indikatoren ohne weiteres anzeigen.
perfmon sysmon
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 300702 – Letzte Überarbeitung: 10/27/2003 11:49:00 – Revision: 3.1

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional, Microsoft Windows Server 2003, 64-Bit Datacenter Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard Edition (32-bit x86)

  • kberrmsg kbtool kbprb KB300702
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