Fehlermeldung "Outlook nicht den Server die Kategorien zu erreichen" Outlook 2016 für Mac beim Bearbeiten von Kategorien

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3022266
Problembeschreibung
Microsoft Outlook 2016 für Mac beimKategorisieren klicken und dann aufKategorien bearbeitensinngemäß folgende Fehlermeldung:
Outlook kann nicht den Server Kategorien zu erreichen.
Überprüfen Sie die Verbindung und versuchen Sie es erneut.

Screenshot von Outlook erreichen nicht Kategorien Fehlermeldung den Server.


Sie überprüfen, ob Outlook erfolgreich mit dem Server kommuniziert. Beispielsweise müssen Sie das Senden und Empfangen von e-Mail. Jedoch weiterhin diese Fehlermeldung.
Ursache
Dieses Problem tritt auf, wenn der Master Kategorie Liste (MCL) beschädigt ist. Die MCL wird in ein ausgeblendetes Element im Postfach auf dem Exchange-Server gespeichert.
Lösung
Um dieses Problem zu beheben, Zurücksetzen der beschädigten MCL. Gehen Sie hierzu folgendermaßen vor:

Hinweis Folgende Schritte kann Ihre Kategorien auf ihre Standardwerte zurückgesetzt. Daher können Sie Ihre benutzerdefinierten Kategorien zu verlieren. Deshalb wird empfohlen, die Kategorien für einen späteren dokumentieren, so dass Sie sie neu erstellen.

Schritt 1: Dokumentieren der aktuellen Kategorien

  1. Klicken Sie auf Kategorisierenklicken Sie aufBearbeiten, und klicken Sie auf OK, wenn Sie die Fehlermeldung. Anzeigen der Kategorien ist jetzt möglich.
  2. Screenshot der Kategorien mitBefehl+Umschalttaste+3 auf der Tastatur. Das Bildschirmabbild wird auf dem Desktop gespeichert.


Schritt 2: Zurücksetzen der beschädigten Hauptkategorienliste

  1. Melden Sie sich bei Outlook Web App.
  2. Maustaste einer e-Mail-Nachricht, und klicken Sie dann auf Kategorien verwaltenaufKategorisieren.

    Screenshot des Menü kategorisieren Option Kategorien verwalten
  3. Ändern der Farbe einer Kategorie durch Klicken auf den Pfeil links neben der Farbblock und dann auf eine andere Farbe.

    Screenshot des Menüs Kategorien verwalten
  4. Klicken Sie auf OK.
  5. Ändern die Kategoriefarbe in geändert Schritt 3 zurück in die ursprüngliche Farbe Schritte 2 bis 4 erneut.

    Hinweis
    Wenn Sie wieder die Kategorien verwalten, werden Sie bemerken, dass benutzerdefinierte Kategorien in der Kategorienliste fehlen.

Schritt 3: Wiederherstellen Sie fehlender benutzerdefinierte Kategorien

  1. Klicken Sie auf Kategorisieren, und klicken Sie dann aufBearbeiten.
  2. Klicken Sie auf das Pluszeichen (+).
  3. Geben Sie den genauen Namen des fehlenden benutzerdefinierte Kategorie und Verweis Screenshot in Schritt 1 b hat.
  4. Auf die Farbblock und wählen Sie die Farbe für diese Kategorie.

    Screenshot der Kategorien verwalten Option erstellen eine neue Kategorie
  5. Klicken Sie auf Hinzufügen.
  6. Wiederholen Sie die Schritte 2 bis 4, bis Sie alle fehlenden Kategorien hinzugefügt haben.

Weitere Informationen
Alle Elemente in Ihrem Postfach, die benutzerdefinierte Kategorien zugewiesen haben noch Kategorienamen. Wenn Sie die MCL hinzufügen und sie folgendermaßen eine Farbe zuweisen, werden Elemente auch Farbe angezeigt.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3022266 – Letzte Überarbeitung: 08/11/2015 11:49:00 – Revision: 2.0

Microsoft Outlook 2016 for Mac, Outlook für Mac für Office 365

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