Eine TLS-Verbindung zu einem remote-Mail-Server kann nicht in Exchange Online oder Exchange Server hergestellt werden.

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3027536
PROBLEM
Sie können keinen Transport Layer Security (TLS) an einen Remotemailserver Verbindung mithilfe der folgenden Dienste und Programme:
  • Microsoft Exchange Online
  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
Beispielsweise wird nun in Exchange Server, Nachrichten in der Warteschlange im Wiederholungsstatus.
URSACHE
Dieses Problem tritt auf, wenn eine unsichere Signaturalgorithmus in der Remotemailserver Zertifikatskette verwendet wird. Wenn TLS 1.2 auf Servern aktiviert, auf denen Exchange Server ausgeführt werden, sind zusätzliche Sicherheit überprüft während der TLS-Aushandlung eingeführt. Dies bedeutet, dass die Remotemailserver Zertifikatskette überprüft für unsichere Signaturalgorithmen. Wenn ein Zertifikat in der Zertifikatskette MD5 oder MD2 Hashalgorithmen verwendet, kann TLS-Aushandlung.

Analyse der Zertifikatkette Remotemailserver per zeigt, dass ein unsicher Algorithmus verwendet wird.
LÖSUNG
Aktualisieren Sie zum Beheben dieses Problems das Zertifikat auf dem remote-Mail-Server.
Weitere Informationen
Um dieses Problem zu umgehen, können Sie konfigurieren, den Remoteserver nicht ankündigen, bis das Zertifikat aktualisiert werden kann. Jedoch werden bei dieser Konfiguration keine Verbindung zu dem Server verschlüsselt.

Brauchen Sie Hilfe? Klicken Sie auf der Office 365-Community Website oder Exchange-Foren auf TechNet.

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Eigenschaften

Artikelnummer: 3027536 – Letzte Überarbeitung: 10/01/2015 18:53:00 – Revision: 3.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Online

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