Besitzer kann nicht moderne Öffentliche Ordner mithilfe von Outlook in Exchange Server 2013 oder Exchange Server 2016

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3035230
Problembeschreibung
Angenommen Sie, Sie der Besitzer eines öffentlichen Ordners Postfachs sind oder über ausreichende Berechtigungen zum Erstellen eines öffentlichen Ordners in einer Microsoft Exchange Server 2013 oder Microsoft Exchange Server 2016. Das Postfach verwendet sekundäre Hierarchie als standardmäßige öffentliche Ordner Postfach. In diesem Fall wird beim Erstellen eines öffentlichen Ordners mithilfe von Microsoft Outlook die folgende Fehlermeldung angezeigt:
Den Ordner kann nicht erstellt werden. Sie verfügen nicht über ausreichende Berechtigungen zum Ausführen dieses Vorgangs für dieses Objekt.
Finden Sie die Kontaktperson dieses Ordners oder Systemadministrator.

Hinweis Standardmäßige öffentliche Ordner Postfach mit einem öffentlichen Ordner Postfach geändert, das primäre Hierarchie enthält, können Sie Öffentliche Ordner mit Outlook erstellen.

Siehe Informationen zur Problembehandlung In diesem Artikel.
Ursache
Dieses Problem tritt auf, weil der Registrierungseintrag LmCompatibilityLevelauf Mailbox-Serverfunktion von Exchange Server auf einen anderen Wert konfiguriert ist, die kleiner als2.
Abhilfe
Wichtig Befolgen Sie die Schritte in diesem Abschnitt sorgfältig. Wenn Sie die Registrierung nicht ordnungsgemäß ändern, können schwerwiegende Probleme auftreten. Bevor Sie diese bearbeiten, Sichern Sie die Registrierung für die Wiederherstellung Falls Probleme auftreten.

Um dieses Problem zu umgehen, auf dem Exchange Server Mailbox-Serverfunktion, die Hostingthe sekundäre Hierarchie Öffentlicher Ordner Postfach folgendermaßen Sie vor:
  1. Ändern Sie den Wert der LmCompatibilityLevel Registrierungseintrag 2oder höher.

    Hinweis Der Eintrag befindet sich unter dem folgenden Registrierungspfad:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

  2. Starten Sie die folgenden Dienste neu:
    • Microsoft Exchange-Informationsspeicher
    • Microsoft Exchange-Clientzugriffsserver RPC
    • Diagnose-Manager von Microsoft Exchange

Weitere Informationen
Weitere Informationen über die Einstellung LmCompatibilityLevel finden Sie in folgenden Artikeln:

Weitere Informationen zur Behebung dieses Problems

Tritt dieses Problem die Fehlermeldung finden Sie auch die folgende Informationen, mit denen dieses Problem zu beheben.
  • Die folgende Meldung wird unter "RPC-Clientzugriff" Protokoll in der Ereignisanzeige protokolliert:
    Client = MSExchangeRPC,,,-2147024891 (rop::AccessDenied), 00:00:00.0310000, "RopHandler: CreateFolder: [AccessDeniedException] kann nicht geöffnet werden Postfach o = Contoso/Ou = Exchange Administrative Gruppe (FYDIBOHF23SPDLT) / Cn = Empfänger/Cn = 9f049c7972fb4d8ebe9f5ece73e136fe-PFHierarchy. -> [MapiExceptionNoAccess] kann nicht mit dem Server herstellen. (hr = 0 x 80070005, = Ec-2147024891) [/0NQAAmDHwL3A5FpAJNNABkQEAAJgp8B8NAAAAmDnwH5EBAACYJfAfiQUAAJg18B8AAAAAmC3wHwEAAACYIvA/AAAAAFVuYXV0aG9yaXplZAAAAADo8gAQcDkWkJg 8C8FAAAAbi9hAHA5FpCYIfAf9DUAAJgx8C9wORaQCTTQAQAAAACYKfAfDQAAAJg58B8AAAAAmCXwH + =]
    am M.E.D.S.RPCPrimaryHierarchyProvider.GetHierarchyStore()
    Bei M.E.D.S.RPCPrimaryHierarchyProvider.CreateFolder (FolderName Zeichenfolge, Zeichenfolge FolderDescription, StoreId ParentFolderId, CreateMode Modus, Guid & ContentMailboxGuid)
    am M.E.R.H.PublicFolderOperations. <> </>c__DisplayClass1. <CreateFolder>b__0 (StoreId & FolderIdToSync, Guid & ContentMailboxGuid)
    am M.E.R.H.PublicFolderOperations.InvokeOnPrimaryHierarchyAndSync[T] (booleschen IsCompleteSync, PublicLogon PublicLogon PrimaryHierarchy", admin@contoso.com,</CreateFolder>
  • Beim Ausführen der Get-ServerHealth-Identität ServerIdParameter-HealthSet 'Outlook.Protocol'Befehl in Exchange Management Shell (EMS), Outlook.Protocol Gesundheit Berichte fehlerhaft, insbesondere für die folgenden Monitore, die zu Outlook remote Procedure Call, RPC):
    • OutlookRpcDeepTestMonitor
    • OutlookRpcSelfTestMonitor
  • Fehler des Prüfpunkts OutlookRpcDeepTestProbe protokolliert die folgende Meldung angezeigt:
    Microsoft.Exchange.Rpc.RpcException: Fehler 0 x 5 (Zugriff verweigert) von ClientAsyncCallState.CheckCompletion: RpcAsyncCompleteCall

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Eigenschaften

Artikelnummer: 3035230 – Letzte Überarbeitung: 10/01/2015 07:59:00 – Revision: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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