Problembeschreibung
Microsoft System Center 2012 R2 Configuration Manager Clients können möglicherweise keine Treiberpakete herunterladen, und der Tasksequenzschritt "Laufwerkpaket anwenden" gibt einen Fehler zurück. Darüber hinaus enthält die Datei SMSTS.log auf den betroffenen Clients Einträge, die wie folgt aussehen:
Fehler beim Ausführen der Aktion: Treiberpaket anwenden.
Der Hashwert ist nicht korrekt. (Fehler: 80091007; Quelle: Windows)
Wenn diese Pakete im Inhaltsbibliotheks-Explorer angezeigt werden, wird der Status "Ungültig" angezeigt.
Ursache
Dieses Problem tritt auf, wenn mehrere Treiberpakete, die Inhalte teilen, aus System Center Configuration Manager 2007 in System Center 2012 R2-Configuration Manager importiert werden.
Lösung
Um dieses Problem zu beheben, wenden Sie den Hotfix an, der in diesem Artikel erwähnt wird. Treiberpakete, die von diesem Problem betroffen sind, müssen aus Configuration Manager 2007 erneut importiert werden, nachdem dieser Hotfix angewendet wurde.
Informationen zum Hotfix
Ein unterstützter Hotfix ist in Microsoft-Support verfügbar. Mit diesem Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem behoben werden. Wenden Sie diesen Hotfix nur auf Systeme an, auf denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht stark betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält.
Wenn der Hotfix zum Download verfügbar ist, finden Sie oben in diesem Knowledge Base-Artikel den Abschnitt "Hotfix-Download verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und -Support, um den Hotfix zu erhalten.
Hinweis: Wenn zusätzliche Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen spezifischen Hotfix nicht in Frage kommen. Eine vollständige Liste der Microsoft Kundendienst- und Supporttelefonnummern oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:
http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfixdownload verfügbar" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.
Voraussetzungen
Um diesen Hotfix anzuwenden, muss das kumulative Update 4 für System Center 2012 R2 installiert Configuration Manager.
Informationen zum Neustart
Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.
Hinweis Wir empfehlen, Configuration Manager Verwaltungskonsole zu schließen, bevor Sie dieses Hotfixpaket anwenden.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.
Dateiinformationen
Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
File name |
Dateiversion |
Dateigröße |
Datum |
Time |
Platform |
---|---|---|---|---|---|
Smsdp.dll |
5.0.7958.1505 |
2,307,248 |
17-Dez-2014 |
2,225 |
x86 |
Smsdp.dll |
5.0.7958.1505 |
3,171,504 |
17-Dez-2014 |
2,225 |
x64 |
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Informationsquellen
Erfahren Sie mehr über die Terminologie , die Microsoft verwendet, um Softwareupdates zu beschreiben.