XGEN: Die MCU ist nicht Domänenrichtlinie, um eine bestimmte Verschlüsselungsstufe garantieren folgen.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 303790
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Multipoint Control Unit (MCU) kann nicht Domänenrichtlinie garantiert eine bestimmte Verschlüsselungsstufe folgen. Selbst wenn Einstellungen der Domänenrichtlinie, die die folgenden verbieten aktiviert sind, kann ein Benutzer z. B. damit einer sicheren Konferenz als ein eingeladenen sein:
  • Verwenden einen 40-Bit Verschlüsselungsstärke Browser. -und-

  • Über einen sicheren Kanal, der ein Clientzertifikat Benutzer erfordert.
Lösung
Installieren Sie das neueste Servicepack für Microsoft Exchange 2000 Conferencing Server, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
301378XGEN: Beziehen des neuesten Service Packs für Exchange 2000 Server
Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen:

Komponente: MCU

DateinameVersion
Xt120mcu.exe6.0.4720.16

Hinweis : aufgrund von Dateiabhängigkeiten, erfordert dieses Update Microsoft Exchange 2000 Conferencing Server Service Pack 1.
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft Exchange 2000 Conferencing Server handelt. Dieses Problem wurde erstmals im Microsoft Exchange 2000 Server Service Pack 2.
Weitere Informationen
Um die 128-Bit-Verschlüsselungsebene zu verwenden, sicherstellen Sie, dass der MCU und den Clients das Microsoft Windows 2000 High-Encryption Pack installiert haben.

Den SOFTWARE\\Microsoft\\Exchange Conferencing\\Parameters\\MCUMinCipherStrength DWORD-Registrierungswert für die Verschlüsselungsstufe Erzwingung können Sie um die minimalen Verschlüsselungsstärke zu ermitteln. Dies wird für eingehenden (SSL) Verbindungen mit der MCU erzwungen.

SchlüsselwertErläuterung
0Verwendet den Systemstandard
-1Eine null-Verschlüsselung verwendet
40Verwendet eine 40-Bit-Verschlüsselung
56Verwendet eine 56-Bit-Verschlüsselung
128Verwendet eine 128-Bit-Verschlüsselung

Wenn Sie einen DWORD-Wert andere als die dokumentierten DWORD-Werte in dieser Tabelle verwenden, wird die Verschlüsselungsstärke auf der nächsten niedrigeren Wert erzwungen. Beispielsweise wenn Sie als Wert "55" verwenden, erzwingt der Wert 40-Bit-Verschlüsselungsstärke, aber wenn Sie als Wert "57" verwenden, erzwingt der Wert 56-Bit-Verschlüsselungsstärke. Ein Wert, der höher als das Encryption Pack ist, auf dem System verfügbar ist, verwendet die Standardeinstellung des Systems.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 303790 – Letzte Überarbeitung: 02/10/2014 01:45:21 – Revision: 1.2

Microsoft Exchange 2000 Conferencing Server

  • kbnosurvey kbarchive kbmt kbbug kbexchange2000presp2fix kbexchange2000sp2fix kbfix KB303790 KbMtde
Feedback