Flight Simulator: Können nicht neue Flugzeug oder Landschaft mit älteren Versionen von Simulators importieren.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 303857
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie versuchen, ein Flugzeug oder eines Teils Landschaft aus eine neuere Version einer Microsoft Flight Simulator oder Microsoft Combat Flight Simulator in einer älteren Version zu importieren, treten möglicherweise eines der folgenden auf:
  • Möglicherweise erhalten, dass dieser Vorgang nicht unterstützte ist Fehler.
  • Der Vorgang kann einfach fehl.
  • Flugzeug, die importiert wird, Verhalten sich wird nicht wie erwartet.
Ursache
Dieses Problem tritt auf, weil neuere Versionen von Microsoft Simulators Aircraft und Landschaft Dateien aktualisiert haben, die nicht mit älteren Versionen dieser Produkte rückwärts kompatibel sind.
Weitere Informationen
Obwohl nicht vom Microsoft Software Service unterstützt kann es in der Regel Flugzeug und Landschaft aus den vorherigen beiden Versionen in die nächste verfügbare Version importieren. Normalerweise ist es nicht möglich, Flugzeug und Landschaft aus Versionen außerhalb dieser Parameter importieren. Beispielsweise können Sie Flugzeuge und Landschaft aus importieren CFS2 und FS2000 in FS2002 Standard oder Professional jedoch nicht möglich Sie Flugzeuge und Landschaft von CFS1, FS98 oder FS95 in FS2002 Standard oder Professional importiert werden.

Weitere Informationen zum Importieren von Landschaft und Aircraft aus früheren Versionen in höher finden Sie unter die folgenden Artikeln:
303857Flight Simulator: Können nicht neue Flugzeug oder Landschaft mit älteren Versionen von Simulators importieren.
315201Flight Simulator: Abenteuer von Flight Simulator 2000 Importieren von
Msgame

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 303857 – Letzte Überarbeitung: 12/06/2015 04:04:30 – Revision: 5.6

Microsoft Flight Simulator X Deluxe, Microsoft Flight Simulator X Standard, Microsoft Combat Flight Simulator, Microsoft Combat Flight Simulator 2: WWII Pacific Theater, Microsoft Flight Simulator 95, Microsoft Flight Simulator 2004 Century of Flight, Microsoft Flight Simulator 2002 Standard Edition, Microsoft Flight Simulator 2002 Professional Edition, Microsoft Flight Simulator 2000 Standard Edition, Microsoft Flight Simulator 2000 Professional Edition, Microsoft Flight Simulator 98 Standard Edition

  • kbnosurvey kbarchive kbmt kberrmsg kbprb KB303857 KbMtde
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)