Fehler beim Aktivieren oder deaktivieren Exchange Online Benutzer ein Archivpostfach oder ein Postfach zu einer lokalen Umgebung wechseln

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3050691
PROBLEM
Beim Aktivieren oder deaktivieren Sie ein Archivpostfach für einen vorhandenen Benutzer Exchange Online oder beim Verschieben eines Postfachs von Exchange Online zu einer lokalen Umgebung, erhalten Sie eine Fehlermeldung, die der folgenden ähnelt:
Fehler: UserAlreadyBeingMigratedException: der Benutzer '<User email="" address="">' hat bereits eine ausstehende Anforderung. Bitte entfernen Sie die bestehende-Anforderung und fortsetzen den aktuellen Stapel oder ein neues Blatt für diesen Benutzer.</User>
Postfach '<User display="" name="">' hat eine abgeschlossene verschiebungsanforderung zugeordnet. Bevor Sie eine neue verschiebungsanforderung für das Postfach erstellen, führen Sie das Cmdlet entfernen MoveRequest die verschiebungsanforderung abgeschlossen deaktivieren.</User>
Postfach '<User display="" name="">' hat verschieben Status <move status="">. Sie aktivieren oder deaktivieren Sie ein Archiv aus, während das Postfach verschoben wird.</move> </User>
Beim Ausführen der Abrufen MoveRequest | fl Befehl Move Antrag zu prüfen, überprüfen, ob die Anforderung ein Office 365 Datacenter verschieben-Anforderung ist. Dies wird durch das IntraOrg -Flag angegeben.
URSACHE
Dieses Problem tritt auf, weil verschieben fehlgeschlagenen Anfragen noch nicht aus dem System entfernt werden.

Um Service Gesundheit verschiebt Exchange Online regelmäßig Postfächer zwischen verschiedenen Servern. Abgeschlossene Office 365 Datacenter Verschiebeanforderungen werden sehr schnell bereinigt. Fehler bei Office 365 verschieben Datacenter fordert möglicherweise etwas länger, aber immer noch nach einiger Zeit entfernt. Diese Fehler verschieben fordert Benutzer nicht beeinträchtigen. Der Dienst wiederholt in die Zukunft verschieben, wenn es erforderlich ist.
LÖSUNG
Im Allgemeinen, wenn eine interne Datacenter Verschiebung Verwaltungsaufgaben beeinträchtigen nicht, können Sie die Fehlermeldungen ignorieren.

Wenn die Verschiebeanforderungen Verwaltungsaufgaben betroffen sind, gehen Sie folgendermaßen vor:
  1. Eine Verbindung zu Exchange Online remote Windows PowerShell verwenden. Weitere Informationen finden Sie unter Verbindung zu remote-PowerShell verwenden.
  2. Stellen Sie sicher, dass das Postfach verschoben wird. Führen Sie hierzu den folgenden Befehl aus:
    Get-MoveRequest | fl Status, Protect, "Display Name”, Identity
    Wenn der Platzhalter "Display Name" das Postfach aktivieren oder Deaktivieren der Archivierung werden soll, wird ein Verschiebevorgang ausgeführt. Verschieben verhindert, dass die Änderung vorgenommen wird.
  3. Untersuchen Sie die Ausgabe, und führen Sie dann eine der folgenden:
    • Wenn der Status in der Warteschlange oder in Bearbeitungist, warten Sie ans Ende. Dies tritt in ein oder zwei Tagen. Wenn Sie nicht, die verschiebungsanforderung, entfernen warten, indem Sie den folgenden Befehl ausführen:
      Remove-MoveRequest –Identity IdentityOfFailedRequest
    • Wenn der Status fehlgeschlagenist, entfernen Sie die verschiebungsanforderung durch Ausführen des folgenden Befehls:
      Remove-MoveRequest –Identity IdentityOfFailedRequest
Dieser Vorgang sollte wirken sich Benutzer noch Probleme. Außerdem müssen Sie Microsoft oder den Besitzer des Postfachs zu benachrichtigen, dass Sie diese Maßnahmen sind.
Weitere Informationen
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Eigenschaften

Artikelnummer: 3050691 – Letzte Überarbeitung: 11/29/2016 18:02:00 – Revision: 3.0

Microsoft Exchange Online

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