Benutzer können keine Frei/Gebucht-Informationen sehen, nachdem ein Postfach zu Microsoft 365 verschoben wurde

Symptome

Nachdem ein Postfach zu Microsoft 365 verschoben wurde, kann eine lokale benutzende Person die Frei/Gebucht-Informationen für das Postfach im Terminplanungs-Assistenten nicht sehen.

Der Screenshot zeigt, dass ein lokaler Benutzer die Frei/Gebucht-Informationen für das Postfach im Terminplanungs-Assistenten nicht sehen kann.

Außerdem kann der Benutzer den Kalenderordner nicht mehr anzeigen, und der Benutzer erhält den Fehler „Konnte nicht aktualisiert werden“.

Der Screenshot zeigt, dass der Benutzer den Kalenderordner nicht mehr anzeigen kann und eine Fehlermeldung erhält.

Ursache

Die Standardberechtigungen des Kalenderordners sind auf Keine oder Mitwirkender festgelegt. Wenn Sie Frei/Gebucht-Informationen mithilfe des Terminplanungs-Assistenten in einem gesamtstrukturübergreifenden Szenario abfragen, verwendet der Verfügbarkeitsdienst die Organisationsbeziehung anstelle delegierter Benutzerberechtigungen. Der Terminplanungs-Assistent stellt gesamtstrukturübergreifende Anforderungen im Namen der Organisationsbeziehung und nicht im Auftrag des Benutzers, der sie anfordert. Die Organisationsbeziehung verweist auf das Standardkonto, das in den Kalenderberechtigungen angezeigt wird. Daher können keine explizit erteilten Berechtigungen wie „Frei/Gebucht-Zeit“ oder „Frei/Gebucht-Zeit, Betreff, Ort“ verarbeitet werden.

Problemumgehung

Wenn die Standardberechtigungen des Kalenderordners auf Keine oder Mitwirkender festgelegt sind, können Details nur abgerufen werden, wenn die Benutzerdelegierung verwendet wird, indem Kalender direkt an die Kalenderansicht von Outlook angefügt werden. In einer Hybridbereitstellung funktionieren Frei/Gebucht- und Kalenderfreigabefunktionen anders, als wenn sich beide Benutzer in derselben Umgebung befinden. Die Standardberechtigungen bestimmen die Art der Frei/Gebucht-Informationen, die Benutzern in einer Remotegesamtstruktur angezeigt werden. Wenn die Standardberechtigungen auf Keine oder Mitwirkender festgelegt sind, werden keine Frei/Gebucht-Informationen für Remotebenutzer angezeigt, und Benutzer können den Postfachkalender nicht anzeigen. Dies liegt daran, dass keine der beiden Arten von Berechtigungen eine Ebene von Frei/Gebucht-Sichtbarkeit bietet.

Der Screenshot zeigt, dass die Standardberechtigungsstufe auf „Mitwirkender“ festgelegt ist, ohne dass eine Frei/Gebucht-Sichtbarkeit möglich ist.

Der Screenshot zeigt, dass die Standardberechtigungsstufe auf „Keine“ festgelegt ist, ohne dass eine Frei/Gebucht-Sichtbarkeit möglich ist.

Wenn ein Remotebenutzer Frei/Gebucht-Informationen für das Postfach anzeigen muss, kann der Postfachbesitzer dieses Problem umgehen, indem er die Standardberechtigungen in Frei/Gebucht-Zeit oder Frei/Gebucht-Zeit, Betreff, Ort ändert. Dadurch werden die Frei/Gebucht-Informationen geändert, die für alle Remotebenutzer freigegeben werden. Die Standardberechtigungen können beispielsweise auf Frei/Gebucht-Zeit festgelegt werden:

Screenshot der Änderung der Standardberechtigungsstufe in Frei/Gebucht-Zeit.

Remotebenutzer können die Frei/Gebucht-Daten im Terminplanungs-Assistenten anzeigen:

Der Screenshot zeigt, dass Remotebenutzer die Frei/Gebucht-Daten im Terminplanungs-Assistenten sehen können.

Alternativ können Remotebenutzer die Frei/Gebucht-Daten als zusätzlichen Kalender sehen:

Der Screenshot zeigt, dass Remotebenutzer die Frei/Gebucht-Daten als zusätzlichen Kalender sehen können.

Einem Remotebenutzer können Berechtigungen für Kalenderordner erteilt werden, um zusätzlichen Zugriff auf den Inhalt des Kalenderordners zu erhalten:

Der Screenshot zeigt, dass die Benutzerberechtigung auf den Prüfer festgelegt ist, der vollständige Details lesen kann.

Hinweis

Die Erteilung der Berechtigung Frei/Gebucht-Zeit, Betreff, Ort (Eingeschränkte Details) ist in einer Hybridumgebung nicht ausreichend. Dem Benutzer muss mindestens die Berechtigung Prüfer zum Anzeigen von Kalenderelementdetails erteilt werden.

Der Remotebenutzer (Testbenutzer 1) kann jetzt den Kalenderordner des Postfachs anzeigen:

Screenshot des Postfachordners „Kalender“.

Weitere Informationen

Weitere Informationen zur gesamtstrukturübergreifenden Frei/Gebucht-Konfiguration finden Sie im folgenden Artikel der Microsoft Knowledge Base:

3079932 Benutzende können in einer Remotegesamtstruktur in Microsoft 365 nur grundlegende Frei/Gebucht-Postfachinformationen sehen

Es gibt einige Unterschiede bei den Mitwirkendenberechtigungen, je nachdem, ob Sie die Standardkalenderberechtigungen festlegen oder ob Sie einem Benutzer explizit eine Kalenderberechtigung erteilen. Wenn die Standardkalenderberechtigungen festgelegt sind, gilt für Frei/Gebucht die Einstellung Keine.

Der Screenshot zeigt, dass die Einstellung „Frei/Gebucht“ auf „Keine“ festgelegt ist, wenn die Standardberechtigungsstufe für Kalender auf „Mitwirkender“ festgelegt ist.

Wenn einem Benutzer Mitwirkenderechte gewährt werden, wird die Berechtigungsstufe automatisch in Benutzerdefiniert geändert. Dies schließt die Frei/Gebucht-Zeit ein.

Der Screenshot zeigt, dass die Berechtigungsstufe automatisch in „Benutzerdefiniert“ geändert wird, nachdem dem Benutzer Mitwirkendeberechtigungen gewährt wurden, einschließlich Frei/Gebucht-Zeit.

Dies ist ein erwartetes Verhalten, da Benutzer, die Elemente in einem Kalender erstellen können, auch den Ordner sehen und Frei/Gebucht-Informationen anzeigen können.