"Es tut uns leid, aber wir haben Probleme bei der Anmeldung Sie" und "Systemadministrator noch keine Kontaktinformationen bereitgestellt" Wenn Sie versuchen, eine Anwendung anmelden, die für Azure AD B2C einrichten

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 3092587
Problembeschreibung
Wenn Sie versuchen, eine Anwendung anmelden, die für Microsoft Azure Active Directory (AD) Business to Consumer (B2C) eingerichtet ist, erhalten Sie folgende Fehlermeldung:

Es tut uns leid, aber wir haben Probleme bei der Anmeldung Sie
Wir verfolgen diese Fehler automatisch, aber erneut an. In der Zwischenzeit Bitte versuchen Sie es erneut.

Ihr Administrator hat nicht Kontaktdaten bereitgestellt.

Korrelation ID:xxxxxxxx-Xxxx-Xxxx-Xxxx-Xxxxxxxxxxxx
Timestamp:yyyy-mm-Dd ssZ
AADB2C: Ausnahme
Ursache
Die Client-ID kann in der Datei Web.config für die Anwendung fehlen oder falsch sein.
Lösung
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Öffnen Sie die Datei Web.config für die Anwendung.
  2. Suchen Sie in der Datei Web.config app Schlüssel "Ida: ClientId."
  3. Ersetzen Sie den Wert des Schlüssels app durch die Client-ID, die für Ihre Anwendung in Azure AD B2C-Verwaltungsportal bereitgestellt wird.

    Der geänderte Teil der Datei wird dann folgendermaßen aussehen:
    <appSettings></appSettings>

    <add key="ida:ClientId" value=" key="ida:ClientId" value=""></add key="ida:ClientId" value=">Xxxxxxxx-Xxxx-Xxxx-Xxxx-xxxxxxxxxxxx">

Weitere Informationen

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3092587 – Letzte Überarbeitung: 09/17/2015 17:12:00 – Revision: 1.0

Microsoft Azure Active Directory

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3092587 KbMtde
Feedback