Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

1309 und Sie können keine Zugriff auf OWA und ECP nach der Installation von Exchange Server 2016 oder Exchange Server 2013

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 3099532
Problembeschreibung
Sie erfolgreich InstalledMicrosoft Exchange Server 2016or Microsoft Exchange Server 2013. Der Installationsvorgang kann Fehler oder an einem bestimmten Punkt unterbrochen und dann fortgesetzt und wurden schließlich erfolgreich abgeschlossen. Wenn Sie versuchen, Exchange Control Panel (ECP) oder Outlook Web App (OWA) zugreifen, erhalten Sie folgende Fehlermeldung:

Es ist ein Fehler aufgetreten.

Es tut uns leid, wir können jetzt diese Informationen erhalten nicht. Bitte versuchen Sie es erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an den Helpdesk.


Screenshot der Fehlermeldung

Darüber hinaus kann das folgende Ereignis im Anwendungsprotokoll protokolliert:

Log Name:  ApplicationSource:  ASP.NET 4.0.30319.0Event ID:  1309Task Category:  Web EventLevel:  WarningKeywords:  ClassicUser:  N/AComputer:  Exch2.contoso.comDescription:Event code: 3005Event message: An unhandled exception has occurred.Event ID: f23d9d455f3145068c57286262ac517fEvent sequence: 1Event occurrence: 1Event detail code: 0Application information:        Application domain: /LM/W3SVC/2/ROOT/owa-5-130879214460462920  Trust level: Full  Application Virtual Path: /owa  Application Path: C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\owa\  Machine name: EXCH2Process information:  Process ID: 4348  Process name: w3wp.exe  Account name: NT AUTHORITY\SYSTEMException information:  Exception type: TargetInvocationException  Exception message: Exception has been thrown by the target of an invocation.  at System.RuntimeTypeHandle.CreateInstance(RuntimeType type, Boolean publicOnly, Boolean noCheck,   Boolean&canBeCached, RuntimeMethodHandleInternal&ctor, Boolean&bNeedSecurityCheck)    • SharedWebConfig.config is missing from either of these locations:      C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy      C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess
Ursache
Dieses Problem tritt auf, wenn SharedWebConfig.config in einem der folgenden Speicherorte fehlt:

  • C:\Programme c:\Programme\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy
  • C:\Programme c:\Programme\Microsoft\Exchange Server\V15\ClientAccess

Lösung
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Identifizieren Sie auf dem Server, der dem Problem die Position die Datei fehlt.
  2. Erstellen Sie die fehlende Datei:

    1. Ausführen CD %ExchangeInstallPath%\bin So ändern Sie das aktuelle Verzeichnis auf die Lagerplatz Ordner unter dem Installationspfad von Exchange.
    2. Verwenden der DependentAssemblyGenerator.exe zum Generieren der Datei:
      • Wenn die Datei c:\Programme\Microsoft c:\Programme\Microsoft\Exchange Server\V15\ClientAccess fehlt, führen Sie den folgenden Befehl ein:
        DependentAssemblyGenerator.exe -exchangePath "%ExchangeInstallPath%\bin" -exchangePath "%ExchangeInstallPath%\ClientAccess" -configFile "%ExchangeInstallPath%\ClientAccess\SharedWebConfig.config"
      • Wenn die Datei c:\Programme\Microsoft c:\Programme\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy fehlt, führen Sie den folgenden Befehl ein:
        DependentAssemblyGenerator.exe -exchangePath "%ExchangeInstallPath%\bin" -exchangePath "%ExchangeInstallPath%\FrontEnd\HttpProxy" -configFile "%ExchangeInstallPath%\FrontEnd\HttpProxy\SharedWebConfig.config"
    3. Ausführen IISRESET, oder starten Sie den Server neu.
Weitere Informationen
Phase nach der Installation von Setup wird die SharedWebConfig.config-Datei generiert. Wenn Setup nach einer Unterbrechung fortgesetzt wird, wird nicht die Schritte nach der Installation für die Rollen ausgeführt, die vor der Unterbrechung erfolgreich installiert wurden.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3099532 – Letzte Überarbeitung: 10/16/2015 23:30:00 – Revision: 0.1

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3099532 KbMtde
Feedback
>