Hyperlinks funktionieren in Outlook nicht

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Problembeschreibung
Angenommen, Sie haben Internet Explorer in Windows als Standardbrowser festgelegt. Wenn Sie in Microsoft Outlook auf einen Hyperlink klicken, erhalten Sie je nach Ihrer Outlook-Version eine der folgenden Fehlermeldungen:
Dieser Vorgang wurde aufgrund von Einschränkungen abgebrochen, die auf diesem Computer in Kraft sind. Wenden Sie sich an Ihren Systemadministrator.

Die Richtlinien Ihrer Organisation verhindern, dass wir diese Aktion für Sie abschließen können. Weitere Informationen erhalten Sie von Ihrem Helpdesk.
Lösung
Wenn Sie das Problem automatisch beheben lassen möchten, wechseln Sie zum Abschnitt "Hier ist eine einfache Lösung". Wenn Sie dieses Problem lieber manuell beheben möchten, fahren Sie mit dem Abschnitt "Problem manuell beheben" fort.

Hier ist eine einfache Lösung

Um das Problem automatisch zu beheben, klicken Sie auf die Schaltfläche Download. Klicken Sie im Dialogfeld Dateidownload auf Ausführen oder Öffnen, und führen Sie dann die Schritte in diesem Assistenten aus.
  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die einfache Lösung auf einem Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.
Windows 10, Windows 8.1 und Windows 8


Windows 7, Windows Vista, Windows XP, Windows Server 2008 und Windows Server 2003

Problem manuell beheben

Wichtig Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Bevor Sie Änderungen vornehmen, sichern Sie die Registrierung, um sie wiederherstellen zu können, falls Probleme auftreten.

Wenden Sie die folgenden Methoden nacheinander an, um dieses Problem zu beheben. Überprüfen Sie nach jeder Methode, ob das Problem behoben ist.

Methode 1: Zurücksetzen der Internet Explorer-Einstellungen

Internet Explorer 11 und Internet Explorer 10


Warnung Wenn Sie Windows 10, Windows 8.1 oder Windows 8 verwenden, fahren Sie mit Methode 2 fort.
  1. Starten Sie Internet Explorer.
  2. Klicken Sie auf das Symbol Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Erweitert, und klicken Sie anschließend auf Zurücksetzen.
  4. Aktivieren Sie im Fenster Internet Explorer-Einstellungen zurücksetzen das Kontrollkästchen Persönliche Einstellungen löschen, und klicken Sie dann auf Zurücksetzen.
  5. Klicken Sie auf Schließen, wenn der Vorgang abgeschlossen ist.
  6. Schließen Sie Internet Explorer, und starten Sie Internet Explorer neu.
  7. Klicken Sie auf das Symbol Extras und dann auf Internetoptionen.
  8. Klicken Sie auf der Registerkarte Programme auf Programme festlegen.
  9. Klicken Sie auf Standardprogramme festlegen.
  10. Klicken Sie in der Liste Programme auf Microsoft Outlook, und klicken Sie dann auf Dieses Programm als Standard festlegen.
  11. Führen Sie einen Bildlauf zum Anfang der Liste der Standardprogramme durch, heben Sie Internet Explorer hervor, und klicken Sie auf Dieses Programm als Standard festlegen.
  12. Klicken Sie auf OK, und schließen Sie das Dialogfeld Standardprogramme.
Internet Explorer 9
  1. Starten Sie Internet Explorer.
  2. Klicken Sie auf das Symbol Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Erweitert, und klicken Sie anschließend auf Zurücksetzen.
  4. Aktivieren Sie im Fenster Internet Explorer-Einstellungen zurücksetzen das Kontrollkästchen Persönliche Einstellungen löschen, und klicken Sie dann auf Zurücksetzen.
  5. Klicken Sie auf Schließen, wenn der Vorgang abgeschlossen ist.
  6. Starten Sie Internet Explorer neu.
  7. Klicken Sie auf das Symbol Extras und dann auf Internetoptionen.
  8. Klicken Sie auf der Registerkarte Programme auf Programme festlegen.
  9. Klicken Sie auf Standardprogramme festlegen.
  10. Klicken Sie in der Liste Programme auf Microsoft Outlook, und klicken Sie dann auf Dieses Programm als Standard festlegen.
  11. Klicken Sie auf OK, und schließen Sie dann das Dialogfeld Standardprogramme.
  12. Klicken Sie im Dialogfeld Internetoptionen auf die Registerkarte Programme, und klicken Sie anschließend unter Standardbrowser auf Als Standard.
  13. Klicken Sie auf OK.
Internet Explorer 8 und Internet Explorer 7
  1. Starten Sie Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Erweitert, und klicken Sie anschließend auf Zurücksetzen.
  4. Klicken Sie auf der Registerkarte Programme auf Programme festlegen.
  5. Klicken Sie auf Standardprogramme festlegen.
  6. Wählen Sie Microsoft Outlook aus, und klicken Sie auf Dieses Programm als Standard festlegen.
  7. Klicken Sie auf OK, und schließen Sie dann das Dialogfeld Standardprogramme.
  8. Klicken Sie im Dialogfeld Internetoptionen auf die Registerkarte Programme, und klicken Sie anschließend unter Standardbrowser auf Als Standard.
  9. Klicken Sie auf OK.
Internet Explorer 6
  1. Starten Sie Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Programme und dann auf Webeinstellungen zurücksetzen.
  4. Vergewissern Sie sich, dass unter Internetprogramme das richtige E-Mail-Programm ausgewählt ist.
  5. Aktivieren Sie das Kontrollkästchen Auf Internet Explorer als Standardbrowser überprüfen.
  6. Klicken Sie auf Übernehmen und dann auf OK.

    Hinweis Möglicherweise wird beim Start von Internet Explorer folgende Meldung angezeigt:
    Internet Explorer ist momentan nicht Ihr Standardbrowser. Möchten Sie ihn als Standardbrowser einrichten?
    Klicken Sie in dieser Meldung auf Ja.

Methode 2: Exportieren und Importieren des Registrierungsschlüssels von einem anderen Computer

Dieser Abschnitt richtet sich an fortgeschrittene Computeranwender. Wenn Sie bei der erweiterten Problembehandlung Hilfe benötigen, wenden Sie sich an Ihren Systemadministrator, oder kontaktieren Sie den Microsoft Support.

Hinweis Wenden Sie diese Methode nur an, wenn Sie das Problem mit den oben stehenden Anweisungen für den jeweiligen Browser nicht lösen konnten.

Schritt 1: Exportieren des Registrierungsschlüssels von einem anderen Computer
  1. Klicken Sie auf einem Computer, auf dem dieses Problem nicht auftritt, auf Start und anschließend auf Ausführen.
  2. Geben Sie regedit im Feld Öffnen ein, und klicken Sie dann auf OK.
  3. Klicken Sie auf den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. Klicken Sie im Menü Datei oder Registrierung (je nach Betriebssystem) auf Exportieren.
  5. Notieren Sie den Speicherort, an dem die Datei gespeichert wird. Die Registrierungsdatei kann direkt auf der Festplatte oder einer Diskette gespeichert werden.
  6. Geben Sie einen eindeutigen Dateinamen ein, und klicken Sie auf Speichern.
  7. Beenden Sie den Registrierungs-Editor.
Schritt 2: Importieren des Registrierungsschlüssels
  1. Kopieren Sie den exportierten Registrierungsschlüssel auf den Desktop des Computers, auf dem das Problem auftritt.
  2. Doppelklicken Sie auf die REG-Datei.

    Unter Umständen wird die folgende Meldung angezeigt:

    Windows 10, Windows 8.1 und Windows 8
    Durch das Hinzufügen von Informationen können Werte unbeabsichtigt geändert oder gelöscht werden, sodass Komponenten nicht mehr richtig funktionieren. Wenn Sie der Quelle von "C:Users\<IhrAnmeldename>Desktop\regkey.reg" nicht vertrauen, sollten Sie die Informationen nicht zur Registrierung hinzufügen.

    Windows 7
    Möchten Sie die Informationen in Laufwerk: Speicherort, an den die Datei kopiert wurde\Dateiname.reg wirklich zur Registrierung hinzufügen?
  3. Klicken Sie auf Ja und anschließend auf OK.
Schritt 3: Überprüfen Sie, ob als (Standard)-Zeichenfolgenwert des Schlüssels "HKEY_CLASSES_ROOT \.html" der Wert "htmlfile" festgelegt ist.
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie regedit im Feld Öffnen ein, und klicken Sie dann auf OK.
  3. Suchen Sie den folgenden Unterschlüssel in der Registrierung, und klicken Sie darauf:
    HKEY_CLASSES_ROOT \.html
  4. Vergewissern Sie sich, dass der Wert von String (Default) "htmlfile" lautet. Lautet der Wert nicht "htmlfile", klicken Sie mit der rechten Maustaste auf (Standard), klicken Sie auf Ändern, geben Sie in das Feld Wert die Zeichenfolge htmlfile ein, und klicken Sie auf OK.
  5. Beenden Sie den Registrierungs-Editor.
OL2010 OL2007 OL20 OL2002 OL2003 OL2000 open Chrome
Eigenschaften

Artikelnummer: 310049 – Letzte Überarbeitung: 01/07/2016 14:54:00 – Revision: 14.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
Feedback