Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Ihr Computer reagiert nach Entfernen von beides ein CD-ROM-Laufwerk oder ein DVD-Laufwerk aus Drive Bay

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 310664
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Ihr Computer reagiert (hängt) beim Versuch, eine CD-ROM- oder ein DVD-Laufwerk aus der Laufwerkschacht interessante trennen. In der Regel Sie hot trennen das Laufwerk, indem Sie entweder auf das Symbol Hardware sicher entfernen im Statusbereich der Taskleiste oder mithilfe der Akkufach Gerät entsperren Hebels.

Einige Computer möglicherweise keine Unterstützung für hot das Laufwerk trennen und möglicherweise eingeben Standby-Modus automatisch, wenn Sie das Gerät entfernen. Wenn Sie aus dem Standby-Modus fortsetzen ohne Entfernen des Laufwerks, hängt der Computer möglicherweise bis Sie das Laufwerk aus der Laufwerkschacht entfernen.
Ursache
Dieses Problem tritt auf, wenn Sie UltraDMA (Ultra direct Memory Access) Modus für ein CD-ROM-Laufwerk oder ein DVD-Laufwerk auswählen, wenn das Laufwerk in den Laufwerkschacht während einer hot Prozedur trennen und wenn Sie nicht das Laufwerk für den richtigen Übertragungsmodus reprogram. Dadurch bleibt das Laufwerk und den Controller in einer Bedingung "out of Synchronisierung"; der Mode Sense -Befehl, für das Laufwerk ausgestellt wurde, ist verloren gehen, wodurch den Computer hängt beim Warten auf einer Antwort.
Lösung
Installieren Sie das neueste Service Pack für Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Updates müsste die folgenden Dateiattribute oder höher:
   Date         Time   Version      Size     File name  Platform   -------------------------------------------------------------   02-Nov-2001  19:11  5.1.2600.18  86,784   Atapi.sys  Intel   02-Nov-2001  19:11  5.1.2600.18  304,128  Atapi.sys  64-bit				

Abhilfe
Ihr Computer basic Input/Output System (BIOS) versehen Sie PIO-Modus, um dieses Problem zu beheben.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows XP Service Pack 1.
Auslagerungsdatei

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 310664 – Letzte Überarbeitung: 01/12/2015 19:05:07 – Revision: 1.5

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbhardware kboswin2000fix kbwinxpsp1fix KB310664 KbMtde
Feedback