Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung "Fehlercode: 0x80070002" protokolliert nach der Aktualisierung eines Dell-Computers ein Problem bei der Lizenzprüfung

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
310794 "Error Code: 0x80070002" error message cites license-checking issue after upgrade on Dell computer
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Problembeschreibung
Wenn Sie Microsoft Windows XP starten, wird möglicherweise die folgende Fehlermeldung angezeigt:
Ein Problem hat verhindert, dass der Lizenzstatus dieses Computers genau überprüft werden konnte. Fehlercode: 0x80070002.
Ursache
Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
  • Der standardmäßige Sicherheitsanbieter in Windows XP wurde geändert.
  • Der Systemlaufwerksbuchstabe wurde geändert.
Das Problem mit dem Sicherheitsanbieter tritt bei Dell-Computern auf, auf denen die Assistant-Software von Dell installiert ist.

Hinweis: Dieses Problem kann durch ein Programm verursacht werden, das den standardmäßigen Sicherheitsanbieter ändert. Das Problem ist nicht auf Dell-Computer oder die Assistant-Software von Dell beschränkt.
Abhilfe
Achtung: Die unkorrekte Verwendung des Registrierungs-Editors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Wenden Sie eine geeignete Methode an, um dieses Problem zu umgehen:

Zurücksetzen des standardmäßigen Sicherheitsanbieters in Windows XP

Löschen Sie die entsprechenden Registrierungsschlüssel in der Windows-Registrierung, um den standardmäßigen Sicherheitsanbieter in Windows XP zurückzusetzen. Gehen Sie hierzu folgendermaßen vor:
  1. Starten Sie den Computer. Drücken Sie die Taste [F8] während des Startvorgangs, um den Computer im abgesicherten Modus zu starten.
  2. Starten Sie den Registrierungseditor ("Regedt32.exe").
  3. Löschen Sie die folgenden Registrierungsschlüssel in der Windows-Registrierung:
    HKEY_USERS\.DEFAULT\Software\Microsoft\Cryptography\Providers
    HKEY_USERS\S-1-5-20\Software\Microsoft\Cryptography\Providers
  4. Beenden Sie den Registrierungseditor.
  5. Starten Sie den Computer neu.

Zurücksetzen des Systemlaufwerksbuchstaben

Verwenden Sie den Registrierungseditor, um den Laufwerkbuchstaben des Systemlaufwerks auf den ursprünglichen Wert zurückzusetzen. Bearbeiten Sie den folgenden Registrierungsschlüssel, um den Wert für das Systemlaufwerk zu ändern:
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
Weitere Informationen zum Ändern des Systemlaufwerksbuchstaben finden Sie im folgenden Artikel der Microsoft Knowledge Base:
223188 Wiederherstellen des Laufwerksbuchstabens für das System- oder Startlaufwerk unter Windows
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Weitere Informationen
Die in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 310794 – Letzte Überarbeitung: 12/01/2007 02:36:00 – Revision: 3.2

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional x64 Edition
  • kberrmsg kbnofix kbregistry kbenv kbprb kb3rdparty KB310794
Feedback