Outlook 2016 stürzt beim Erstellen eines neuen Profils ab
Ursprüngliche KB-Nummer: 3119083
Symptome
Wenn Sie versuchen, ein neues Microsoft Outlook 2016-Profil zu erstellen, stürzt Outlook ab. Darüber hinaus finden Sie im Anwendungsprotokoll möglicherweise eine oder mehrere der folgenden Absturzsignaturen in der Ereignis-ID 1000:
Name der Anwendung | Anwendungsversion | Modulname | Modulversion | Offset |
---|---|---|---|---|
rundll32.exe | 10.0.10586.0 | olmapi32.dll | 16.0.4291.1000 | 0x0016D79B |
rundll32.exe | 10.0.10586.0 | olmapi32.dll | 16.0.6001.1038 | 0x0016EB2E |
rundll32.exe | 10.0.10240.16384 | olmapi32.dll | 16.0.4266.1001 | 0x0016D8F4 |
rundll32.exe_Shell32.dll | 10.0.10586.0 | olmapi32.dll | 16.0.4291.1000 | 0x00000000001DA07D |
rundll32.exe_Shell32.dll | 10.0.10586.0 | olmapi32.dll | 16.0.4291.1000 | 0x00000000001D8DD1 |
outlook.exe | 16.0.4266.1001 | olmapi32.dll | 16.0.4266.1001 | 0x0016D8F4 |
outlook.exe | 16.0.6001.1038 | olmapi32.dll | 16.0.6001.1038 | 0x0016EB2E |
outlook.exe | 16.0.4300.1000 | olmapi32.dll | 16.0.4291.1000 | 0x0016D79B |
outlook.exe | 16.0.4288.1000 | olmapi32.dll | 16.0.4288.1000 | 0x00169596 |
outlook.exe | 16.0.4266.1001 | olmapi32.dll | 16.0.4266.1001 | 0x00000000001D9071 |
outlook.exe | 16.0.4288.1000 | olmapi32.dll | 16.0.4288.1000 | 0x00000000001DA66D |
Ursache
Dieses Problem kann im folgenden Szenario auftreten:
- Sie führen Outlook 2016 auf Windows 10 aus.
- Sie haben einen Proxyserver in Internet Explorer konfiguriert.
- Sie haben die Ordnerumleitung aktiviert.
- Die Registrierungsdaten fehlen
ProxySettingsPerUser
.
Lösung
Führen Sie die folgenden Schritte aus, um die fehlenden Registrierungsdaten hinzuzufügen, um dieses Problem zu beheben.
Beenden Sie Outlook.
Starten Sie den Registrierungs-Editor. Drücken Sie dazu WINDOWS-TASTE+R, um ein Dialogfeld Ausführen zu öffnen. Geben Sie regedit.exe ein, und klicken Sie dann auf OK.
Suchen Sie im Registrierungs-Editor den folgenden Unterschlüssel und wählen Sie ihn dann aus:
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\
Wählen Sie im Menü BearbeitenNeu und dann DWORD-Wert (32-Bit) aus.
Geben Sie Folgendes als Namen des neuen Werts ein, und drücken Sie dann die EINGABETASTE.
ProxySettingsPerUser
Doppelklicken Sie auf den
ProxySettingsPerUser
Wert, geben Sie dann einen der folgenden Werte in das Textfeld Wertdaten ein, je nach Computer, und wählen Sie dann OK aus.1 – Pro Benutzer angewendeter Proxy
2 – Proxy für alle Benutzer auf dem Computer angewendetBeenden Sie den Registrierungs-Editor.
Wenn dieses Problem nach dem Ausführen der obigen Schritte weiterhin besteht, führen Sie die folgenden Schritte aus:
- Klicken Sie in Internet Explorer auf die Schaltfläche und wählen Sie dann Internetoptionen aus.
- Wählen Sie auf der Registerkarte Connections die Option LAN-Einstellungen aus.
- Entfernen Sie die Überprüfung auf Einstellungen automatisch erkennen.
- Klicken Sie zweimal auf OK.
Diese Einstellung kann auch mithilfe der folgenden Registrierungsdaten konfiguriert werden:
Pfad: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
DWORD: AutoDetect
Wert: 0
Weitere Informationen
Führen Sie die folgenden Schritte aus, um festzustellen, ob internet Explorer für die Verwendung eines Proxyservers konfiguriert ist.
Öffnen Sie Internet Explorer.
Wählen Sie die Schaltfläche Extras und dann Internetoptionen aus.
Wählen Sie auf der Registerkarte Connections Ihre Verbindung aus (falls mehrere Verbindungen vorhanden sind), und wählen Sie dann Einstellungen aus.
Wenn Sie einen Proxyserver konfiguriert haben, wird die Einstellung Proxyserver für diese Verbindung verwenden aktiviert, wie im folgenden Screenshot gezeigt.
Feedback
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