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Schlechte drahtlose Konnektivität Fläche Geräte unter Windows 10, Netgear R8000 oder Verizon MiFi Router verwenden

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3120242
Problembeschreibung
Betrachten Sie das folgende Szenario:

  • Sie verwenden eine Fläche 3, Surface Pro 3, 4 Surface Pro oder Fläche Buch.
  • Sie haben Windows 10 auf dem Gerät installiert.
  • Sie verwenden eine Marvell Wi-Fi-Treiberversion 15.68.9030.41 oder 15.68.9032.47.
  • Mit einem drahtlosen Netzwerk herstellen Netgear R8000 Router, einen Router der Serie Verizon MiFi oder ein ATT vereinen Pro mobiles Wi-Fi-Hotspot.
In diesem Szenario Leistung geringe Netzwerk und zum Internet oder zu Ressourcen kann nicht über das drahtlose Netzwerk verbinden.
Ursache
Microsoft hat ein Problem in der ursprünglichen Version von wireless Marvell-Treiber festgestellt, die im Lieferumfang von Windows 10 WDI-Architektur. Dieses Problem kann instabile Verbindungen im Szenario, das im Abschnitt "Symptome" genannt wird.

Hinweis Mehrere können drahtlose Netzwerk-Konnektivität und Durchsatz, einschließlich aber nicht beschränkt auf folgende Faktoren:

  • Umweltfaktoren wie schwere Maschinen oder tragende Strukturen
  • Wireless Access Point/Router Firmware-Versionen
  • Drahtlose Konfigurationseinstellungen
  • Software, die unter Windows ausgeführt wird
  • Nähe zu anderen Quellen (EM) können
Microsoft empfiehlt Kunden, die drahtlose Problembehandlung sollten versuchen, so viele Variablen wie möglich zu isolieren, um eine erfolgreiche Lösung zu erreichen.
Abhilfe
Bis zur Behebung des Problems ein aktualisierter Treiber für Marvell freigegeben wird, verwenden Sie die folgende Methode, dieses Problem zu umgehen:
  1. Klicken Sie auf Start, Typ regedit, und klicken oder tippen Sie auf REG.exe um den Registrierungseditor zu starten.
  2. Navigieren Sie zum folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mrvlpcie8897
  3. Suchen Sie das Element mit der Bezeichnung "TxAMSDU". Doppelklicken Sie auf dieses Element, und ändern Sie den Wert von 1 auf 0.
  4. Schließen Sie den Registrierungs-Editor.
  5. Klicken Sie auf Start, klicken Sie auf Leistung und klicken Sie auf Starten , um Windows neu zu starten.
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Eigenschaften

Artikelnummer: 3120242 – Letzte Überarbeitung: 01/27/2016 01:27:00 – Revision: 1.0

Surface Pro 4, Surface Pro 3, Surface 3, Surface Book

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3120242 KbMtde
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