Update: TN3270-Server-Dienst nicht gestartet, bei deaktiviertem RC4-Verschlüsselung

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3121092
Problembeschreibung
Betrachten Sie das folgende Szenario:
  • Sie deaktivieren die RC4-Verschlüsselung zur Verbesserung der Sicherheit nach der Empfehlung im Blogbeitrag von TechNet:


  • Sie konfigurieren den Serverdienst TN3270, von Microsoft Host Integration Server 2013 TLS/SSL-Verschlüsselung verwenden.

Beim TN3270 gestartet werden jedoch nicht gestartet, und das folgende Ereignis im Anwendungsprotokoll protokolliert:

Security API AcquireCredentialsHandle fehlgeschlagen mit Fehler code in Funktion SSLCreateSingleCredential-2146893043 L (die Anmeldeinformationen für das Paket wurde nicht erkannt).

Ursache
Dieses Problem tritt auf, weil Microsoft TN3270-Serverdienst RC4-Verschlüsselung erfordert.
Lösung
Wichtig Befolgen Sie die Schritte in diesem Abschnitt sorgfältig. Wenn Sie die Registrierung nicht ordnungsgemäß ändern, können schwerwiegende Probleme auftreten. Bevor Sie diese bearbeiten, Sichern Sie die Registrierung für die Wiederherstellung Falls Probleme auftreten.

Um dieses Problem zu beheben, installieren Sie diesen Hotfix. Darüber hinaus müssen Sie den Registrierungseintrag " UseStrongCrypto " erstellen. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Startund auf Ausführen, geben Regedit, und klicken Sie dann auf OK.
  2. Suchen Sie den folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\TN3270\Parameters

  3. Maustaste auf Parameter, zeigen Sie auf neuund klicken Sie auf Zeichenfolge (RegSz).
  4. Typ UseStrongCrypto als Name des Registrierungswerts und drücken die EINGABETASTE.
  5. Doppelklicken Sie auf UseStrongCrypto, TypJa in das Feld Wert ein und aktivieren Sie die Funktion Klicken.
  6. Um das Feature zu deaktivieren, geben Sie Nein in UseStrongCryptoWertdatenfeld.

Hotfix-Informationen

Ein unterstützter Hotfix steht von Microsoft Support zur Verfügung Dieser Hotfix soll nur der Behebung des Problems dienen, das in diesem Artikel beschrieben wird. Wenden Sie dieses Hotfix nur auf Systeme an, bei denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix sollte weiteren Tests unterzogen werden. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir sie, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, gibt es einen Abschnitt "Hotfixdownload available" ("Hotfixdownload verfügbar"), am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht diesem speziellen Hotfix zugeordnet werden können. Für eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support oder für Erstellung eine separate Serviceanfrage, fahren Sie auf der folgenden Microsoft-Website fort: Hinweis Das Formular "Hotfixdownload available" ("Hotfixdownload verfügbar") zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist dieser Hotfix für Ihre Sprache nicht verfügbar.

Voraussetzungen

Es gibt keine diesen Hotfix.

Informationen zum Neustart

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die englische Version dieses Hotfixes weist Dateiattribute (oder spätere Attribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, werden sie in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu finden, verwenden Sie die Registerkarte Zeitzone unter Datum und Uhrzeit in der Systemsteuerung.

Für Microsoft Host Integrationsserver 2013, 32-Bit-Edition
DateinameDateiversionGröße der DateiDatumZeitPlattform
Tn3servr.exe9.0.2356.2257,53622-Dec-201513:37Nicht zutreffend
Für Microsoft Host Integrationsserver 2013, 64-Bit Edition
DateinameDateiversionGröße der DateiDatumZeitPlattform
Tn3servr.exe9.0.2356.2283,64822-Dec-201513:40Nicht zutreffend
Hinweis Aufgrund von dateiabhängigkeiten kann das neueste Update, das diese Dateien enthält auch weitere Dateien enthalten.
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Eigenschaften" aufgeführt sind.
Informationsquellen
Erfahren Sie mehr über die Terminologie die Microsoft zur Beschreibung von Softwareupdates verwendet.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3121092 – Letzte Überarbeitung: 01/27/2016 18:46:00 – Revision: 1.0

Microsoft Host Integration Server 2013

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