Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Keine Audiowiedergabe nach Installation der Sound Blaster Live!-Soundkarte

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel wurde zuvor veröffentlicht unter D313022
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
313022 There Is No Audio Playback After You Install the Sound Blaster Live! Sound Card
Problembeschreibung
Wenn Sie auf einem Windows XP-basierten Computer eine Creative Labs Sound Blaster Live!-Soundkarte verwenden, scheint der Computer Sounds wiederzugeben, aber Sie hören keine Audiowiedergabe.
Ursache
Dieses Problem kann infolge einer Inkompatibilität zwischen der Wiedergabekonfiguration des Soundkartentreibers und den Einstellungen in der Windows XP-Lautstärkeregelung auftreten. Sie können sowohl die Soundkartensoftware als auch die Windows XP-Lautstärkeregelung entweder auf analoge oder auf digitale Ausgabe konfigurieren.
Lösung
Um dieses Problem zu beheben, müssen Sie möglicherweise die Ausgabeeinstellung in der Windows XP-Lautstärkeregelung von digital auf analog ändern:
  1. Klicken Sie auf Start, zeigen Sie auf Alle Programme, zeigen Sie auf Zubehör, zeigen Sie auf Unterhaltungsmedien und klicken Sie anschließend auf Lautstärkeregelung.
  2. Klicken Sie in der Lautstärkeregelung im Menü Optionen auf Erweiterte Einstellungen.
  3. Klicken Sie im Dialogfeld Wiedergabesteuerung auf Erweiterte Optionen.
  4. Deaktivieren Sie das Kontrollkästchen Nur Digitale Ausgabe und klicken Sie anschließend auf Schließen.
Hinweis: Wenn Sie das Kontrollkästchen Nur Digitale Ausgabe vor dem Aktualisieren des Treibers deaktiviert haben, aktivieren Sie die digitale Wiedergabe und testen Sie anschließend die Audiowiedergabe.
Weitere Informationen
Die in diesem Artikel erwähnten Drittanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Ein Update für den in Windows XP enthaltenen Treiber steht auf der Windows Update-Website zum Download zur Verfügung. Die aktuell verfügbare Version ist das Windows-Treibermodell V. 5.1.2601.0 für die Sound Blaster Live!-Soundkarte. Um den aktualisierten Treiber downzuloaden und zu installieren, gehen Sie auf die folgende Microsoft-Website:Wenn Sie eine Verkaufsversion der Sound Blaster-Soundkarte verwenden, müssen Sie möglicherweise den neuesten Treiber von der Sound Blaster-Website downloaden:Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können sich ohne vorherige Ankündigung ändern. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Creative verfügt derzeit über die folgenden Sound Blaster-Soundkarten für Windows XP-kompatible Treiber:
  • Sound Blaster Audigy
  • Sound Blaster Live! Value 5.1
  • Sound Blaster PCI 512
  • Sound Blaster PCI 16, Vibra128 and AudioPCI
  • Sound Blaster PCI 128
  • Sound Blaster PCI Compact (CT5808)
Um den aktualisierten Treiber zu installieren:
  1. Klicken Sie in der Systemsteuerung auf Leistung und Wartung und klicken Sie anschließend auf das Symbol System.
  2. Klicken Sie im Dialogfeld Systemeigenschaften auf der Registerkarte Hardware auf Geräte-Manager und klicken Sie anschließend auf Audio-, Video- und Gamecontroller.
  3. Klicken Sie auf Creative SB Live! und anschließend auf der Registerkarte Treiber auf Treiber aktualisieren.
  4. Klicken Sie im Hardwareupdate-Assistenten auf Erweitert, klicken Sie auf Software von einer Liste oder bestimmten Quelle installieren und klicken Sie anschließend auf Weiter.
  5. Klicken Sie auf Nicht suchen, sondern den zu installierenden Treiber selbst wählen und klicken Sie anschließend auf Weiter.
  6. Klicken Sie auf Datenträger.
  7. Geben Sie im Dialogfeld Installation von Datenträger im Feld Dateien des Herstellers kopieren von: den Namen und den Pfad des heruntergeladenen Treibers ein, zum Beispiel C:\Treiber\751204, und klicken Sie anschließend auf OK.
  8. Klicken Sie auf OK, klicken Sie auf Fertig stellen und klicken Sie anschließend auf Schließen.
  9. Klicken Sie auf Ja, wenn Sie aufgefordert werden, den Computer neu zu starten.
Hinweis: Wenden Sie sich an den Hersteller, um weitere Unterstützung bei der Installation von Treibern für die Sound Blaster-Soundkarten zu erhalten, die Sie von der Creative-Website downloaden können.

Nachdem Sie die Sound Blaster-Soundkartensoftware installiert haben, müssen Sie möglicherweise die Option Nur digitale Ausgabe für den Sound Blaster Live!-Mixer deaktivieren:
  1. Starten Sie den Sound Blaster Live!-Mixer.
  2. Klicken Sie auf das Symbol Creative in der linken oberen Ecke (das kleine Symbol).
  3. Klicken Sie auf Erweiterte Einstellungen. Über dem Mixer wird ein rotes Pluszeichen angezeigt.
  4. Deaktivieren Sie die Option Nur digitale Ausgabe.
Außerdem müssen Sie, wenn Sie die Sound Blaster Live! Value 5.1-Soundkarte verwenden, möglicherweise die Software für das Gerät neu installieren, nachdem Sie den Computer auf Windows XP aktualisiert haben.

Hinweis: Wenden Sie sich an den Hersteller, um weitere Unterstützung zum Sound Blaster-Audiomixer oder bei zusätzlichen Softwareinstallationen zu erhalten.

Wenn Sie einen Gateway-Computer mit der OEM-Version von Sound Blaster haben, müssen Sie möglicherweise den aktualisierten Treiber installieren, der auf der Gateway-Website verfügbar ist. Sie können auch versuchen, die Sound Blaster Live! Value-Basistreiberversion 3510.0.0.0 von der Gateway-Website für die Sound Blaster Live! Value 5.1-Soundkarte zu verwenden.

Die Gateway-Website finden Sie unter folgender Adresse:Gehen Sie zur Support-Website von Gateway, um das exakte Modell für das Audiogerät zu bestimmen (Sie benötigen hierzu Ihre Kunden-ID und die Seriennummer des Computers, bei dem das Problem besteht). Wenden Sie sich an den Hersteller, wenn Sie nicht genau wissen, welchen Treiber Sie für Ihren Gateway-Computer downloaden müssen. Gateway verfügt zudem über ein Programm, mit dessen Hilfe Sie die Ausführung und das Modell der auf Ihrem Gateway-Computer installierten Soundkarte bestimmen können. Dieses Programm erhalten Sie auf der folgenden Gateway-Website:Hinweis: Wenden Sie sich an den Hersteller, wenn Sie Hilfe bei der Verwendung dieses Programms benötigen.

Wenn Sie Boston Acoustics-Lautsprecher verwenden, die mit Ihrem Gateway-Computer geliefert wurden, müssen Sie möglicherweise die digitale Ausgabe aktivieren. Sie müssen die digitale Ausgabe aktivieren, wenn das folgende Szenario eintritt:

Wenn Sie nach dem Upgrade auf Windows XP überprüfen, ob alle korrekten Soundkartentreiber installiert sind, hören Sie keine Audiowiedergabe durch die Boston Acoustics 7500 Surround Sound-Lautsprecher. Wenn Sie jedoch Kopfhörer an die Soundkarte anschließen oder ein rein analoges Lautsprecherset verwenden, ist die Audiowiedergabe zu hören.

Um die digitale Wiedergabe zu aktivieren:
  1. Klicken Sie im Infobereich auf das Symbol Sound Blaster Live!.
  2. Klicken Sie auf Open Audio HQ.
  3. Klicken Sie auf das Symbol Lautsprecher.
  4. Aktivieren Sie die Option Nur digitale Ausgabe.
  5. Testen Sie die Audiowiedergabe.
Weitere Informationen zu den Boston BA735-Lautsprechern finden Sie in folgendem Artikel der Microsoft Knowledge Base:
302710 Boston BA735 Speakers Do Not Work After Windows XP Upgrade
Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
304778 Previously Installed SBLive Accessories Don't Work After Upgrade
307918 HOW TO: Resources for Troubleshooting Sound Problems in Windows
295318 List of Sound and Gameport Drivers in Windows XP
310126 Troubleshooting Device Conflicts with Device Manager


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
no sound
Eigenschaften

Artikelnummer: 313022 – Letzte Überarbeitung: 12/07/2015 08:11:55 – Revision: 3.1

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbdownload kbhw kbprb kbsound KB313022
Feedback