BlueStripe-Kollektor Unterstützung vom Betriebssystem

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 3134883
In der folgenden Tabelle zeigt erforderliche Mindestversion der BlueStripe Collection für eine bestimmte Betriebssystemversion. Wenn die Version des Betriebssystems nicht aufgeführt ist, wenden Sie BlueStripe Unterstützung.

Wenn der Kollektor nach der Aktualisierung nicht startet, überprüfen Sie service.logs im Verzeichnis log Unix-Kollektor oder wrapper.log im Verzeichnis \logs Windows Collector.
IBM ® AIX ®
Version des Betriebssystems
TechEbene
ServicepackMinimum
KollektorVersion
Maximale
Kollektor
Version
Hinweise
AIX 7.1
TL0Bis zu SP107.3.0aktuelle
TL1Bis SP87.3.0aktuelle
SP97.5.0aktuelle
SP108.0.0aktuelle
TL2Bis SP37.3.0aktuelle
SP47.5.1aktuelle
SP58.0.0aktuelle
SP68.1.0aktuelle
TL3Bis SP17.5.0aktuelle
SP27.5.1aktuelle
SP38.0.0aktuelle
SP48.0.1aktuelle
SP58.1.0aktuelle
AIX 6.1
Bis zu TL55.6.0aktuelle
TL6Bis SP55.6.0aktuelle
SP6 - SP97.0.1aktuelle
SP10 - SP117.1.0aktuelle
SP127.3.0aktuelle
TL7Bis SP36.0.3aktuelle
SP4 - SP57.0.1aktuelle
SP6 - SP77.1.0aktuelle
SP87.3.0aktuelle
SP9 - SP108.0.0aktuelle
TL8Bis SP27.2.0aktuelle
SP37.3.0aktuelle
SP47.5.0aktuelle
SP58.0.0aktuelle
SP68.1.0aktuelle
TL9Bis SP17.5.0aktuelle
SP27.5.1aktuelle
SP38.0.0aktuelle
SP48.0.1aktuelle
SP58.1.0aktuelle
AIX 5.332-Bit-AIX unterstützt Collector Version 7.2.0
AIX 5.3 beendet Support April 2012
TL3, TL95.6.08.0.x
TL10Bis SP55.6.08.0.x
SP6 - SP77.1.08.0.x
TL11Bis SP55.6.08.0.x
SP6 - SP87.1.08.0.x
TL12Bis SP35.6.08.0.x
SP4 - SP77.1.08.0.x
SP87.3.08.0.x
AIX 5.232-Bit-AIX unterstützt Collector Version 7.2.0
AIX 5.2 beendet Support April 2009
Bis zu TL85.6.07.5.x
TL95.6.07.5.x
TL105.6.07.5.x
Linux
Der BlueStripe-Kollektor ist auf Red Hat Enterprise Linux und andere Derivate Distributionen und kompatibel auf X 86 Prozessoren der Familien (32 und 64 bit, sofern nicht anders angegeben)

Auf Itanium (ia64) PowerPC (ppc64) zLinux (s390) unterstützt nicht.

Die 8.0.3 Collector es sind jetzt 2 Installationsprogramme für Linux 32-Bit (InstallBlueStripeCollector Linux32.bin) und ein 64-bit (InstallBlueStripeCollector Linux64.bin), so stellen Sie sicher, dass Sie einen für die Installation auswählen. Red Hat ® Enterprise Linux und CentOS Linux
  • Nur Standard und SMP -Linux Kernel-Versionen werden unterstützt.
    • Nicht standardmäßiger Kernel-Versionen wie PAE und Xen, werden für Linux unterstützt. Ein System mit der Version "2.6.16.21-0.8-xen" wird beispielsweise nicht unterstützt.
    • Stelle, einschließlich Kompilierungen standard Kernel werden nicht unterstützt.
  • CentOS Plus-Kernel wird nicht unterstützt.
Beim Aktualisieren einer Linux-Betriebssystem mit einer installierten muss erneut Collector Installation das korrekte Kernel-Modul neu installieren ausführen.
OSVersionKernel-VersionMinimum
Kollektor
Version
Maximale
Kollektor
Version
Hinweise
RHEL 764-bit
7.03.10.0-1238.0.3aktuelle
7.13.10.0-2298.1.0aktuelle
RHEL 6
6.02.6.32-715.6.0aktuelle
6.12.6.32-1315.6.0aktuelle
6.22.6.32-2206.0.0aktuelle
6.32.6.32-2797.0.0aktuelle
6.42.6.32-3587.1.0aktuelle
6.52.6.32-4317.3.2aktuelle
6.62.6.32-5048.0.0aktuelle
6.72.6.32-5738.1.0aktuelle
RHEL5
5.02.6.18-85.6.08.0.2
5.12.6.18-535.6.08.0.2
5.22.6.18-925.6.08.0.2
5.32.6.18-1285.6.08.0.2
5.42.6.18-1645.6.08.0.2
5.52.6.18-1945.6.08.0.2
5.62.6.18-2385.6.08.0.2
5.72.6.18-2745.6.08.0.2
5.82.6.18-3086.0.0aktuelle
5.92.6.18-3487.0.3aktuelle
5.102.6.18-3717.3.2aktuelle
5.112.6.18-3988.0.0aktuelle
2.6.18-4008.0.2aktuelle
2.6.18-4028.0.3aktuelle
2.6.18-4048.0.5aktuelle
2.6.18-4068.1.0aktuelle
RHEL4Red Hat 4 Ende des regulären Lebenszyklus - Februar 2012
4.22.6.9-225.6.07.5.x
4.32.6.9-345.6.07.5.x
4.42.6.9-425.6.07.5.x
4.52.6.9-555.6.07.5.x
4.62.6.9-675.6.07.5.x
4.72.6.9-785.6.07.5.x
4.82.6.9-895.6.07.5.x
4.92.6.9-1045.6.07.5.x
Oracle Enterprise Linux
BlueStripe-Kollektor wird vollständig für Oracle Enterprise Linux beim Starten von Red Hat kompatibel Kernel mit eingeschränkter Unterstützung für unverwüstliche Enterprise-Kernel unterstützt. Siehe Tabelle unten.
  • Red Hat-Kernel mit Oracle-Updates wird nicht unterstützt.
  • Nur Standard und SMP -Linux Kernel-Versionen werden unterstützt.
Beim Aktualisieren einer Linux-Betriebssystem mit einer installierten muss erneut Collector Installation das korrekte Kernel-Modul neu installieren ausführen.
OSVersionKernelVersionMinimum
Kollektor
Version
Maximale
Kollektor
Version
Hinweise
Oracle Linux 764-bit
7.0Oracle 3.8.13
(UEK R3)
nicht unterstütztnicht unterstützt
Red Hat 3.10.0-1238.0.3aktuelle
7.1Oracle-3.8.13-55
(UEK R3)
nicht unterstütztnicht unterstützt
Red Hat 3.10.0-2298.1.0aktuelle
Oracle Linux 6
6.0Oracle-2.6.32-100
(UEK R1)
nicht unterstütztnicht unterstützt
Red Hat 2.6.32-715.6.0aktuelle
6.1Oracle-2.6.32-100
(UEK R1)
nicht unterstütztnicht unterstützt
Red Hat 2.6.32-1315.6.0aktuelle
6.2Oracle-2.6.32-300
(UEK R1)
8.0.1aktuelle64-bit
Red Hat 2.6.32-2206.0.0aktuelle
6.3Oracle-2.6.39-200
(UEK R2)
8.0.1aktuelle64-bit
Red Hat 2.6.32-2797.0.0aktuelle
6.4Oracle-2.6.39-400
(UEK R2)
8.0.1aktuelle64-bit
Red Hat 2.6.32-3587.1.0aktuelle
6.5Oracle-2.6.39-400
(UEK R2 i386)
nicht unterstütztnicht unterstützt
Oracle-3.8.13-16
(UEK R3 x86_64)
nicht unterstütztnicht unterstützt
Red Hat 2.6.32-4317.3.2aktuelle
6.6Oracle-2.6.39-400
(UEK R2 i386)
nicht unterstütztnicht unterstützt
Oracle-3.8.13-44
(UEK R3 x86_64)
nicht unterstütztnicht unterstützt
Red Hat 2.6.32-5048.0.0aktuelle
6.7Oracle-2.6.39-400
(UEK R2 i386)
nicht unterstütztnicht unterstützt
Oracle-3.8.13-44
(UEK R3 x86_64)
nicht unterstütztnicht unterstützt
Red Hat 2.6.32-5678.1.0aktuelle
Oracle Linux 5
5.0Red Hat 2.6.18-85.6.08.0.2
5.1Red Hat 2.6.18-535.6.08.0.2
5.2Red Hat 2.6.18-925.6.08.0.2
5.3Red Hat 2.6.18-1285.6.08.0.2
5.4Red Hat 2.6.18-1645.6.08.0.2
5.5Red Hat 2.6.18-1945.6.08.0.2
5.6Oracle-2.6.32-100
(UEK R1)
nicht unterstütztnicht unterstützt
Red Hat 2.6.18-2385.6.08.0.2
5.7Oracle-2.6.32-200
(UEK R1)
nicht unterstütztnicht unterstützt
Red Hat 2.6.18-2745.6.08.0.2
5.8Oracle-2.6.32-300
(UEK R1)
7.5.1aktuelle64-bit
Red Hat 2.6.18-3086.0.0aktuelle
5.9Oracle-2.6.39-300
(UEK R2)
7.5.1aktuelle64-bit
Red Hat 2.6.18-3487.0.3aktuelle
5.10Oracle-2.6.39-400
(UEK R2)
7.5.1aktuelle64-bit
Red Hat 2.6.18-3717.3.2aktuelle
5.11Oracle-2.6.39-400
(UEK R2)
8.0.0aktuelle64-bit
Red Hat 2.6.18-3988.0.0aktuelle
Red Hat 2.6.18-4008.0.2aktuelle
Red Hat 2.6.18-4028.0.3aktuelle
Red Hat 2.6.18-4048.0.5aktuelle
Red Hat 2.6.18-4068.1.0aktuelle
Oracle Linux 4Red Hat 4 Ende des regulären Lebenszyklus - Februar 2012
4.2Red Hat 2.6.9-225.6.07.5.x
4.3Red Hat 2.6.9-345.6.07.5.x
4.4Red Hat 2.6.9-425.6.07.5.x
4.5Red Hat 2.6.9-555.6.07.5.x
4.6Red Hat 2.6.9-675.6.07.5.x
4.7Red Hat 2.6.9-785.6.07.5.x
4.8Red Hat 2.6.9-895.6.07.5.x
4.9Red Hat 2.6.9-1045.6.07.5.x
SUSE Linux Enterprise Server
SUSE Linux wird nur für 64-bit
Version des BetriebssystemsKernel-VersionMinimale Collector
Version
Maximale Collector
Version
Hinweise
SLE 11
11.02.6.277.0.0aktuelle
SP12.6.327.0.0aktuelle
SP23.0.138.1.0aktuelle
SP33.0.768.1.0aktuelle
SP43.0.1018.1.0aktuelle
SLE 10Allgemeine Unterstützung für SLE 10 Ende Juli 2013
10.02.6.16.21-2.6.16.277.0.07.5.x
SP12.6.16.46-2.6.16.547.0.07.5.x
SP22.6.16.607.0.07.5.xNur SMP
SP32.6.16.607.0.07.5.xNur SMP
SP42.6.16.607.0.0aktuelleNur SMP
Sun ® Solaris ®
Solaris 11 wird derzeit nicht unterstützt.
Version des BetriebssystemsSPARC
Kernel-Patch-ID
X 86
Kernel-Patch-ID
Minimum
Kollektor
Version
Maximale
Kollektor
Version
Hinweise
Solaris 1032-Bit-Solaris unterstützt Collector Version 8.1.0
Bis Solaris 10 8/11 (Update 10)1445001445015.6.0aktuelle
1474401474417.2.0aktuelle
Solaris 10 1/13 (Update 11)1471471471487.2.0aktuelle
1488881488897.2.0aktuelle
1504001504017.2.2aktuelle
Solaris 932-Bit-Solaris unterstützt Collector Version 8.1.0
Erweiterte Unterstützung für Solaris 9 Ende Oktober 2014
Bis Solaris 9 9/05
(Update 9)
1122331122345.6.07.2.0
1171711171725.6.07.2.0
1185581185595.6.07.2.0
1223001223017.2.1aktuelle
Solaris 8Solaris 8 Ende wurde März 2012
Bis Solaris 8 2/041085281085295.6.07.2.0
1170001170015.6.07.2.0
1173501173517.2.18.0.x
Microsoft ®Windows ®
  • Ab v8.0.1 auf Windows 2008 R2 oder höher ein Neustart ist nicht erforderlich, für eine neue Installation oder beim Aktualisieren von v8.0.1 Collector. Beim Upgrade von einer Version Collector vor v8.0.1 ist ein Neustart erforderlich, um die Upgrade-Installation zum Aktivieren des Kollektors.
  • Ein Neustart ist in Windows 2003 und Windows 2008 immer zum Aktivieren des Kollektors nach einer Neuinstallation oder Aktualisierung erforderlich.
Windows Server Core wird für Windows Server 2008 R2 und höher unterstützt.

Hyper-V-Integration finden Sie in der Software-Abhängigkeiten unter den Collector Installationsvorraussetzungen der Liste der unterstützten Versionen von Hyper-V und virtuellen Gästen.
Version des BetriebssystemsMinimum
Kollektor
Version
Maximale
Kollektor
Version
Hinweise
WindowsServer
Windows Server 2012 R27.3.2aktuelle
Windows Server 20127.2.0aktuelle
Windows Server 2008 R25.6.0aktuelle
SP15.6.0aktuelle
WindowsServer 20085.6.0aktuelle
SP15.6.0aktuelle
SP25.6.0aktuelle
Windows Server 2003 R25.6.0aktuelle
WindowsServer 20035.6.0aktuelle
SP15.6.0aktuelle
SP25.6.0aktuelle
Windows-Desktop
Windows 8.17.3.2aktuelle
Windows 87.2.0aktuelle
Windows 75.6.0aktuelle
SP15.6.0aktuelle
Windows XP5.6.07.5.x

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3134883 – Letzte Überarbeitung: 01/11/2016 16:19:00 – Revision: 1.0

BlueStripe

  • kbmt KB3134883 KbMtde
Feedback