Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Eine eDiscovery-Suche alle Postfächer oder einige Verteilergruppen schlägt fehl, wenn der Exchange-Verwaltungskonsole verwenden

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 3137581
Problembeschreibung
In einer Umgebung mit Microsoft Exchange Server 2013 versuchen Sie eDiscoverythrough Exchange Administration Center (BK) verwenden, um alle Postfächer oder einige Verteilergruppen zu suchen. Wenn Sie das Kontrollkästchen "Alle Postfächer durchsuchen" ausgewählt haben, die Suche fehlschlägt und der folgenden Ausnahme:
InfoWorker.Common Suche MailboxSearchServer.Start Fehler System.ArgumentNullException: Wert darf nicht null sein.
------Parametername: Id
------am Microsoft.Exchange.EDiscovery.MailboxSearch.SourceMailbox... Ctor (String ID-Zeichenfolge Name String LegacyDN Uri ServiceEndpoint Zeichenfolge QueryFilter)
------am Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchConfigurationProvider.ValidateAndAddToFinalSourceMailboxes (String SearchQuery StorageMiniRecipient Empfänger IList'1 IList'1 VersionSkippedMailboxes IList'1 RbacDeniedMailboxes Dictionary'2 CrossPremiseMailboxes FinalSourceMailboxes)
------am Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchConfigurationProvider.ValidateAndGetFinalSourceMailboxes (String SearchQuery IList'1 SourceMailboxes IList'1 NotFoundMailboxes IList'1 VersionSkippedMailboxes IList'1 RbacDeniedMailboxes IList'1 CrossPremiseFailedMailboxes IDictionary'2 CrossPremiseUrls)
------am Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchWorkItem.PreStart (String, ExecutingUserId, IMailboxSearchTask, SearchTask)
------am Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchServer.AddSearchToWorkItemQueue (Such Such Zeichenfolge OwnerId) "

Ursache
Dieses Problem tritt auf, wenn die Mailcontact oder Mailuser-Objekte in der Abfrage enthalten sind.
Lösung
Um dieses Problem zu beheben, installierenKumulatives Update 12 für Exchange Server 2013 oder später kumulative Updates für Exchange Server 2013.
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Eigenschaften" aufgeführt sind.
Informationsquellen
Erfahren Sie mehr über die Terminologie die Microsoft zur Beschreibung von Softwareupdates verwendet.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3137581 – Letzte Überarbeitung: 03/15/2016 19:28:00 – Revision: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3137581 KbMtde
Feedback
dy>display: none; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">=">/html>