Fläche 3 Verbindungsverlust LTE bei Geräten Drahtlosnetzwerk nach 19 Januar 2016 System-Firmware-Update installiert ist

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3138639
Hinweis
Dieser Artikel gilt für Fläche 3 LTE-Geräte. Haben ein Gerät nicht dieser Fläche 3 gilt nicht in diesem Artikel für Sie.
Problembeschreibung
Beim Reaktivieren einer Fläche 3 LTE-Gerät, das dem 19 Januar 2016 System Firmware Update möglicherweise die folgenden Probleme fest:

  • Fläche 3 LTE-Gerät herstellen nicht mit einem drahtlosen Netzwerk.
  • Wi-Fi und LZF-Mobiltelefon Konnektivitätsoptionen fehlen in Windows.
  • Bluetooth funktioniert nicht.
  • Geräte-Manager zeigt Fehler für Modems Marvell AVASTAR AC Wireless-Netzwerk-Controller und Fläche 3.

Hinweis Diese Probleme treten nur auf, wenn Sie das Gerät aus dem Ruhezustand reaktivieren.
Ursache
Diese Probleme werden durch eine Racebedingung in Surface CoSAR Treiber verursacht. Dieser Treiber befindet sich auf der "System-Firmware-Update - 19/1/2016" update für Fläche 3 dieser Geräte.

Hinweis Nur Fläche 3 dieser Geräte verwenden den Treiber CoSAR Fläche.
Abhilfe
Um diese Probleme zu umgehen, starten Sie Windows neu. Jedoch weiterhin Probleme auftreten, bis Sie den Hotfix installieren, der im Abschnitt "Lösung" bereitgestellt wird.
Lösung
Ein unterstützter Hotfix ist von Microsoft erhältlich. Allerdings soll diesen Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein "Hotfixdownload verfügbar" Abschnitt am Anfang dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, fordern Sie an Microsoft Customer Service and Support um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gilt für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder die Möglichkeit zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website: Hinweis Formular "Hotfixdownload verfügbar" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es da ein Hotfix für diese Sprache nicht.

Installationshinweise

  1. Laden Sie den Hotfix, der in diesem Artikel bereitgestellt wird.

    Hinweis Sie erhalten einen Fehler beim Herunterladen des Updates. Allerdings können Sie die Datei im Ordner "Downloads" später ausführen oder Ordner heruntergeladenen Datei.
  2. Führen Sie die Hotfix .exe-Datei, die Sie heruntergeladen haben.
  3. Wählen Sie einen Ordner, um die Hotfixdateien zu extrahieren.
  4. Suchen Sie den Ordner, in den die Dateien extrahiert.
  5. Öffnen Sie den Unterordner SurfaceCoSARDriver.
  6. Maustaste auf die Datei SurfaceCoSARDriver.inf und klicken Sie auf Installieren.
  7. Wenn Sie aufgefordert werden, klicken Sie auf Ja, um die Datei zu installieren.
  8. Nachdem die Installation abgeschlossen ist, starten Sie Windows neu.
WiFi Verizon AT&T entsperrt mobile

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Eigenschaften

Artikelnummer: 3138639 – Letzte Überarbeitung: 01/27/2016 20:21:00 – Revision: 2.0


  • kbautohotfix kbhotfixserver kbsurveynew kbexpertisebeginner kbmt KB3138639 KbMtde
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