Client reagiert bei mehr als 10 verschachtelte Ordner in Ihrem Outlook-Profil

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3143469
Problembeschreibung
Betrachten Sie das folgende Szenario:

  • Die Lync 2013 (Skype für Unternehmen) oder Skype für Business 2016 Client die Manager für persönliche Informationen (PIM) aktiviert wie folgt:

  • Sie haben 10 oder mehr verschachtelte Ordner im Outlook-Postfach. Dies sind Benutzer erstellten Unterordner Hauptordner Kontakte oder Hauptordner Ebene (der Beginn des Informationsspeichers).
In diesem Szenario können Sie Lync 2013 (Skype für Unternehmen) oder Skype für Business 2016 Client übermäßig viele CPU-Ressourcen verbraucht und reagiert.
Ursache
Standardmäßig versuchen Lync-Clients zwischengespeichert und alle Kontakteordner synchronisiert. Überschreitet die Anzahl der Kontakteordner 10, kann dies Probleme ausgelöst, die im Abschnitt "Symptome" beschrieben werden.
Lösung
Um dieses Problem zu beheben, verringern Sie die Anzahl der geschachtelten Ordner Ordner des Hauptordners Kontakte in Outlook. Verteilen Sie diese Unterordner von weniger als 10 übergeordneten Ordner oder verschieben, um ein. Ordner.

Die folgenden PowerShell Befehle identifizieren die Anzahl der geschachtelten Kontakte-Ordner in Exchange oder Outlook für einen bestimmten Benutzer:

PS C:\PS > (Get-Mailbox | Get-MailboxFolderStatistics - FolderScope-Posteingang) .count

PS C:\PS > Get-Mailbox | Get-MailboxFolderStatistics | Identität auswählen

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Eigenschaften

Artikelnummer: 3143469 – Letzte Überarbeitung: 03/01/2016 17:36:00 – Revision: 3.0

Skype for Business, Skype for Business 2016

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