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Mehrere Authentifizierung fordert beim Anmelden Skype für Unternehmen nach ADAL (aka moderne Authentifizierung) aktivieren

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3151226
Problembeschreibung
Nachdem Azure AD Authentifizierung Library (ADAL) aktiviert ist, erhalten Benutzer mehrere Sicherheitshinweise Anmeldeinformationen eingeben, wenn sie versuchen, Business Client Skype anmelden.

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Ursache
Dieses Problem tritt auf, weil ADAL Authentifizierung Skype Business Server aktiviert und integrierte Windows-Authentifizierung nicht für die Authentifizierung mit dem Sicherheitstokendienst (STS)-URL verwendet.
Lösung
Um dieses Problem zu beheben, führen Sie folgende Schritte aus:

  • Die STS-URL Intranetzone in Internet Explorer hinzufügen.
  • Stellen Sie sicher, dass die Erweitert -Standardeinstellungen für Internet Explorer konfiguriert werden das Kontrollkästchen Integrierte Windows-Authentifizierung aktivieren unter Sicherheitaktiviert.
  • Stellen Sie sicher, dass die Authentifizierung Benutzernamen in der Intranetzone konfiguriert ist die Option Automatisches Anmelden nur in der Intranetzone aktiviert ist.
Weitere Informationen
ADAL können Sie eine höhere Sicherheit bieten. Sie können Unternehmen mehrstufige Authentifizierung Dienstleistungen. Diese zusätzliche Sicherheitsebene muss Benutzer authentifizieren, wenn eine Authentifizierung angefordert wird. Wenn die integrierte Windows-Authentifizierung aktiviert ist, werden zwischengespeicherten NTLM-Anmeldeinformationen des Benutzers automatisch für den Benutzer bereitgestellt. Wenn die integrierte Windows-Authentifizierung nicht aktiviert ist, müssen Benutzer Anmeldeinformationen eingeben, wenn sie dazu aufgefordert werden.

Hinweis Wenn externe Benutzer authentifizieren, integrierte Windows-Authentifizierung nicht verwendet, da dieser Vorgang funktioniert nur, wenn der Computer mit der internen Unternehmensdomäne verbunden ist. In dieser Situation sehen Benutzer normalerweise Skype für Business-Authentifizierung aufgefordert.

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Eigenschaften

Artikelnummer: 3151226 – Letzte Überarbeitung: 04/01/2016 09:43:00 – Revision: 1.0

Skype for Business

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3151226 KbMtde
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